# Table of Contents

## Getting Started
- Welcome ................................................................. 7
- Outline Of This User’s Guide ................................. 8
- Starry Night Companion ........................................ 8
- Special Fonts .......................................................... 9
- Installing Starry Night Pro .................................... 9
- Running Starry Night Pro ..................................... 10
- Data Updates ......................................................... 10
- Setting Your Home Location ................................. 11
- Registering .......................................................... 12
- Starry Night For the First Time ............................ 12
- Getting Help ......................................................... 13
- Program Updates .................................................. 13
- Starry Night Website ........................................... 13

## Basics
- 10 Important Features ........................................... 15
- Using The Controls ................................................ 16
- Changing Your Viewing Direction ....................... 16
- Changing The Date And Time ............................... 17
- Identifying Objects In The Sky ............................. 18
- Labelling Objects .................................................. 19
- Displaying Constellation Figures ......................... 19
- Finding Objects ..................................................... 19
- Zooming In On Objects ......................................... 21
- Using the Tool Selection Control ......................... 23
- Learning More About Objects ............................... 24
- Printing Star Charts .............................................. 25

## Appearance of the Sky
- View Options ....................................................... 27
- Light ................................................................. 29
- Changing the Horizon ......................................... 29
- Displaying Celestial Objects ............................... 30
- Labelling Celestial Objects .................................. 31
Celestial Object Display Options ......................... 32
Star Display Options ........................................ 33
Star Brightness, Contrast & Colour ........................ 34
Planet Display Options ..................................... 35
Comet, Asteroid & Satellite Display Options .......... 36
Messier Objects/Bright Objects/User Images Display Options ........................................ 37
Milky Way Display Options ................................ 37
Other Object Display Options ................................ 38
Label Options ................................................ 38
Constellations ............................................... 39
Guides 1 (Co-ordinate Systems) ......................... 40
Guides 2 (Display Options) .................................. 42
Field of View Indicators .................................. 44
Flip .................................................................. 46
Heads-Up Display (HUD) Options ...................... 47
OpenGL Options .......................................... 48
Number Formats ........................................ 49
White Sky Mode ........................................... 49
Night Vision Mode .......................................... 49
Full Screen Mode ......................................... 50
Saving Your Settings .................................... 50

Astronomical Data
Movies.......................................................... 52
Astronomy News............................................. 52
Upcoming Events ......................................... 53
View Info .................................................... 54
Downloading Photographic Images .................... 58
Online Telescope Imaging .............................. 59
Introduction To Databases ............................ 59
Databases 1 (Solar System) ........................... 59
Databases 2 (Stars) .................................... 60
Databases 3 (Deep Space) ............................ 61
Databases 4 (Other) ................................... 62
Database Updates ....................................... 64
Find Pane Info ........................................... 65
Object Contextual Menu ............................... 66
Info Pane .................................................. 68
LiveSky Internet Database .......................... 73

Bending Space & Time
Time Flow .................................................. 75
Time Flow Modes ........................................ 77
Local and Celestial Paths ............................. 77
Changing Your Viewing Location .................. 79
Changing Elevation ..................................... 80
Location Mode .......................................................... 82
Orientation ............................................................ 84
Orbits..................................................................... 85

Special Tools
Telescope Control..................................................... 88
Observation Planner ................................................ 90
Printing the Planner List .......................................... 91
Graph...................................................................... 92
SETI@Home Plug-in................................................ 94

Working With Files
What is a Starry Night Pro File? ............................... 98
File Features............................................................ 98
Sample Files - The Go Menu.................................... 99
Creating Files - An Example .................................. 100
Multiple Windows............................................... 101
Exporting Images .................................................. 102
Making Movies ...................................................... 102
Movie Compression Settings ................................. 104
Playing Back QuickTime Movies ............................ 104
Exporting Sky Data............................................... 105

Adding Your Own Data
Adding Objects 1 (Single Solar System Objects) ... 107
Adding Objects 2 (Multiple Solar System Objects) 114
Adding Objects 3 (Stars)......................................... 114
Adding Objects 4 (Databases)............................... 115
User Images.......................................................... 116
Modifying Images ............................................... 119
Custom Horizons............................................... 120
Photorealistic Horizons........................................ 121
Customizing the Go Menu ................................. 121
Custom Asterisms ............................................... 122
Backing Up Custom Data .................................... 122

Frequently Asked Questions
QuickTime ............................................................ 125
Registration Number ............................................. 126
Installation Questions .......................................... 127
Support ................................................................ 127
Updates/Upgrades ................................................. 127
General Run-Time Problems ............................... 128
OpenGL................................................................. 129
Time & Date.......................................................... 130
Viewing Location................................................ 132
Internet Database & Digitized Sky Survey .......... 132
Printing & Making Movies .................................... 133
Telescopes............................................................ 134
Starry Night Pro User’s Guide

Constellations & The Zodiac .................................. 134
Solar System Bodies ............................................. 135
Stars....................................................................... 136

Keyboard Shortcuts ............................................. 137

Index ................................................................. 139
Chapter 1
Getting Started

Welcome

The invention of desktop astronomy software has been the most exciting new development in the astronomy hobby in years, perhaps since that night four centuries ago when Galileo pointed the newly invented telescope at the heavens for the first time! Starry Night Pro is the premier astronomy software package on the market, putting more power and knowledge in your hands than even the world’s pre-eminent astronomers had just a few years ago.

You can see how the sky will look tonight, tomorrow, or far into the past or future. You can view the stars as they appear from your own backyard, from a country on the other side of the world, or from another planet. You can witness a total eclipse from the Moon, watch the Sun set from the surface of Mars, or even ride a comet. You are limited only by your curiosity.

This guide is designed to help you harness the full power of Starry Night Pro. Enjoy the ride!
Outline Of This User’s Guide

All users of Starry Night Pro should read chapters 1 and 2 of this User’s Guide to get a basic grasp of how to use the program. After this, you may want to explore the program on your own and only refer to the User’s Guide if you have questions about a specific feature. Alternately, you may wish to read the entire User’s Guide. Below is a brief summary of each chapter in the User’s Guide.

Chapter 1: “Getting Started” tells you how to get Starry Night Pro up and running for the first time.

Chapter 2: “Basics” covers the most important features in the program.

Chapter 3: “Appearance of the Sky” shows you how to modify the onscreen appearance of Starry Night Pro.

Chapter 4: “Astronomical Data” describes the different types of celestial objects included in Starry Night Pro and the information you can learn about each object.

Chapter 5: “Bending Space & Time” takes a detailed look at the features of Starry Night Pro that let you visit other locations in the universe, view the sky from dates in the past or future, and modify the speed at which time in Starry Night Pro moves forward. This section will be particularly useful for educators who plan to use Starry Night Pro simulations to demonstrate astronomical concepts.

Chapter 6: “Special Tools” describes some of Starry Night Pro’s astronomy tools that go beyond displaying the sky. Some examples are telescope control, observation planning and integration with SETI@Home.

Chapter 7: “Working With Files” teaches you how to save files, capture colour images and make QuickTime videos using Starry Night Pro.

Chapter 8: “Adding Your Own Data” teaches you how to expand the vast library of data that is built into Starry Night Pro. You will learn how to create your own constellation sets, add custom images, and even build your own databases!

Appendix A: “Frequently Asked Questions” answers the questions most commonly asked by users of Starry Night Pro.

Starry Night Companion

This User’s Guide will teach you how to use Starry Night Pro. The second book included with your package, Starry Night Companion, is a guide to learning more about astronomy and the night sky, with the aid of Starry Night Pro. This 200+ page book, written by astronomer John Mosley, uses dozens of example files from Starry Night Pro to explain astronomy concepts. You will find Starry Night Companion more helpful if you are already familiar with the basics of using Starry Night Pro.
Special Fonts

Two special fonts are used throughout this User’s Guide:

1) **Command Font**: This font is used to indicate a button, keystroke, or menu choice.
   
   Examples:
   
   1. Click the **Online Info** button.
   2. Press the **Ctrl-Alt-Delete** keys.
   3. Choose **File→Open** from the menu.

2) **File Font**: This font indicates a folder or file, either on your hard drive or the Starry Night Pro CD. File and folder names are always enclosed in quotations.
   
   Examples:
   
   1. Locate the “satellites.txt” file on the CD.
   2. Your preferences are saved in the “Starry Night Pro\Sky Data\Prefs” folder.

Installing Starry Night Pro

To run Starry Night Pro, you need to install two programs: Starry Night Pro and QuickTime. QuickTime is a tool for manipulating graphics files and constructing and viewing animation sequences. Starry Night Pro will **not** run if QuickTime (version 6 or later) is not installed. To install Starry Night Pro and QuickTime, follow the installation instructions below.

**Note**: If you already have QuickTime (version 6 or later) on your computer, you do not need to install it again. If you have an older version of QuickTime, install the newer version of QuickTime from the Starry Night Pro CD. It will automatically overwrite your older version.

Windows:

1. Insert disc 1 in the CD-ROM drive. A window will pop up onscreen with the options “Install QuickTime” and “Install Starry Night Pro”.

2. Choose “Install QuickTime” from the onscreen menu and follow the instructions that appear. You will be asked to select an installation option for QuickTime. Choose the “Recommended Install” option. Certain Starry Night features will not work unless you choose this option. During the installation process, a window may open which allows you to enter a QuickTime registration number. This number is only for a more advanced version of QuickTime that is not included with Starry Night. Leave this screen completely blank and hit the **Next** button. **Do NOT enter your name or Starry Night registration number.** At one point in the installation process, there will be a screen titled “File Type Associations”. Make sure that only the box marked “Macintosh file types” is checked. This will associate .mov files correctly with QuickTime. Other movie file types (for example, mpeg or avi files) will not be affected. Once you have successfully installed QuickTime, proceed to step 3.
3 Choose “Install Starry Night Pro” from the onscreen menu and follow the instructions that appear. This will install everything on your hard disc except the astronomy movies, described in “Movies” on page 52. To view these movies, you will need to insert the compact disc (disc 2) into your computer when you want to watch the movies. You can also install these movies on your hard drive. During the regular installation process, a window will appear that gives you information about installing the movies, which requires an additional 600 MB of hard disc space.

Running Starry Night Pro

Once you have installed Starry Night Pro, you can run the program as follows:

Windows: Double-click the Starry Night Pro icon on your desktop. Alternatively, click the Start button on your desktop and then choose Programs->Starry Night Pro ->Starry Night Pro.

Macintosh: Double-click the Starry Night Pro icon in the Starry Night Pro folder.

Data Updates

The first time you run Starry Night Pro, a window will pop up that asks if you wish to update your data files.

If you press Update Files, Starry Night Pro will attempt to connect to our website and download updated data files. Downloading these files ensures that any new comets, asteroids or satellites are added to the program. If you cannot connect to the Internet the first time you run Starry Night Pro, just press Cancel to skip this process. You can update these data files at any time.
in the future by choosing LiveSky->Update Comets/Asteroids/Satellites from the menu. See “Database Updates” on page 64 for more information on updating data files.

Note: Updating data files is not the same as updating the program itself. To ensure that you are running the latest version of Starry Night Pro, see “Program Updates” on page 13.

Setting Your Home Location

The first time Starry Night Pro opens, a dialog box opens that asks you to set your home location. Once you have done this, you do not need to change your home location unless you move.

1 Click the List tab. This displays a huge database of cities throughout the world.

2 Use the scrollbar on the right to look through the list. If your home city is listed, click on its name to highlight this city and press the Save As Home Location button. If your city is not listed, proceed to step 3.

3 Click the Latitude/Longitude tab. Type in the name of your location and enter your latitude and longitude. You must also enter the correct time zone. Time zones are calculated according to the time difference from London, England. For example, all communities on Eastern Standard Time are 5 hours behind London, so you would enter “-5 h” if you are on Eastern Standard Time. If you do not know your latitude, longitude, or time zone, click Lookup Lat/Long on Internet for Internet resources that will help you find this information. Once you have entered your information, press the Save As Home Location button.

4 If you want to add your location to the database, click the Add Location to List button. This will open a window where you can save your location.
Tip: If you ever move and need to change your location (or if you initially enter your home location incorrectly), choose Set Home Location from the File menu (Windows) or the Starry Night Pro menu (Macintosh) to enter a new home location.

Registering

After you have entered your home location, you will need to enter your name and registration number to access the program. This unique number is printed on a special registration form at the front of this manual.

If you have Internet access, please click the Register Online button to register your copy of Starry Night. Otherwise, you can mail the registration form to us.

Registering makes it possible for us to notify you of any upgrades, bug fixes, or plug-ins as they become available. You may also be eligible for reduced upgrade prices to other astronomy software programs. You can update your registration information at any time in the future by visiting www.starrynight.com/register.

After you have typed in your name and registration number, press OK to begin Starry Night Pro.

Starry Night For the First Time

After you have entered your registration information, the main screen of Starry Night Pro appears. This window shows what you would see if you stepped outside at the current time, and looked south from your home location. Direction markers along the horizon help you orient yourself.

If you open the program at night, you see a star-filled night sky. If you open the program during the day, you see a daytime scene with blue sky and sunshine. A horizon is shown to give you some perspective.

The current time is shown in the upper left corner of the screen.

Note: The current date and time are calculated from your computer's clock. If your computer's clock is incorrect, Starry Night Pro may show night when it is day outside, or vice versa. See “Time & Date” on page 130 if you do not know how to change your computer's clock settings.
Getting Help

Hopefully this User’s Guide will help you master Starry Night Pro! But if you still have questions, there are plenty of places to turn for help.

**Contextual Help:** Hold the cursor over any of Starry Night’s controls, and a text box will pop up that describes the function of that control.

**Info Icon:** Whenever you see this icon beside one of the controls in Starry Night Pro, click the icon to see a short description of that control.

**Website:** A list of frequently asked questions is included in Appendix A: “Frequently Asked Questions”. An up-to-date version of this FAQ is available online by choosing Help->Online Help from the menu. Any new bugs or other issues regarding Starry Night Pro will be covered in this FAQ.

**Discussion List:** The Starry Night Discussion List is a newsgroup that allows you to ask questions and share tips with other owners of Starry Night Pro. At press time, the Discussion List had more than 2000 members, so it is an excellent resource.

**E-mail Technical Support:** You can e-mail our technical support staff at support@starrynight.com for help with your problems.

**Electronic Manual:** Choosing Help->Starry Night Pro Manual from the menu opens a PDF version of this manual. This version will have any corrections that have been added in the time frame since the printed manual went to press.

Program Updates

Starry Night Pro is updated on a fairly regular basis. Updates may add new features, or may fix bugs in the existing program. To find out if you are running the latest version, choose About Starry Night Pro from the Starry Night Pro menu (Macintosh) or the Help menu (Windows). A new window will open, and this window will have your version number in the bottom left corner.

Once you know your current version number, choose LiveSky->Check For Program Updates from the menu. This will take you to the updates section of our website. If any updates are available, instructions for downloading and installing these updates will be provided.

Starry Night Website

More information about Starry Night Pro and other astronomy programs is available at our website, www.starrynight.com. You can get there directly from inside Starry Night Pro by selecting LiveSky->Starrynight.com from the menu.
Chapter 2  
Basics

It is impossible to cover all of the features of Starry Night Pro in one short chapter. However, you will use certain features much more than others. This chapter will show you how to use the 10 most important features in Starry Night Pro. Once you have read this chapter, you will have enough knowledge to use Starry Night Pro effectively as a guide to the night sky.

**10 Important Features**

Here are the 10 tasks you will learn to perform with Starry Night Pro in this chapter:

1. Use the controls.
2. Change your viewing direction.
3. Change the date and time.
4. Identify objects in the sky.
5. Label objects.
6. Display constellation figures.
7. Find objects.
8. Zoom in on objects.
9. Learn more about any object.
10. Print star charts.
Using The Controls

All of the controls in Starry Night Pro are in three areas of the screen: the Control Panel, the side panes, and the menu.

Control Panel: The Control Panel is the strip of buttons which runs just above the main window. The Control Panel has the following controls (each set of controls is explained in a later section):

- Tool Selection
- Time
- Time Mode
- Location
- Field of View

Side Panes: These panes are along the left side of the screen.

Clicking on a pane causes the pane to slide out, revealing a set of controls. Each pane opens to a default width. However, by clicking along the right edge of the pane and dragging the mouse, you can make the pane narrower or wider.

Within a pane, you can expand or collapse various layers by using these buttons:

- Expand layer (Windows).
- Expand layer (Macintosh).
- Collapse layer (Windows).
- Collapse layer (Macintosh).

Button Bar (Windows only): The button bar is located under the menu, just above the Control Panel. It contains a set of buttons that toggles some of the most commonly used functions in the program. For example, changing the direction you are facing, turning on night vision or even back and forward buttons just like on a web browser. Click on the various buttons to familiarize yourself with their function.

Tip: You can hide the button bar at any time by selecting View-Hide Buttonbar in the menu.

Menu: The menu runs across the top of the screen, above the Control Panel. Clicking on an item in the menu expands the menu to reveal additional options.

Tip: There is more than one way to access many of the features in Starry Night Pro. For example, you may be able to access a feature using the main menu or the side panes.

Changing Your Viewing Direction

By default, Starry Night Pro always opens with your view facing south, looking slightly above the horizon. You can then adjust this view to look in any direction.

The default cursor icon in Starry Night Pro is a hand. When you hold the mouse button down, you will see the hand close, as if it is “grabbing” part of the sky. If you hold the mouse button down
and drag the mouse, your view shifts in the direction that you moved the mouse. The compass icon in the upper right corner of the screen shows the direction in which you are viewing. You can also use the compass points marked along the horizon to find your viewing direction.

**Tip:** You can configure Starry Night Pro to display scroll bars along the edges of the window by selecting View→Show Scroll Bars from the menu. You can then use these scroll bars in place of the hand to adjust your viewing direction.

**Zenith and Nadir Markers:** If you adjust your view so that you are looking high above the horizon, you may see a red marker. This marker identifies the *zenith*, the point in the sky that is directly above your head. If you are located in space, you can also look straight down to see a marker for the *nadir*, the point directly beneath your feet. If you are located on Earth or another planet, you are limited in how far down you can look. You are able to look only slightly below the horizon, and cannot see the nadir. If you wish, you can turn off the markers for the zenith and nadir by choosing Preferences from the File menu (Windows) or the Starry Night Pro menu (Macintosh), choosing General from the dropbox in the upper left corner of the Preferences dialog box, and unchecking the “Show zenith and nadir while scrolling” box.

**Changing The Date And Time**

When you open Starry Night Pro, you may see a bright blue sunny sky, a dark sky filled with stars, or a twilight realm with only a few bright stars showing. This is because Starry Night Pro always opens showing the sky at the current date and time. The date and time are shown in the upper left corner of the Control Panel.

**Tip:** A small icon of the Sun appears to the left of the time in the Control Panel. If Daylight Saving Time is turned on, this icon is lit up. Click on the icon to turn on or off Daylight Saving Time.

To change the date or time, just click on it. The date or time will light up, and you can type in a new value.

If Starry Night Pro is showing a daytime scene, try changing the time so that it is night. If you already see a night scene, change the time so that it is day. Starry Night Pro allows you to set the date from anywhere between 99 999 BC and 99 999 AD.
Special Times: Immediately to the right of the time display in the Control Panel is a pull-down menu that lets you quickly change the time to one of several key times.

- **Now**
- **Calendar**...
- **Sunrise (1:45 AM)**
- **Solar noon (6:48 AM)**
- **Sunset (12:51 PM)**
- **Moonrise (9:03 PM)**
- **Moon transit (3:23 AM)**
- **Moonset (9:31 AM)**

You can reset the time to the current time by pressing **Now** or set the time to sunrise, sunset, moonrise or moonset. You can also change to **solar noon**, the time at which the Sun is highest in the sky, or **moon transit**, the time at which the Moon is highest in the sky.

The **Calendar** option will open a new window showing a calendar with moon phase information. Just click on the date you are interested in, and the date in Starry Night Pro’s main window will switch to that date.

Identifying Objects In The Sky

If you point the cursor at any object shown onscreen, information about the object will automatically appear. This is Starry Night Pro’s **Heads-Up Display (HUD)**. Displayed are the object’s name, the constellation it is in, and its distance (if known) from Earth. This makes it easy to identify any of the points of light displayed onscreen.

You can choose which information fields are displayed when you point the cursor at an object. See “Heads-Up Display (HUD) Options” on page 47 for more details.
Labelling Objects

The Heads-Up Display is great for finding out what a specific object is, but it’s not much help if you want a quick overview of all of the brighter objects onscreen. The best way to quickly identify all bright objects is to choose View->Show Labels from the menu. This labels the brightest objects in each category (stars, constellations, planets, deep space objects). You can turn these labels off again by choosing View->Hide Labels.

Starry Night Pro offers much more precise control over object labels. You can label only certain types of objects, increase/decrease the number of labels, or label only the objects that you select. See “Labelling Celestial Objects” on page 31 for more information.

Displaying Constellation Figures

For thousands of years, stargazers have joined the brighter stars together into patterns that we call constellations. Astronomers currently recognize 88 constellations, which together cover the entire sky. Knowing which constellation an object is in is the first step to finding the object.

You can turn on the stick figures for the constellations by opening the View Options pane, expanding the Constellations layer, and checking the box marked Stick Figures (Astronomical). Unchecking this box removes the figures.

Many more options exist for displaying the constellations. These options are outlined in “Constellations” on page 39.

Finding Objects

If you are interested in finding a specific object, such as a planet or a bright new comet, open the Find pane. Click in the text box at the top of this pane and type in the first few letters of the object you are looking for. As you type, Starry Night Pro displays a list of objects that match your name.

Once the object that you are looking for appears in the list, double-click on its name, and Starry Night Pro will centre on
the object. Several information fields are listed beside each object in the list of found objects. See “Find Pane Info” on page 65 to learn what these fields mean.

Tip: The object you are searching for may be hidden beneath the horizon. If this is the case, Starry Night Pro will offer you the option of hiding the horizon or advancing the time forward to a time when the object will be above the horizon. Objects below the horizon are greyed out.

Panning To Found Objects: By default, Starry Night Pro slowly pans to objects that you have double-clicked on in the Find pane. This feature is handy because it allows you to see where the new object is relative to your current view. If you choose Preferences from the File menu (Windows) or the Starry Night Pro menu (Macintosh) and choose Responsiveness from the dropbox in the upper left corner of the Preferences dialog box, you will see a slider and checkbox named “Pan to found objects”. Adjusting the slider changes the speed at which Starry Night Pro pans to found objects. Unchecking the box disables the panning feature completely, so that your view changes instantly to the “found” object as soon as you double-click on it.

Tip: If you hit the space bar during a pan, the program immediately takes you directly to the object. If something catches your eye and you want to stop the pan, press the Esc key.

Magnifying Found Objects: By default, Starry Night Pro will zoom in on objects that you have double-clicked on in the Find pane, for a close-up view. If you would prefer a wide-field view, turn this option off.

Searching Specific Databases: By default, Starry Night Pro searches all of its object databases when you use the Find pane. If you wish, you can choose to search in only certain databases. “Introduction To Databases” on page 59 describes each of the object databases included in Starry Night Pro.

Solar System Object List: If you clear the text box at the top of the Find pane, the list of items found is replaced by a list of solar system objects.

Click the symbol to the left of an object’s name to expand the list to include all other objects that orbit this object. For example,
clicking on this symbol for Jupiter will expand the list to include Jupiter’s moons. Clicking again collapses the list and hides Jupiter’s moons. You can double-click on any object in this list to centre on the object in Starry Night Pro’s main window.

**Zooming In On Objects**

Now that you know how to find objects, you will probably want to know how to zoom in for close-up views of spectacular objects such as Saturn and the Andromeda Galaxy.

The amount of sky that you can see is called the **field of view**. If it was possible to see the entire hemisphere of sky that is above the horizon at any time, you would have a 180° field of view. Of course, this is impossible. Including some peripheral vision, the human eye can see approximately a 100° field of view. If you look through binoculars, the area you see is a much smaller piece of the sky, which means binoculars have a correspondingly smaller field of view (usually 5° to 7°). Telescopes have an even smaller field of view than binoculars.

Starry Night Pro opens with a 100° field of view. We call this the normal field of view, since it approximates a view of the sky that you would see with your own eyes. Along the top right corner of the Control Panel is a slider which adjusts your field of view.

Moving the slider to the right zooms in (reduces your field of view), while moving the slider to the left zooms out (increases your field of view). Moving the slider all the way to the left restores your field of view to 100°.

**Tip:** To determine your exact field of view, open the Info Pane and click on the **View Info** button.

**Note:** When you zoom in to a very small field of view, your field of view will be shown in **arcminutes**. If you zoom in even closer, your field of view will be shown in **arcseconds**. One arcminute is 1/60 of a degree, and one arcsecond is 1/60 of an arcminute. The smallest field of view which Starry Night Pro can display is 2.7 arcseconds.

The compass image in the upper right corner provides an excellent graphical interpretation of the field of view. This image shows how large a patch of sky is being displayed in your current view. As you zoom in, the patch of sky shrinks. As you zoom out, the patch of sky expands.

**Tip:** To hide the compass, open the View Options Pane, expand the Guides layer and uncheck the “Show compass indicator while scrolling” box.
Angular Separation: Angular separation provides another way of understanding fields of view and angles in the sky. If you point at an object and click and hold the left mouse button and then drag the mouse to a second object, a line appears which connects the two objects. The angular separation between the two objects is displayed, along with the direction of the line and the actual distance between the two objects (if known).

The angular separation measures how far apart in the sky two celestial bodies appear. The entire sky is divided into 360°, so an object which is directly in front of you and an object directly behind you in the sky have an angular separation of 180°. If you measure the angular separation between two objects on opposite sides of your screen, you should find that it is very close to the field of view that Starry Night Pro is showing. Note that the angular separation of two objects has no connection to how far apart these objects really are: two bodies which appear side by side in the sky may be hundreds of light years apart!

Zoom buttons: You can also adjust your field of view by using the two buttons that bracket the slider. The left button zooms out and the right button zooms in. Even when the Field Of View slider is at the extreme right, you can still zoom in even closer using the right zoom button.

Maximum Zoom Out: By default, you are unable to zoom out past the standard view of 100°. To zoom out to see an even larger field of view, choose Preferences from the File menu (Windows) or the Starry Night Pro window (Macintosh), choose General from the dropbox in the upper left corner of the Preferences dialog box, and check the box marked “Allow Maximum Zoom Out”. Then continue zooming out using the left zoom button until you have a circular field of view of 180°, which is the entire hemisphere of sky that is above the horizon at any one time. This is the view of the sky that most planispheres (handheld circular star charts) represent.

Changing the Zoom Step: If you choose Preferences from the File menu (Windows) or the Starry Night Pro window (Macintosh) and choose Responsiveness from the dropbox in the upper left corner of the Preferences dialog box, you will see a slider named “Zoom Step”. This slider adjusts the rate at which Starry Night Pro increases and decreases your
magnification when you use the Zoom buttons. By setting this slider farther to the right, you will zoom in or out faster, because each zoom step will be larger.

**Example: Magnifying Jupiter**

1. Open the **Find** pane and type in “Jupiter”.

2. Double-click on Jupiter’s name in the list to centre on Jupiter. If a dialog box shows that Jupiter is beneath the horizon, choose the **Hide Horizon** option.

3. If Starry Night Pro is displaying a daylight sky, choose **View->Daylight** from the menu to turn off daylight.

4. Drag the Field of View slider slowly to the right to zoom in on Jupiter. As you zoom in, Starry Night Pro automatically shows dimmer stars. Once your field of view reaches about 30 arcminutes, Jupiter will start to look like a ball instead of a point.

5. Continue dragging the Field of View slider all the way to the right. At this point, your field of view will be 6 arcminutes, but Jupiter will still not fill the screen.

6. Press the button to the right of the Field of View slider to continue zooming in on Jupiter. Once you reach a field of view of about 35 arcseconds, Jupiter should fill the screen.

7. Drag the Field of View slider all the way to the left to restore your field of view to 100°.

It is important to remember that when you zoom in on objects, you are not in fact changing your location. Think of zooming as looking through a more and more powerful telescope, while your feet remain firmly planted.

**Using the Tool Selection Control**

The Tool Selection Control gives you quick access to a variety of the program’s features and instruments.

The Tool drop down menu contains a number of selections. To use a tool, click on its name. When selected, the tool’s icon replaces the mouse pointer on your computer screen.
Selection Tool: Highlights objects in the sky. To select multiple objects, press the Shift key while making selections.

Hand Tool: Changes the direction in which you are viewing. Select this tool to drag the sky to the left or right, up or down, until you reach the area you want to see.

Tip: When using any other tool, you can temporarily switch to the Hand tool by holding down the keyboard’s space bar.

Constellation Tool: Selects constellations. Choose this tool and click anywhere in the sky to select the constellation that contains that point.

Location Scroller: Changes the latitude and longitude from which you are observing. Dragging up or down adjusts your longitude, while dragging left or right adjusts your latitude. For example, while viewing from Earth, you can use this tool to quickly travel anywhere on the Earth’s surface.

Tip: This tool is particularly useful when you’ve lifted off into space and want to adjust your view of the planet below you.

Angular Separation Tool: Displays the angular separation between two objects, as seen from your current viewing position. Select the tool, click on one object, and drag to another.

Magnification Tool: Magnifies your current view. Select the tool and click anywhere in the window to zoom in that direction. To magnify a specific area of the sky, hold down the mouse button and drag to encompass the area you want magnified. Holding down the Ctrl key (Windows) or the Option key (Macintosh) while using the Zoom tool zooms you back out.

Adaptive Hand Tool: By default, the adaptive hand tool is selected. This tool allows you to change your viewing direction. However, unlike the regular Hand Tool, the adaptive hand tool can change to other tools automatically. For example, it will change to a selection tool when you point to a selectable object, a location scroller when viewing from space or an angular separation tool when you click-hold on an object and drag to another.

Learning More About Objects

For any object displayed onscreen in Starry Night Pro, you can double-click on the object to learn more about it. Double-clicking will open the Info pane, which has information on the object organized into different categories. All of the information fields in the Info pane are described in detail in “Info Pane” on page 68.
**Printing Star Charts**

Starry Night Pro has a special set of print settings which make printing informative, legible charts a snap. You can then take these charts outside to help with your stargazing.

Centre on the area of sky you are interested in, and use the Field of View slider to set the correct field of view for your printed chart. For example, if you want charts that show the entire sky, you may wish to make four charts: one facing north, one facing east, one facing west, and one facing south, all with a 100° field of view. Remember that the appearance of the sky is time-sensitive, so make sure to set the time in Starry Night Pro to the time that you plan to go outside to observe!

Once you have set the time, viewing direction and field of view, select File->Print from the menu. You will get a full-page printout of the area shown onscreen.

**Print Settings:** If you choose Preferences->General from the File menu (Windows) or the Starry Night Pro menu (Macintosh), you will see the options “Use print settings when printing” and “Use current settings when printing”. These options control the appearance of your printed chart: how many stars are shown, how many objects are labelled, etc. “Use print settings” will print star charts using Starry Night Pro’s special print settings file, while “Use current settings” will print charts using the same settings that you currently have onscreen.

**Tip:** If you are interested in viewing a dim object, and it is not labelled on the printed chart you make, select it on the screen by pointing the cursor at the object and clicking on it. Its name should then appear on screen with an arrow pointing to the object. This is known as “selecting” an object. See “Labelling Select Objects” on page 31 for more information on selecting objects. If you print a new chart, the selected object will now be labelled.
Chapter 3
Appearance of the Sky

Unlike the real world, Starry Night Pro allows you to modify the sky’s appearance to best suit your needs. You can display illustrations of the classical constellations, show only the artificial satellites circling overhead, or customize your view in dozens of other ways.

View Options

Many of the options for modifying the appearance of the sky are in the View Options pane. The View Options pane is organized in a layered framework, based on the distance of various celestial objects from Earth. Controls for altering the appearance of the sky are slotted into the appropriate layer. For example, controls for adjusting the appearance of the planets fall into the “Solar System” layer. Any of the layers in the View Options pane can be expanded by clicking the expand button to the left of the layer’s name.
Most controls fall naturally into one of four layers.

1 **Local View.** Controls that affect the view of the sky from your location. For example, hiding the horizon.

2 **Solar System.** Controls for objects in our solar system. For example, planets, comets, and asteroids.

3 **Stars.** Controls for objects outside the solar system, but inside the Milky Way. For example, stars, extrasolar planets, and the appearance of the Milky Way itself.

4 **Deep Space.** Controls for objects outside our galaxy. For example, other galaxies.

*Tip: This layer also includes databases that include objects both within and outside of our galaxy. For example, the NGC-IC database includes globular clusters, which are inside our galaxy, but it also includes other galaxies, so it is classified in the “Deep Space” layer.*

Guides and constellations do not fall naturally into this layered scheme, so they are given their own layers. Finally, certain databases overlap with other databases, so their controls are placed in the “Other” layer. See “Databases 4 (Other)” on page 62 to see which objects fall into this category.

Most of the object classes listed in the **View Options** pane have special options associated with them. Clicking on the object name in the pane will open a dialog box with options for that object class. For example, clicking on the word “Comets” in the **View Options** pane (“Solar System” layer) will open a dialog box with options for altering the appearance of comets.
Light
Many celestial objects are only visible during certain times of the year. At other times in the year, they are above the horizon only during the daytime, when they are washed out by the Sun’s light. With Starry Night Pro, you can get around this problem by selecting View->Daylight from the menu, or unchecking “Daylight” in the View Options pane (Local View). This turns on or off the effects of a planet’s atmosphere, including the scattering of light which makes our sky appear blue. If it is daytime and you turn daylight off, you will be able to see the stars which are normally hidden.

Tip: This feature works on any planet which has an atmosphere. On Mars, the atmosphere scatters sunlight and makes the sky look pink. Turning off daylight eliminates this effect. Our Moon has no atmosphere, so turning daylight off on its surface has no effect.

Light Pollution: There may be times when you want to add light, instead of eliminating it. This is because the default night view in Starry Night Pro assumes the observer is far from bright lights, under dark skies. As a result, many stars are visible, perhaps too many for the urban stargazer.

Even on a perfectly cloudless and moonless night, an observer in a big city will not see anywhere near the number of stars which his or her counterpart in the country will see. Starry Night Pro allows you to mimic the effects of light pollution, showing only the brighter stars and making the sky more closely resemble what you see from home. To turn light pollution on or off, check or uncheck the “Light Pollution” box in the “Local View” layer of the View Options pane.

Tip: You can also turn on light pollution by right-clicking (Ctrl-click on the Mac) on the background sky in the main window. This will open a contextual menu with two options: Small City Light Pollution and Large City Light Pollution. Large City Light Pollution displays a brighter sky with less stars than does Small City Light Pollution.

Changing the Horizon
By default, Starry Night Pro shows a photorealistic horizon. However, there may be times when you wish to hide the horizon (for example, to view a close-up image of an object that is beneath the horizon). You can turn the horizon on/off by checking/unchecking the “Local Horizon” checkbox in the View Options pane (“Local View” layer).
By clicking on the word “Local Horizon” in the View Options pane (instead of the checkbox), a dialog box with options for changing the horizon appears.

**Horizon Style:** You can choose from one of three horizon types. Photorealistic horizons are panoramic images. A pull-down menu lets you choose from one of several horizon images. Flat horizons have no variation in elevation or scenery. Custom horizons are illustrated horizons with images of trees, hills and clouds. See “Custom Horizons” on page 120 for information on creating custom horizons.

**Note:** If you do not have an OpenGL compatible graphics card, you will not be able to view the photorealistic horizons, so you will probably want to use the custom horizon type.

**Options:** The standard horizon view is opaque, but you can make it semi-transparent by checking “Translucent” or reduce the horizon to a thin line by checking “Outline”. By default, Starry Night Pro displays compass points on the horizon. If you find that you don’t use or need them, you can turn them off by unchecking “Show Compass Points”.

**Displaying Celestial Objects**

Checkboxes in the View Options pane for each database of celestial objects let you turn on or off these databases. See “Introduction To Databases” on page 59 for a complete listing of the object databases included in Starry Night Pro. You can turn databases on/off so that only the objects that you are interested in appear onscreen. For example, you may want to find out which of the many points of light shown onscreen represent planets. By turning the database of stars off, it will be much easier to identify the planets.

If a database is turned off, no objects from this database will be displayed. However, if a database is turned on, not all of the objects in the database will be displayed. There are two reasons for this. First, several databases are very large. It would be impossible for Starry Night Pro to draw all 19 million stars in its database onscreen at one time! Second, Starry Night Pro strives to present a realistic representation of the sky, so it only shows those objects bright enough to be visible. As you zoom
Appearance of the Sky

in to a smaller field of view, dimmer objects are automatically shown (remember that zooming in is equivalent to looking through a more powerful telescope). Many databases have options that let you adjust how many objects are displayed. See “Celestial Object Display Options” on page 32 for more information.

By default, all databases are turned on, with the exception of those databases in the “Other” layer, which are turned off because they may overlap with the core databases. See “Databases 4 (Other)” on page 62 for a listing of these “other” databases.

Labelling Celestial Objects

In “Labelling Objects” on page 19, you learned how to turn on labels for all types of objects. You can also selectively choose which types of objects to label. To the right of each database listed in the View Options pane is a “labels” checkbox. Checking this option will label the brightest members of this database. Labelling certain object types makes it easier to identify these objects. For example, deep space objects may be hard to identify among the glare of the brighter stars and planets. By labelling only deep space objects, these objects will be easy to locate.

Labelling Select Objects: If you only want to label a few specific objects, point the cursor at the first object, and click the left mouse button. This “selects” the object, and its label will appear, along with an arrow pointing to the object. For subsequent objects, hold down the Shift key and click on the object. You can deselect all objects by choosing Edit->Select None from the menu. You can change the label colour for selected objects by choosing Preferences from the File menu (Windows) or the Starry Night Pro window (Macintosh), choosing General from the dropbox in the upper left corner of the Preferences dialog box, and clicking on the “Selection colour” rectangle. You can also label select objects from the Find pane, by checking the box to the left of the object’s name in the list of found objects.

Database Label Options: You have great control over how labels appear in Starry Night Pro. You can change, the size, colour, font and number of labels for each database. See “Label Options” on page 38 for more information.
Celestial Object Display Options

As mentioned in “View Options” on page 27, clicking on a database name in the View Options pane will open a dialog box with display options for that database. The options fall into two categories: options for displaying the objects in the database, and options for displaying the labels for these objects. This section focuses on the options for displaying the objects, while “Label Options” on page 38 will look at label options.

Some display options are common to all object databases, while some are specific to certain databases.

Most (but not all) databases have these three options:

**Brightness:** This slider controls how bright these objects appear onscreen.

**Show:** This slider controls how many objects from this database are displayed onscreen. Moving the slider to the right will display more objects.

**Constrain:** If this box is checked, only objects that fall within the apparent magnitude range that you specify will be displayed onscreen. For example, if you live in a city, and your naked eye limiting magnitude is around 4.00, you could use this function so that Starry Night Pro displays all stars whose magnitudes are between -2 and 4. That way, what you see on the computer screen will be similar to what you actually see while observing from your urban location.

You may also want to use this control to simulate your telescope view on a given night. If you know the magnitude of the dimmest star that your telescope can make out, setting the “Dimmer” end of the slider to that magnitude gives you a good idea of what you can view through your instrument.

**Tip:** The “Constrain” function only displays a subset of the objects that would be shown if this function was turned off. For example, assume you want to increase the number of stars onscreen so that all stars brighter than magnitude 7 are visible. If you are at a 100° field of view, then Starry Night Pro will only show stars up to a magnitude of 5.7, by default. Increasing the apparent magnitude range using the “Constrain” function would have no effect. To increase the number of stars shown, you would first move the “Show” slider farther to the right (so that stars as dim as magnitude 7 are now visible), and then use the “Constrain” function to ensure that no stars dimmer than magnitude 7 are shown.
Many databases have unique options. We will look at these options in the next few sections.

**Star Display Options**

There are more options for displaying stars than for any other database of objects in Starry Night Pro. Many of these options can be turned on/off from a checkbox in the **View Options** pane, while clicking the option name will open a dialog box with more controls.

---

**Limit By Distance:** This option lets you set up Starry Night Pro to display only those stars whose distance from Earth falls into a certain range. One use of this function would be to identify which bright stars are within 100 light years (for example) of Earth.

Variable stars are marked with one of four symbols, according to how much they vary in brightness.

**Proper Motion Vectors:** Every star is moving rapidly through space, in a unique direction. However, because the stars are so far away, they appear to remain in the same place in the sky. Only over thousands of years can we see the stars shift position with respect to each other. This slow movement of the stars is called **proper motion.** Starry Night Pro lets you display proper motion vectors, lines that point out the direction and speed the stars move. The length of a star’s proper motion vector indicates its relative speed.

The “vector scaling” option allows you to change the length of all proper motion vectors. The “vector colour” option allows you to change the colour of these vectors by clicking on the current colour, and then selecting a new colour.

**3-D Options:** The “3D positions” slider lets you determine how many stars are drawn in the correct location in 3-dimensional space. This feature is only
useful when your viewing location is outside the solar system, in such a manner that you can see the 3-dimensional arrangement of the stars in our solar neighbourhood. See “Changing Your Viewing Location” on page 79 to learn how to change your viewing location. “Only show 3D stars when outside Solar System” hides those stars for which we do not have accurate 3-dimensional positions, making it easier to see the 3-dimensional structure of our solar neighbourhood.

**Example: Isolating the Hyades Cluster**

This example will show you how to separate stars in the Hyades cluster from other stars in the night sky, using the star display options.

1. Turn off daylight and hide the horizon by checking the appropriate boxes in the View Options pane (“Local View” layer).

2. Ensure that the star database (in the “Stars” layer) is turned on, and the “Bright Objects” database (in the “Deep Space” layer) is turned off. We need to do this because the Hyades is identified as an object in the “Bright Objects” database - and that would be too easy!

3. Open the Find pane and type in “Epsilon Tauri”. This is a bright star in the Hyades cluster. Double-click on this star’s name to centre on the Hyades cluster.

4. Use the Field of View slider to zoom in to a field of view of about 15°.

5. Turn on proper motion vectors for stars, using the checkbox in the View Options pane (“Stars” layer). Increase the length of proper motion vectors to maximum, by pulling the “Vector scaling” slider in the “Proper Motion Vectors Options” dialog box all the way to the right. You should see that many of the stars have vectors pointing in the same direction, indicating that they are moving together through space and are part of the same cluster. However, many other stars, such as the bright star Aldebaran, are moving in very different directions.

6. Open the “Limit by Distance Options” dialog box for stars. Check “Limit stars by distance” and set the distance range from 140 to 170 light years, the distance of the Hyades cluster. This will cause almost all stars that do not belong to the cluster to disappear, leaving only cluster stars, all with proper motion vectors pointing in the same direction. Those few stars with vectors pointing in different directions (likely not cluster members) are now very easy to identify.

**Star Brightness, Contrast & Colour**

Starry Night Pro gives you complete control over the brightness, contrast, and colour of star display. To access these options, choose Preferences from the File menu (Windows) or the Starry Night Pro menu (Macintosh) and select Brightness/Contrast from the dropdown in the upper left corner of the Preferences dialog box.

The Brightness slider allows you to adjust how brightly the stars are drawn on the computer screen. If you are running Starry
Night Pro on a portable computer, or if the room in which you are in is brightly illuminated, raising the brightness of the stars can be helpful.

The Contrast slider increases or decreases the distinction between the brightest and dimmest objects in the sky. If you’re viewing from an urban location, you may want to decrease the contrast so that Starry Night Pro’s display is closer to your physical view. If you’re viewing from a rural location, you can increase the contrast to view a more diverse night sky.

A star’s colour is determined by its surface temperature, ranging from blue (hottest) to red (coolest). The Colour slider increases and decreases the extent to which Starry Night Pro displays star colour. Pulling the Colour slider to the right shows more and more of the full spectrum of star colours, to an extent you would never see from Earth. Pulling the Colour slider to the left strips away colour distinctions until all stars appear white.

### Planet Display Options

Starry Night Pro gives you many options for the display of our Sun and its planets and moons. A variety of guides are available to give you perspective.

At a 100° field of view, planets are displayed like stars, which is how they appear to us from Earth’s surface. As you get closer to a planet (by zooming up to the planet or by changing your location) you begin to see the disc image and any phase information.

Starry Night Pro depicts the planets using the latest images from NASA and other space agencies. Unfortunately, we have not yet been able to fully image all of the objects in our solar system. Where little or no data is available, Starry Night Pro uses the time-honored tradition of deploying space artists to create the surfaces of distant worlds as seen from space, such as Pluto, Charon, and Saturn’s moon Phoebe.

Several of the planet images in Starry Night Pro were created or enhanced by astronomy enthusiasts.
Choose **Help->Image Credits** from the menu to see thumbnails and credits for the planet surface images and the images of deep space objects.

**Dark Side:** For more realistic and exciting viewing, you can choose to display the dark sides of planets. The slider lets you control the sharpness of the transition between the dark and lit side.

**Specular Reflection:** This feature is only available with OpenGL graphics cards. It realistically models the Sun’s glare.

**Show Atmosphere:** You can turn off the atmospheres of objects that possess an atmosphere, such as the Sun, Venus, and Earth. This allows you to see the rocky surface of Venus, instead of seeing simply the featureless cloud cover. Turning the Sun’s atmosphere off shows the Sun as it would appear when viewed through a hydrogen-alpha filter.

**Surface Guides:** You can turn on several types of guides that help you plot out the surface of a planet and display its poles so that you can view its orientation in space.

The grid draws lines of latitude and longitude that help you pinpoint specific locations on the planet’s surface. You can also turn on the planet meridian and equator lines. The pole sticks show you the north and south poles of the planet. Grid numbers mark the lines of latitude and longitude on the grid.

In the following image, we magnified Jupiter and turned on all of its surface guides.

![Image of Jupiter with surface guides](image)

**Comet, Asteroid & Satellite Display Options**

**Brightness:** For these three classes of objects, a slider lets you adjust the apparent brightness of the objects. For comets, the slider actually adjusts the brightness of the comet tail. You also have the option to turn comet tails off entirely.
**Orbit Colour:** This rectangle lets you choose a new colour for the orbit lines of these objects. See “Orbits” on page 85 for more information on object orbits.

**Messier Objects/Bright Objects/ User Images Display Options**

These databases have a specific image associated with each object. Most of the images from the Messier and “Bright Objects” databases were photographed by astronomy enthusiasts. Choose Help->Image Credits from the menu to see thumbnails and credits for the planet surface images and the images of deep space objects.

Starry Night Pro lets you adjust the brightness of images using the slider provided. Using this control, you can adjust the image so that its brightness appears as it would through a backyard telescope (as a very dim image), or as captured by a long exposure observatory photograph (a much brighter image).

**Milky Way Display Options**

By default, Starry Night Pro displays a stunning photographic image of the band of the Milky Way. If you find this image is too bright, you can use the Brightness slider to tone down the image brightness, or uncheck the Milky Way box in the View Options pane, to turn off the image entirely.
Other Object Display Options

The options for other databases in Starry Night Pro vary greatly. Open the Options dialog box for any database to see its display options. Some databases allow you to turn on only specific types of objects within the database. For example, you could choose to show only star clusters and planetary nebulae in the NGC-IC database.

Label Options

Every database in Starry Night Pro has label options. To access these options, open the View Options pane and click on the name of the database you are interested in. This will open the “display options” dialog box for this database. The label options will be at the bottom of the dialog box.

Most databases share the following label options:

Appearance: For all databases, you have the option of changing the label appearance. Dropboxes allow you to change the font and size of the label, and choose whether you want the labels to be in bold or italics.

Colour: This determines the colour that labels appear onscreen. Click on the colour bars to choose a new label colour. Many users use different label colours for each of the major databases, making it easier to quickly distinguish between planets, stars, and other objects.

Number of Labels: A slider allows you to change the number of objects that are labeled onscreen for each database. If the slider is near the left edge, only the brightest members of the database will be labeled. As you move the slider farther to the right, dimmer objects will be labeled as well.

Some other label options appear only for certain databases. These options are listed below:

Label Even When Very Dim: This is an option for planets/moons, comets, asteroids, and artificial satellites. By default, Starry Night will not label an object if it is too dim to appear on screen. You can change this option. For example, you may wish to know the position of all the planets. Pluto and Neptune are generally too dim to be seen, but by selecting this option, you will still know where they are in the sky.

Star Label Options: The “Show” dropbox in the Star Options dialog box allows you to label a star by its common name, its Bayer letter, or its Flamsteed number. Most common names are thousands of years old and have an Arabic origin. The classification scheme for Bayer letters and Flamsteed numbers is discussed in “Bayer” on page 69. You can also choose whether to show the star’s magnitude and the constellation that it is in.
**Constellations**

People have always joined together patterns of stars to create images in the night sky. The most well known of these are those that have been handed down to us from the Arabs, Greeks, and Romans. Astronomers use these ancient constellations as a guide to map the stars into various regions. Today the International Astronomical Union recognizes 88 unique constellations, which together cover the entire sky. Many of the best-known figures in the sky, such as the Big Dipper and the Summer Triangle, are not formal constellations, but are known as **asterisms**. Starry Night Pro has many options for drawing the constellations. All constellation options can be accessed by expanding the “Constellations” layer in the View Options pane.

**Auto Identify**: Checking this box will highlight the constellation which is at the centre of the screen. If you scroll around the screen, the highlighted constellation will change.

**Boundaries**: Checking this box displays the boundaries of the 88 official constellations.

**Labels**: Checking this box turns on or off constellation labels.

**Stick Figures**: Turns on or off stick figures for the constellations.

**Constellation Options**: Clicking on the words “Boundaries”, “Labels”, or “Stick Figures” will open the Constellation Options dialog box.

Clicking on the words “Auto Identify” opens a dialog box that lets you choose whether to display the name, boundary, stick figure or classical illustration when a constellation is highlighted.
This dialog box lets you adjust the colour of the constellation figures, boundaries and labels. You can also adjust the size and font of the labels. For the labels, a dropdown lets you choose whether to display the constellation’s astronomical name, its common translation, or both. For the stick figures, you can choose from several different figure sets.

You can draw stick figures using either the standard astronomical figures, or those popularized by H.A. Rey in his book *The Stars, a New Way to See Them*. These figures closely resemble the names of the constellations. For example, Ursa Major, the Great Bear, is depicted as a stylized bear. To get the figures to match the names, Rey had to take some liberties, so it may be difficult to match these figures to what you actually see in the sky. You can also choose to draw only the constellations of the Zodiac. You can draw stick figures of the asterisms. It is also possible to create your own stick figures. See “Custom Asterisms” on page 122 for information on creating your own figures.

*Note:* It is not possible to view more than one set of stick figures onscreen at the same time.

### Guides 1 (Co-ordinate Systems)

The Guides layer in the View Options pane allows you to display reference points and grids for different astronomical co-ordinate systems. These co-ordinate systems can be used to help you locate objects in the sky. This section describes the five co-ordinate systems used in Starry Night Pro, while the next section describes the options in the Guides layer that control the display of these co-ordinate systems.

Looking up into the night sky, you can imagine that the stars are fixed on the inside of an imaginary sphere surrounding our planet. To specify locations on this celestial sphere, astronomers use a spherical system of co-ordinates similar to the latitude and longitude measurements used to map Earth.

All spherical co-ordinate systems require two independent co-ordinates, which are determined by an object’s distance in the sky from two “great circles” which are perpendicular to each other. For example, the great circles in Earth’s latitude/longitude co-ordinate system are the Equator and the Prime Meridian.

Starry Night Pro uses five different co-ordinate systems: alt/az, equatorial, ecliptic, galactic and super-galactic. The most commonly used systems are the alt/az and equatorial systems.

*Tip:* You can find the co-ordinates of any object in any of these co-ordinate systems using the Info pane. See “Info Pane” on page 68 for more details.
Alt/Az: The alt/az co-ordinate system is the most useful system for figuring out where to actually look in the sky to find a particular object. The two co-ordinates in this system are the altitude and the azimuth. The altitude measures how high above the horizon an object is, and is usually measured in degrees. An altitude of 0° means the object is right on the horizon, and an altitude of 90° means the object is directly overhead. Azimuth measures the compass direction of an object. An object which is due north in the sky has an azimuth of 0°, one that is due east has an azimuth of 90°, and one that is due south has an azimuth of 180°. The local meridian is the line passing directly overhead in the sky that runs from 0° azimuth (due north) to 180° azimuth (due south).

Equatorial (Celestial): The equatorial co-ordinate system is the most common system for describing the position of objects in the sky. Its two co-ordinates are declination and right ascension.

Declination is the astronomical equivalent of latitude. It measures an object’s angular distance north or south of the celestial equator, which is simply a projection of Earth’s equator into space (an object of 0° declination is directly on the celestial equator). Because of this, objects with positive declination can be seen more easily in the Northern Hemisphere, and objects with negative declination can be seen more easily from the Southern Hemisphere. Declination is usually measured in degrees, arcminutes, and arcseconds (°, ′, ″). Polaris, the North Star, has a declination of almost 90 degrees.

The east-west measurement is called the right ascension (RA), and is most often measured in hours, minutes, and seconds (h, m, s), from 0 to 24 hours. Because Earth rotates, it is not possible to equate longitude on earth with right ascension. Think of lines of right ascension as longitude lines which are fixed in space, not rotating with the Earth-centred lines of longitude. The zero-point of right ascension (RA) is defined to be the right ascension of the sun at the Vernal Equinox, which is the first day of spring in the Northern Hemisphere.

Earth is precessing on its axis of rotation (picture a spinning top which does not point straight up but instead moves in an arc around the vertical) with a period of 26 000 years. Because of this, the Vernal Equinox slowly changes over time and so do the equatorial co-ordinates of an object. These changes are quite small and often unimportant for the amateur astronomer. To standardize astronomical positions, astronomers often refer to an object’s position using the co-ordinate system of a particular date. For example you will often see positions given in J2000 co-ordinates, using the equatorial co-ordinate system of Jan 1, 2000. Starry Night Pro’s Info pane displays equatorial co-ordinates for the current time (JNow) and for the year 2000 (J2000).

Note: The book Starry Night Companion (included with your copy of Starry Night Pro) has more information on using the alt/az and equatorial co-ordinate systems.

Ecliptic: This reference system uses ecliptic latitude and longitude as its two co-ordinates. Ecliptic latitude is similar to
declination, except the line of 0° latitude is the **ecliptic line** (a projection onto the celestial sphere of the plane of Earth’s revolution around the Sun), instead of the plane of Earth’s equator. Notice the constellations which the ecliptic line passes through - these are the familiar zodiac constellations. The Sun will always be found directly on the ecliptic line, passing through the constellations of the zodiac over the course of a year. Because the planets all move in almost the same plane, with the exception of Pluto, they will all be found close to the ecliptic line. Ecliptic longitude has the vernal equinox as its zero point.

**Galactic:** This system uses the centre of the Milky Way as a reference point. Its co-ordinates are galactic latitude and galactic longitude. Galactic latitude describes how far an object is from the plane of the Milky Way (an object with a galactic latitude of 0° is in the plane of the Milky Way). The zero point of galactic longitude points directly toward the galaxy’s centre.

**Extra-Galactic:** The co-ordinates of this system are extra-galactic latitude and longitude. A large fraction of the nearest few thousand galaxies from Earth are concentrated in a narrow band. The centre of this band is defined as the plane of 0° extra-galactic latitude, the extra-galactic equator.

---

**Guides 2 (Display Options)**

Now that you know what each of the different co-ordinate systems are, lets look at the options in Starry Night Pro for displaying markers for these systems. Recall that all of these options are in the Guides layer of the View Options pane.

**Axes:** Displays a 3-dimensional set of reference axes and/or a reference plane for the co-ordinate system in question. Options for changing the look of the reference axes are in the Guides Options dialog box. It is not possible to turn on reference axes for the alt/az system.

**Equator:** Displays the line of 0° “latitude” for the co-ordinate system in question. For the alt/az system, this is the horizon line. For the equatorial system, this is the celestial equator, a projection of Earth’s equator into space. For the ecliptic system, this is the ecliptic line, a projection of the plane of Earth’s orbit around the Sun onto the celestial sphere. For the galactic system, this is the galactic equator, a line...
passing through the centre of the band of the Milky Way.

**Grid:** Displays a grid with the latitude and longitude gridlines for the co-ordinate system in question. As you change your field of view, the grid spacing will automatically change. You can change the default spacing of these gridlines in the Guides Options dialog box.

**Meridian:** Displays the line of 0° “longitude” for the co-ordinate system in question. For the alt/az system, this is the local meridian, a line running from due north along the horizon through the zenith, through to due south along the horizon. For the equatorial system, this is the Celestial Meridian, the line of 0° right ascension which passes through the Vernal Equinox.

**Poles:** Displays markers for the points at “latitudes” of 90° N and 90° S for the co-ordinate system in question. For the alt/az system, these are the zenith (the point in the sky directly above your head) and the nadir (the point directly below your feet). For the equatorial system, these are projections of Earth’s north and south poles, known as the North and South Celestial poles, respectively.

**Vernal/Autumnal Equinox:** Displays markers for the Vernal and Autumnal Equinoxes. The Vernal Equinox is the Sun’s position relative to the stars on the first day of spring (in the Northern Hemisphere), while the Autumnal Equinox is the Sun’s position relative to the stars on the first day of fall. More precisely, they are the Sun’s positions in the sky at the two exact times when the plane of Earth’s equator is the same as the plane defined by Earth’s revolution around the Sun.

**Summer/Winter Solstice:** Displays markers for the Summer and Winter Solstices. The Summer Solstice is the Sun’s position relative to the stars on the first day of summer, while the Winter Solstice is the Sun’s position relative to the stars on the first day of summer. More precisely, they are the Sun’s positions in the sky at the two exact times when the plane of Earth’s equator is inclined at the largest angle (about 23.5 degrees) to the plane determined by Earth’s revolution around the Sun.

**Guides Options:** Clicking on the words “XXX Guides” in the View Options pane will open the Guides Options dialog box for the co-ordinate system in question.

You can change the colour of the markers, gridlines, and reference axes. You can also turn on/off numerical labels for the markers and gridlines.

A dropdown lets you control the spacing of the guides grid, choosing fine (lots of
gridlines close together), medium, or coarse (a few lines, widely separated).

The bottom set of controls in the Guides Options dialog box affects the look of the guide axes. You can choose whether to draw just the XY grid plane, just the XYZ axes, or both. Finally, you can choose to highlight the closest objects. This will give a 3-dimensional view of the position of these objects in relation to the co-ordinate system in question.

Tip: Any objects that you select (by clicking on the object) will automatically have their position highlighted on the 3-D grid.

Field of View Indicators

The FOV Indicators pane allows you to display an outline onscreen that shows the shape and field of view (FOV) of several popular astronomical instruments. You can also create custom indicators for any of your telescope eyepieces, your binoculars, or your camera. Field of view indicators are useful because they show the exact size of the patch of sky that you will be able to see through a given astronomical instrument. Therefore, the area shown inside the indicator by Starry Night Pro should correspond very well to what you actually see through the eyepiece when you are out observing.

Indicator List: To see the list of FOV Indicators, open the FOV Indicators pane. You will see a list of indicators.

By default, this list is populated with a few sample indicators. You will learn how to add an indicator in the next section. Checking/unchecking the box to the left of the indicator name turns on/off the outline for that indicator. The name of each indicator, its field of view, and its position onscreen are shown. The field of view is the area of sky that the indicator occupies. The field of view of most binoculars is about 5° to 7°. The field of view of a telescope is much smaller, usually less than 1°. The higher the magnification for your telescope eyepiece, the smaller the field of view will be. The colour of the indicator is displayed to the right of its name. The indicator position is explained in the next section.
Adding an Indicator: To add a new indicator, click the **Add FOV Indicator** button in the FOV Indicators pane. The first step is choosing the style for your indicator.

You can choose from four options.

- **Circular Indicator**: Displays a circular guide that approximates many types of instruments. Choose this option if you are adding a guide for a telescope eyepiece or pair of binoculars.
- **CCD (Rectangular)**: Displays a rectangular guide for a CCD camera.
- **Telrad ™**: Displays the “bulls-eye” guide of a Telrad™ spotting device.
- **Rigel QuickFinder**: Displays the smaller “bulls-eye” of the Rigel QuickFinder, a device similar to the Telrad™.

Once you have selected an indicator type, a dialog box opens that allows you to name your indicator. You can assign a different colour to each indicator. Click on the colourbar to open a colour palette.

For circular indicators, you also need to enter the indicator’s field of view. If you aren’t sure of your instrument’s FOV, press the **Field of View Calculator** button. You will need to know the apparent field of view of your telescope eyepiece, as well as two of these three values: telescope focal length, eyepiece focal length, magnification. These values should be available in the documentation that came with your telescope and eyepiece. Once you enter these values, Starry Night Pro will calculate and display the FOV of your instrument.
For CCD indicators, you can enter separate horizontal and vertical values for the field of view. You can also enter an alignment angle. This rotates your indicator in a counter-clockwise direction by the angle that you specify.

For all indicators, you need to enter a position. There are three ways to enter an indicator position:

- **Relative to screen centre**: Your indicator will be at a certain offset from the screen centre. The offset is determined by the values that you enter for “Delta H” and “Delta V”. “Delta H” is the horizontal offset and Delta V is the vertical offset (both in pixels). An indicator with an offset of (0,0) would be directly at the centre of the screen.

- **RA/Dec**: This keeps your indicator centred on a specific right ascension and declination on the celestial sphere.

- **Alt/Az**: This keeps your indicator centred on a specific altitude and azimuth, relative to your local horizon and direction.

**Tip**: If you want to centre your indicator at a specific object that you see onscreen, right-click (Ctrl-click on the Mac) on the object and choose Add FOV Indicator from the object’s contextual menu. Choose an RA/Dec position. The default co-ordinates for this indicator will be centred on the object in question.

Once you have named your indicator and specified its position and field of view, press the **OK** button and your indicator will now appear in the list in the FOV Indicators pane.

**Multiple Indicators**: You can turn on more than one FOV indicator at a time. There are several cases where this might come in handy. For example, assume you want to create a star chart that shows you how to “star-hop” from a bright deep space object to a more obscure object. You could add multiple indicators for your telescope eyepiece, tracing out the path that you would need to follow. As a second example, you could create indicators onscreen for both your main telescope eyepiece and your finder eyepiece.

**Editing & Deleting Indicators**: You can change the properties of any indicator by double-clicking on the indicator’s name in the FOV Indicators pane. Click the **Delete** button in the dialog box that opens to permanently remove this indicator from the list.

**Flip**

- **None**
- **Horizontal**
- **Vertical**
- **Horizontal and Vertical**

Another way of modifying Starry Night Pro’s screen appearance to match your telescope is to flip your view. You can flip your view horizontally, vertically, or in both directions, to match what you see through your telescope. You flip your view by choosing **View->Flip** from the menu. You can then print out charts that match the telescope’s view and use those charts during observing sessions. If you observe the sky with binoculars or the naked eye, you will not need to use this option.
Heads-Up Display (HUD) Options

In “Identifying Objects In The Sky” on page 18, you learned that pointing the cursor at an object onscreen causes Starry Night Pro to display the object’s name, constellation and distance. This feature is known as the Heads-Up Display (HUD). You can change the look of the HUD and also change the information fields that it displays, by choosing Preferences from the File menu (Windows) or the Starry Night Pro menu (Macintosh) and selecting Cursor Tracking (HUD) from the dropbox in the top left corner of the Preferences dialog box.

You can set the HUD to display information only when you are holding down a certain key. This is useful if you find that the HUD information appears too frequently and gets in your way. You can also avoid this problem by moving the “Show tracking info when mouse is idle” farther to the right. This slider controls how long the cursor must be pointing at an object before the HUD information is displayed.

Unchecking the “Show info only when over an object” option causes the HUD information to appear even when you point the cursor at the black background sky. This can be useful in determining the co-ordinates of any position in the sky.

A long list of information fields gives you control over which object information is displayed, including name, magnitude, distance, and so on. You can also choose the colour in which you want to display these information fields. If you wish, you can draw each piece of information in the HUD with a different colour.

Finally, you can choose the font, style, and size of the text in which the HUD information is displayed.

Tip: You can select to display the HUD information on the upper left side of the screen instead by checking the “Show info in upper left corner of screen” box.
OpenGL Options

OpenGL offers improved graphics on computers whose video hardware supports it. The OpenGL dialog box allows you to select a number of options.

Use OpenGL: Checking this option will enable OpenGL if your video card supports it. If for some reason, you have an OpenGL graphics card but do not wish to run the OpenGL version of Starry Night, uncheck this box.

Use sub-pixel accuracy when plotting labels: Sub-pixel accuracy gives labels a smooth feel as they move on the screen. However, depending on your video card this can cause labels to flicker.

Draw stars using polygon smoothing: Some video cards have trouble doing what's called polygon smoothing and this can cause "blocky stars". By default polygon smoothed stars on the PC are turned off and on the Mac they are turned on. If you are experiencing the "blocky star" effect on the Mac you can try turning this feature off. On the PC, if your card supports it, turning this feature on can have a speed improvement in how fast stars are drawn; if your card doesn't support it, it can result in slow stars or blocky stars.

Use half size textures: Checking this option will save on video graphics memory and should improve performance on slower computers or video cards with less than 32 MB of memory.

Force texture cache size: Specifies the amount of memory cached by your video card.

Tip: If you set the texture cache to only 16 MB, it automatically sets the use half size textures.
Number Formats

You can change the number format for the information displayed by the HUD by choosing Preferences from the File menu (Windows) or the Starry Night Pro menu (Macintosh) and choosing Number Formats from the dropbox in the upper left corner of the Preferences dialog box.

There are a number of different formats in which declination, altitude, right ascension, and azimuth can be displayed, and you can choose appropriate formats for each of these options using the dropboxes.

- **d**: degrees
- **m**: minutes
- **s**: seconds

The number of occurrences of each letter indicates the number of decimal places. For example, “dd mm.mmm” indicates that degrees will be displayed by up to two digits, with minutes being displayed by up to two digits rounded off to three decimal places — $25^\circ\ 30.123'$.

For distances, you can choose to view the distance between you and any celestial object in either light years or parsecs. One parsec is equal to about 3.26 light years.

White Sky Mode

You learned how to print star charts in “Printing Star Charts” on page 25. Starry Night Pro also allows you to simulate printed starcharts on your screen, by choosing View->White Sky from the menu. This displays a negative image of your Starry Night Pro view, reversing the colours of objects and labels. Stars are represented by dark circles on a white background.

Night Vision Mode

Selecting Night Vision from the View menu, instructs your computer to dim its display red. Night Vision mode is suitable for outdoor, night-time viewing, as it helps to preserve dark adaptation when you look into your computers display.

Because of the control Night Vision must exert over your computer display, not all computers will support it.
Full Screen Mode

Full screen mode hides all controls and menus from your display so that only the sky is shown. Full screen mode emerges you in a natural view of the sky. Select View-Full Screen to turn this option on. Alternatively, you can press F7 and then F8 on your keyboard.

*Tip:* You can still move around the sky using the many keyboard shortcuts available, such as the arrow keys. For a complete list of shortcuts see Keyboard Shortcuts in Appendix B.

Saving Your Settings

Now that you now all of the features for adjusting the appearance of the sky, you may wish to make some changes to Starry Night Pro's default settings. For example, you may want Starry Night Pro to always open with daylight turned off. Choosing View->Save View Options as Default will save all of your appearance settings so that Starry Night Pro will use these settings whenever you start the program or open a new window. This allows you to set up Starry Night Pro to look exactly the way you like, every time you use the program.

Restoring Default Settings. Choosing View->Use View Options->Default will restore all of the settings in Starry Night Pro to the default values you have chosen (or the built-in default settings, if you have never used the Save View Options as Default option).

Global Preferences. Certain aspects of Starry Night Pro are treated differently than your appearance settings (which you save by choosing View->Save View Options as Default). These aspects are called global preferences. When you change a global preference, the change will be saved automatically (there is no need to choose View->Save View Options as Default). All of the options in the Preferences menu are global preferences.

*Tip:* You can restore the global preferences which initially accompanied Starry Night Pro by choosing Preferences from the File menu (Windows) or the Starry Night Pro menu (Macintosh) and pressing the Factory Defaults button in the Preferences dialog box.
Chapter 4
Astronomical Data

This chapter will show you how to learn more about galaxies, meteor showers, planets, and all of the other marvelous denizens of the night sky. You will first learn several Starry Night Pro functions which will give you more information about astronomical events and the sky in general. Next, you will learn about all of the different object databases included in Starry Night Pro. Finally, you will learn how to get more information about any of these objects.

Note: Some of the features in this section require an Internet connection. If you are not connected to the Internet when you try to access these features, Starry Night Pro will try to connect you. If you do not have Internet access, you will not be able to make use of these features.
Movies

Over an hour of multimedia clips are included with Starry Night Pro. Thirteen different clips explore topics that range across the entire field of astronomy, from observing satellites to hunting comets. These videos will help you learn more about astronomy, and will increase your enjoyment of Starry Night Pro.

To see a list of the multimedia clips, open the Movies pane. The name, running time, and a sample image are shown for each movie.

Click on any of the images in this pane, and the movie will begin to play in the QuickTime movie player. You can use any of the standard QuickTime controls to pause, rewind, fast forward or stop the movie, or to adjust the volume.

Tip: If the movies don’t play after you double click on them in the Movie Pane, it’s possible that your file-type associations are not set correctly. To correct this, Open Quicktime Player and select Edit-Preferences-QuickTime Preferences. In the window that opens, select File Type Associations from the drop menu on the upper left and ensure that only the checkbox that says “Macintosh File Types” is checked. The movies should then play when you double click on them.

Unless you chose the “Custom Install” option when you installed Starry Night Pro, you will need to have the compact disc (disc 2) inserted to view these movies.

Astronomy News

If you select LiveSky->Astronomy News from the menu, you will be connected to our Spacewatch page: www.space.com/spacewatch. This is a web page devoted to amateur astronomers, written by professional space journalists. It is updated daily and has lots of topical stories on astronomical events (new comets, meteor showers, planet conjunctions, and much more). Many of the stories are illustrated with graphics created with Starry Night Pro.
Upcoming Events

The night sky is ever changing, and you do not want to miss an event that may occur only once in a lifetime. Luckily, Starry Night Pro has a list of interesting celestial events, sorted by date. Select LiveSky->Upcoming Events to view this list. The events in the list fall into several different categories:

Total Solar Eclipse: An eclipse of the Sun where the Moon completely covers the Sun.

Annular Solar Eclipse: An eclipse of the Sun where the Moon passes directly in front of the Sun, but does not completely cover it. At the eclipse’s peak, a ring of sunlight still shines around the Moon’s edges.

Partial Solar Eclipse: An eclipse of the Sun where the Moon covers only part of the Sun. The sky does not darken noticeably during a partial eclipse.

Total Lunar Eclipse: An eclipse of the Moon where Earth crosses between the Sun and Moon, blocking sunlight from reaching any of the Moon’s surface. During a total eclipse, the Moon darkens slightly and takes on a reddish colour.

Umbral Lunar Eclipse: An eclipse of the Moon where Earth crosses between the Sun and Moon, blocking sunlight from reaching only part of the Moon’s surface. This part will appear darker than the rest of the Moon.

Penumbral Solar Eclipse: An eclipse of the Moon where Earth crosses between the Sun and Moon, but only partially blocks the Sun’s light. Because some light still reaches all parts of the Moon, the Moon does not darken noticeably during a penumbral eclipse.

Note: the list of Upcoming Events is not customized for each location on Earth. This means that not every event listed will be visible from your location. A total solar eclipse, for example, may appear as a partial eclipse from your location, or may not be visible at all. Use Starry Night Pro to help you find out if an event is visible from your location.

For most events, you have two choices. Selecting Local View leaves you at your current location but places you at the event time looking in the proper direction. If the event is not visible at all from your location at this time, this option is greyed out.

Selecting Best View places you at the best time and place to watch the event. For example, selecting Best View for a solar eclipse places you on the surface of the Moon.
**Tip:** If an eclipse is not visible from your location, select Best View to view from the Moon. Zoom in to see which areas of Earth are seeing a partial eclipse (anywhere inside the large shadow) and which areas are seeing a total eclipse (anywhere inside the tiny circle in the middle of the shadowed area). Then stop time, right-click the mouse (Ctrl-click on the Mac) on an area inside the smaller circle, and click Go There from the popup menu. This will change your location to the exact spot on Earth where you clicked the mouse, so you can watch the eclipse from Earth.

**View Info**

In “Learning More About Objects” on page 24, you learned that double-clicking on an object automatically opened the Info pane, which displayed information about the object. If you open the Info pane directly by clicking on it, the pane displays information about your entire sky view, not a specific object. You can switch between displaying info about specific objects and info about the overall sky view by using the dropdown in the upper left corner of the Info pane. “Selection Info” shows information for a particular object, while “View Info” shows information for the sky as a whole. All of the information in the Info pane is dynamic - if you change your view onscreen (for example, by changing your time or viewing direction), the fields in the Info pane will update to reflect the new view.

The information displayed falls into four areas: general information, time information, location information, and a Hertzsprung-Russell diagram.

**Note:** Some of the fields in the View Info are only useful to specialists. Such fields are marked with three asterisks (***), and you should feel free to skip over the descriptions of these fields.

1. **General Information:**

<table>
<thead>
<tr>
<th>General</th>
</tr>
</thead>
<tbody>
<tr>
<td>Looking: south (384 degrees from N)</td>
</tr>
<tr>
<td>25 degrees from horizon</td>
</tr>
<tr>
<td>Field of View: 100 degrees (width)</td>
</tr>
<tr>
<td>88 degrees (height)</td>
</tr>
<tr>
<td>Limiting Magnitude: 6.1</td>
</tr>
</tbody>
</table>

- **Looking:** The direction in which you are viewing. Both the distance from the horizon and the compass direction are listed.

- **Field of View:** The exact width and height of your current field of view.

- **Limiting Magnitude:** The magnitude of the dimmest object visible in your current view. Magnitude is a measure of the brightness of objects and is discussed in “Magnitude” on page 70. As you zoom in to smaller fields of view, Starry Night Pro automatically shows dimmer objects, or in other words, lowers the limiting magnitude.
2  **Time:**

<table>
<thead>
<tr>
<th>Time</th>
</tr>
</thead>
<tbody>
<tr>
<td>Local Time: 2/2/2003 4:23:43 PM</td>
</tr>
<tr>
<td>Julian Day: 2452073.39147</td>
</tr>
<tr>
<td>Sidereal Time: 0h 56m 42.3s</td>
</tr>
<tr>
<td>Delta T: 77.3 seconds</td>
</tr>
</tbody>
</table>

**Universal Time:** This field displays the **Universal Time** of your current view. Because of time zones, an astronomical event (such as a lunar occultation) could take place at any of 24 different times, depending on your location. To avoid confusion, astronomers often report event times using a standard time known as **Universal Time**, which is the time in Greenwich, England, 5 hours ahead of Eastern Standard Time.

**Local Time:** The local time of your current view.

***Julian Day:** The Julian Day is another astronomical time concept, used by astronomers to avoid the problems resulting from historical calendar changes. The Julian Day is simply the number of days that have elapsed since noon, January 1, 4713 B.C. Fractions of days are given in decimal values. For example, the Julian day 2451544.5 is 2,451,544 days and 12 hours after noon, January 1, 4713 B.C., which happens to be midnight on Dec. 31, 1999!

**Tip:** If you want to set the date in Starry Night Pro to a specific Julian day, open the pull-down menu to the immediate right of the date/time display in the Control Panel and choose Set Julian Day from the menu.

***Sidereal Time:** The local sidereal time of your current view, which ranges from 0 hours to 24 hours. Sidereal time measures the rotation of Earth with respect to the background stars, not the Sun. A sidereal day is about 4 minutes shorter than a solar day. Astronomers find sidereal time helpful because objects with a right ascension equal to the sidereal time are crossing the local meridian, at their highest point in the sky, often the best time to observe the object.

***Delta T:** Delta T measures the difference between terrestrial time (aka ephemeris time) and Universal time. Historians use delta T to date historical events precisely using solar eclipses.

3  **Location:**

<table>
<thead>
<tr>
<th>Location</th>
</tr>
</thead>
<tbody>
<tr>
<td>Location: Toronto, Canada</td>
</tr>
<tr>
<td>Latitude: 43° 35.937' N</td>
</tr>
<tr>
<td>Longitude: 79° 24.483' W</td>
</tr>
<tr>
<td>Heliocentric X: -0.07566 au</td>
</tr>
<tr>
<td>Y: 0.71342 au</td>
</tr>
<tr>
<td>Z: 3054.1m</td>
</tr>
<tr>
<td>Distance from Sun: 0.99566 au</td>
</tr>
<tr>
<td>Angle from Ecliptic P... 5.3519 arcseconds</td>
</tr>
<tr>
<td>PM: 131.83 degrees</td>
</tr>
</tbody>
</table>

**Location:** The name of your current viewing location (usually a city name).

**Latitude/Longitude:** The latitude and longitude of your current viewing location.

***Heliocentric X, Y, Z:** Heliocentric co-ordinates reference your position in space with respect to the Sun. Heliocentric co-ordinates of (0, 0, 0) would place you at the center of the Sun. The X and Y
co-ordinates mark your position along the ecliptic plane (the plane of Earth’s orbit around the Sun). The Z co-ordinate indicates your distance from the ecliptic plane. Earth travels along the ecliptic plane, so if you are on Earth’s surface, your heliocentric Z value will be close to 0. Heliocentric co-ordinates are given in **astronomical units** (AU’s). 1 AU is the average distance between Earth and the Sun, about 150 000 000 km.

**Distance from Sun/Angle from Ecliptic Plane/Phi:** Another set of heliocentric co-ordinates, using angular measures instead of X, Y, Z co-ordinates. Phi specifies the angle along the ecliptic plane, with the zero point being the position of Earth on the autumnal equinox.

4. **Hertzsprung-Russell:**

The Hertzsprung-Russell layer shows a special kind of graph known as an **H-R (Hertzsprung-Russell) diagram.**

An H-R diagram tells us about a star’s age and its mass. Each dot on the diagram represents a star. The diagram plots star luminosity (amount of light & energy emitted by the star) on the vertical axis versus star temperature on the horizontal axis. Young stars which are still burning hydrogen in their cores are found in the “Main Sequence”, the curve along the left side of the graph. The larger and heavier a star is, the farther it will be to the upper left along this curve. Older stars in the “red giant” phase of their life are no longer on the main sequence, and will be found in
the upper right corner of the H-R diagram. Finally, “white dwarf” stars will be found along the bottom left of the H-R diagram, beneath the main sequence.

The stars plotted in the H-R diagram are the same stars shown onscreen in the main window. You can click on any star in the H-R diagram, and Starry Night Pro will draw a circle around this star on the main window, allowing you to identify it. This makes it easy to identify stellar oddballs, such as white dwarfs, supergiants, and extremely massive main sequence stars. Conversely, you can point the cursor at any star in the main window, and Starry Night Pro will highlight this star’s position (with a red dot) on the H-R diagram.

**Tip:** The H-R diagram is fully dynamic. If you scroll around the screen or change your field of view, the stars shown onscreen will change, and the H-R diagram will update to plot these new stars.

**H-R Diagram Options:** Beneath the H-R diagram are options that affect the appearance of the diagram.

**Use Absolute Magnitudes:** Unchecking this option will plot apparent magnitude instead of absolute magnitude on the vertical axis. You should only uncheck this option if you are examining stars which are at approximately the same distance, otherwise the diagram will be meaningless.

**Automatic ranges:** Checking this option will cause Starry Night Pro to select the smallest possible ranges for the X and Y axes that still manages to include all stars visible onscreen.

**Image Brightness:** This slider controls how bright the dots in the H-R diagram representing stars are drawn.

**Distance Cut-Off:** This plots only those stars with distances from Earth that lie between the minimum and maximum distances that you specify.

**Labels:** Unchecking this option draws a blank graph with no labels. Checking this option allows you to turn on any of the label options listed below.

**Gridlines:** Draws gridlines from the vertical and horizontal axes.

**B-V:** Uses a stars B-V colour as the field along the horizontal axis. Hotter stars have a lower B-V value.

**Kelvin X 1000:** Plots star temperature (in thousands of degrees Kelvin) along the horizontal axis. Degrees Kelvin are equal to degrees Celsius + 273.

**Spectral Class:** Plots star spectral class along the horizontal axis.

**Main Sequence:** Draws a line representing stars on the main sequence. Any star that appears close to this line is probably a main sequence star (a star that is still burning hydrogen fuel).

**Regions:** Labels the areas of red giants, white dwarfs, and main sequence stars.

**Note:** White dwarfs are very dim and few are in the Hipparcos/Tycho-2 catalogue, so few will be found in Starry Night Pro’s H-R diagrams.

**Dim Labels:** Draws the labels much dimmer than the stars in the H-R diagram.
Downloading Photographic Images

Starry Night Pro shows over 19 million celestial objects, but this is only a tiny fraction of the stars and objects that can be seen from Earth using telescopes.

On the Internet, the Space Telescope Science Institute (STScI) hosts a very large database, called the Digitized Sky Survey (DSS). This survey contains large, high-resolution pictures of the entire night sky. The database is so large that it is distributed on a few hundred CD-ROMs. Starry Night Pro makes it easy to look at the thousands of galaxies, nebulae, and other astronomical phenomena that are contained in this database.

The STScI offers an online form you can fill out to request a picture of the sky. Starry Night Pro makes this process considerably easier. Just zoom in on the part of the sky that you want an image of, and select LiveSky->Download Photographic Image.

Getting a picture from the Digitized Sky Survey to your browser can take up to a few minutes, so you have to be patient. The reason for the delay is that the Digitized Sky Survey’s computer has to assemble your request from its extensive database.

Tip: You can only download Digitized Sky Survey images when your field of view is between about 1.5 arcminutes and 30 arcminutes. If your field of view is outside this range, this menu item will appear greyed out.

Example: Viewing the Horsehead Nebula using the Digitized Sky Survey.

1 Open the Find pane and type in "horsehead". Starry Night Pro should list the Horsehead Nebula.

2 Double-click on the Horsehead Nebula’s entry in the list, to centre on this object.

3 Now use the Field of View slider to zoom in to a field of view of about 20' (20 arcminutes), so that the Horsehead Nebula almost fills the screen.

4 Choose LiveSky->Download Photographic Image to obtain an image of the Horsehead Nebula from the Digitized Sky Survey. The new image will open in your web browser.

In this example, we used the Digitized Sky Survey to load an image of an object which Starry Night Pro already had an image for. You would be more likely to use the Digitized Sky Survey to download images of areas of the sky for which Starry Night Pro does not have a detailed image. One way to explore with the Digitized Sky Survey is to turn on the NGC/IC database or the Galaxies database and look for an interesting cluster of galaxies. Zoom in on a promising cluster and then request the Digitized Sky Survey image for a detailed view.

Tip: After you have loaded an image from the Digitized Sky Survey, you can paste it in Starry Night Pro, and it will remain there every time you run the program. For more information, refer to “Adding Images from the Digitized Sky Survey” on page 117.
Online Telescope Imaging

The Digitized Sky Survey allows you to download images of any section of the sky from an image database. These images are several years old. Another feature actually allows you to capture live photographic images of the sky, by directing a remote telescope and camera over the Internet! Unlike any of the other features in Starry Night Pro, a small fee is charged to capture images.

To take an image of any section of the sky, zoom in on the section you are interested in, and choose LiveSky->Online Telescope Imaging from the menu. This will open a web page with instructions on requesting photographic images.

Introduction To Databases

Now that we have covered information features that apply to the sky as a whole, we’ll shift our focus to learning more about specific objects. Starry Night Pro includes literally millions of celestial objects, from dozens of different databases. The databases in your version of Starry Night Pro may be slightly different from those listed here, as we are continually updating and adding new databases. As you learned in “View Options” on page 27, these databases are organized in a layered framework, based on their distance from Earth.

The three major database layers are:

1. Solar System
2. Stars
3. Deep Space

Databases 1 (Solar System)

These databases are for objects that are inside our solar system.

Satellites: This refers to any man-made body orbiting our Earth. Most satellites fall into two distinct types of orbits: near-Earth orbits or geosynchronous orbits. Satellites in near-Earth orbit move much more rapidly than Earth rotates, so they move over a large slice of the Earth’s surface. Geosynchronous satellites are much farther from Earth. They move at exactly the same speed as Earth rotates, so they stay directly above the same point on Earth’s surface at all times. Starry Night Pro includes about 150 satellites. Satellite data needs to be updated regularly. See “Database Updates” on page 64 for information on updating satellite data.

Meteor Showers: This database marks the positions of the major meteor shower radiants. The radiant is the point in the sky where all meteors from a given meteor shower appear to be coming from. Meteor showers are formed by comets that come close to the Sun. Heat from the Sun causes dust and rock to break off the comet and gather into a collection of debris that moves along the comet’s orbital path. If Earth’s orbit crosses this path, there is a meteor shower as the dust particles burn up in Earth’s atmosphere. Each meteor
shower happens at about the same time each year. This database uses data from the International Meteor Organization and was created by Stephen Hutson.

**Asteroids:** Small, rocky bodies that are too small to be planets. Most asteroids lie in the “asteroid belt”, a region of space between the orbits of Mars and Jupiter. Asteroid data needs to be updated regularly. See “Database Updates” on page 64 for information on updating asteroid data.

**Comets:** These are the small balls of rock and ice which revolve around the sun. Comets have very elliptical orbits, meaning their distance from the sun varies greatly with time. Comets are usually far away from the Sun, out beyond the orbit of Pluto, too dim to see. Once in a long while, they come close to Earth and the Sun, picking up speed and getting brighter. Starry Night Pro includes about 150 comets, including some great comets of yesteryear such as Halley and Hale-Bopp. Comet data needs to be updated regularly, so that any bright new comets are added to Starry Night Pro’s database. See “Database Updates” on page 64 for information on updating comet data.

**Planets/Moons:** The Sun, the nine major planets that orbit the Sun, and all of the moons of these planets. In the past few years, many new small moons have been discovered around the outer planets. Starry Night Pro includes all of the moons that were known at the time of release. If any new moons are discovered in the future, data for these moons will be available on our website. Choose View->Check For Program Updates to see if any new data is available.

**Earth/Moon Targets:** Earth and the Moon cast shadows upon one another in certain alignments with the sun. The two circles of this target represent the limits of the umbra and the penumbra projected out at the Earth/Moon distance. This feature is useful when watching a solar eclipse from the Moon — you can see the Moon’s target approaching Earth before it actually casts its shadow upon Earth.

**Databases 2 (Stars)**

This includes not only stars, but all objects that are outside of our solar system, but still inside the Milky Way.

**Extrasolar Planets:** Markers for all stars known to have extrasolar planets, at the time of publication. Since the first extrasolar planet was discovered in 1995, the number of known planets has grown rapidly. So far, more than 90 planets have been detected, and this number will definitely increase in the future.

**Milky Way:** The band of our Milky Way, which stretches across the night sky. The misty band of illumination that we see is actually the combined light of millions of stars. It is possible to view the Milky Way in several different wavelengths, or turn its image off completely. See “Milky Way Display Options” on page 37 for more information.

**Pulsars:** A catalogue of more than 700 pulsars. Pulsars are neutron stars, former supergiants that have been compressed into spheres with diameters of only a few tens of kilometres. Created by Ulf Teras.

**Stars:** A star is any body which burns or once burned hydrogen fuel. The energy
and light produced in stars comes from the fusion of hydrogen atoms. As stars grow older, they use up their supply of hydrogen and have to find other sources of energy. When they reach this point, they become either red giants or supergiants, depending on their size. As they continue to use up energy, stars eventually become either white dwarfs or, in the case of very massive stars, neutron stars or black holes.

The star database in Starry Night Pro is actually a compilation of 3 databases: the Hipparcos catalogue, the Tycho-2 catalogue, and a larger catalogue of dim stars.

The Hipparcos and Tycho-2 catalogues come from a European Space Agency project to determine the distance to our nearest stars. The Hipparcos catalogue has about 100,000 stars and the Tycho-2 catalogue has about two million. Find out more about these catalogues on their official web page: http://astro.estec.esa.nl/SA-general/Projects/Hipparcos/hipparcos.html

Starry Night Pro uses an additional database for dim stars not included in the Hipparcos or Tycho catalogues. This database includes about 19 million stars and has stars as dim as 15th magnitude. These stars will only be visible if you chose the “Typical Install” or the “Custom Install” options when you installed Starry Night Pro.

Starry Night Pro actually allows you to access an even larger database, which contains 500 million stars! This database is far too large to fit on a CD, so Starry Night Pro allows you to download portions of this database from the Internet. See “Adding Objects 3 (Stars)” on page 114 for more information.

**Tip:** Our Sun is an ordinary star. However, in Starry Night Pro, it is a member of the “Planets/Moons” database, not the “Stars” database.

**Databases 3 (Deep Space)**

This includes all objects outside of our galaxy. It also includes databases that include objects both within and outside of our galaxy. For example, the NGC-IC catalogue includes globular clusters, which are inside our galaxy, but it also includes other galaxies, so it is classified in the “Deep Space” category.

**Messier and Bright Objects:** This category includes about 180 famous deep space objects, including almost all of the deep space objects that are favourites of amateur astronomers. These databases are a mixture of star clusters, nebulae, and galaxies. All 110 Messier objects are in the Messier database, plus some of the best-known objects are in the Bright Objects database. Starry Night Pro includes detailed images of all objects in these databases, and a text description of each object with observing tips.

**NGC-IC:** The NGC/IC (New General catalogue/Index catalogue) is a more extensive listing of star clusters, galaxies and nebulae. It was originally compiled by J.C. Dreyer from 1888–1908 and includes about 13,000 objects. Starry Night Pro uses an updated version of this database, compiled by Wolfgang Steinecke and converted into Starry Night format.
Starry Night Pro User’s Guide

Peter Enzerink, which fixes many errors in the original catalogue. Find out more about the NGC-IC catalogue on the web at www.ngcic.com.

Quasars: More than 18 000 quasars, BL Lac objects, and active galaxies. All three classes of objects are the extremely luminous nuclei of very distant galaxies. At the center of each of these objects there is probably a supermassive black hole. This database was created by Ulf Teras.

Tully 3-D Database: A collection of nearly 28 000 galaxies. The neat thing about this database is that it contains 3-dimensional positions of these galaxies. You can use Starry Night Pro’s controls to view the 3-dimensional arrangement of these galaxies.

User Images: This is a database of images which you have added to Starry Night Pro yourself. Initially, this database will be blank. See “User Images” on page 116 to learn how to add your own images.

Databases 4 (Other)

Certain databases are not included in any of the above layers, and are listed separately in the Other category of the View Options pane. Most databases fall into this category because they overlap with one or more of the databases described in the first 4 layers. For example, the Other category includes a database of planetary nebulae. However, most of these nebulae are already included in the “Messier Objects”, “Bright Objects” and “NGC-IC” databases, so Starry Night Pro would show duplicate markings for these objects, if the “planetary nebulae” and the “NGC-IC” databases were both turned on. By default, all of the databases in the Other category are turned off, but you can turn one or more of these databases on if it suits your purpose.

Tip: Most of the databases in this category were created by Starry Night Pro users. See “Adding Objects 4 (Databases)” on page 115 for information on building your own databases.

Caldwell: The Caldwell catalogue consists of 109 deep space objects not in the Messier catalogue that can be viewed with a small telescope. This catalogue was originally compiled by Sir Patrick Moore, and converted to Starry Night format by Charles Gagne.

Celestron AAM Alignment Stars: The 28 alignment stars for Celestron's Advanced Astro-Master, a digital setting circle device. Created by Greg Miller.

Double Stars: The Saguaro Astronomical catalogue of over 11 000 double stars, including almost all double stars with a primary brighter than magnitude 9 and a secondary brighter than magnitude 13, created by Steve Coe and A.J. Crayon, converted into Starry Night format by Bill Arnett.

Finest NGC: A subset of 110 of the best deep space objects in the NGC catalogue, none of which are in the Messier catalogue. This list was originally compiled by Alan Dyer and converted to Starry Night format by Richard Weatherston.

Galaxies: The PGC (Principal Galaxy catalogue). This database contains 60 000
galaxies, far more than the NGC-IC database.

**Herschel 400:** A subset of 18th century astronomer William Herschel's catalogue of deep space objects. It is designed as a list of objects for amateurs to observe after they have seen all the Messier objects. The Herschel 400 was originally compiled by Brenda Branchett and converted to Starry Night format by Michael Desjarlais.

**Local Group Galaxies:** The 30 or so nearby galaxies that form our "Local Group". All of these galaxies are within about five million light years of Earth. Created by Bill Arnett.

**LX200 Alignment Stars:** All of the bright stars used to align Meade's LX200 telescope. Created by Bill Arnett.


**Navigational Stars:** The 57 bright stars used for celestial navigation in the Nautical Almanac.

**Nexstar 5 Stars:** All 10 000 stars in the star catalogue built into Celestron's Nexstar 5 and Nexstar 8 telescopes. Created by Alan Touchberry.

**Nexstar Alignment Stars:** The 40 bright alignment stars for Celestron's Nexstar 5 and Nexstar 8 telescopes. Created by Brandon Beretta.

**Planetary Nebulae:** All planetary nebulae from the Perek-Kohoutek catalogue. Converted to Starry Night format by Bill Arnett.

**SAA 100:** The top 100 non-Messier deep space objects, as voted on by the amateur astronomy newsgroup "sci.astro.amateur". Converted to Starry Night format by Peter Enzerink.

**Sky Commander Alignment Stars:** The alignment stars for the Sky Commander telescope guiding device. Created by Allan Keller.

**SS2K Alignment Stars:** The alignment stars for the Vixen SkySensor 2000 telescope. Created by Bob Hillier.

**Supernova Remnants:** All known supernova remnants in the Milky Way. This catalogue was created by Dr. David Green and converted into Starry Night format by Dr. Leigh Palmer. Visit Dr. Green's website: http://www.mrao.cam.ac.uk/surveys/snrs/ to learn more about this catalogue.

**UGC:** The Uppsala General catalogue of 13 000 galaxies, converted into Starry Night format by Bill Arnett.

**Variable Stars (AAVSO):** A database of almost 6000 variable stars built from the AAVSO (American Association of Variable Star Observers) and GCVS (General catalogue of Variable Stars) databases, compiled by Mike Fikes.

**Variable Stars (GCVS):** All 31 000 stars in the GCVS (General catalogue of Variable Stars). Based on data from Kopolev et. al (1988) and NASA/ADC (1997). Converted to Starry Night format by Marion Schmitz.

**Variable Stars (GCVS-Hipparcos):** Over 8300 variable stars with information from the GCVS (General catalogue of Variable Stars) Vols. 4 and 5, and the Hipparcos.
Database Updates

Our view of the universe will change over the next ten years. New moons will be discovered, bright new comets will streak towards the Sun, and new satellites will be launched into orbit. To ensure that Starry Night Pro's library of data keeps up with these changes, several update mechanisms are built into the program.

The databases of comets, asteroids and satellites change more frequently than other databases, so Starry Night Pro has a special method of updating these databases. Choose LiveSky->Update Comets/Asteroids/Satellites and updated satellite, comet and asteroid data files will be downloaded from our website. We update these files several times a week, so you can expect that any new comets, asteroids or satellites will be added as soon as possible. After you have downloaded the new files, you will need to exit and restart Starry Night Pro before it will read in the new data files.

You can set up Starry Night Pro to automatically update your comet, asteroid & satellite files. The various preferences are in the LiveSky->Preferences for Auto Updates menu.

Update Data files from StarryNight.com:

Checking this option ensures that Starry Night will connect to our website to update the comet, asteroid & satellite files on a regular basis. The updates will be performed when Starry Night Pro is opened.

Check for New Files Every xx Days: This field determines how often Starry Night will attempt to download the files from our website. It is recommended that you update the files at least once every two weeks. This is particularly important for satellites. The position of satellites in Starry Night Pro will become unreliable if your data is more than a few weeks old, due to the effects of atmospheric drag.

Ask Before Connecting to the Internet: If you check this box, Starry Night will always ask you before attempting to connect and download files, otherwise the connection will be made automatically.

Use FTP Protocol: This option uses the FTP method for downloading the files.

Clear Star Cache: Empties the stars downloaded from the Internet that were cached on your local hard disk.
Note: It is also possible to manually modify the comet, asteroid & satellite databases. See “Adding Objects 2 (Multiple Solar System Objects)” on page 114 for more information.

For objects other than comets, asteroids & satellites, the data does not change as frequently. However, there will still be changes to existing databases (for example, the list of Upcoming Events), and occasionally, new databases. You can check to see if any new data is available by choosing View->Check For Program Updates from the menu. This connects you to the updates page on our website. If any new databases are available, they will be posted on this page, along with instructions for adding them to your copy of Starry Night Pro.

Now that you know all of the different databases in Starry Night Pro, we will look at how to get more information on any of these objects.

Find Pane Info

In “Finding Objects” on page 19, you saw that typing in a search for an object produced a list of items found. For each item in this list, the Find pane displays several pieces of information:

- **This opens the object’s contextual menu.** See “Object Contextual Menu” on page 66 for information on the fields in this menu.

**Selecting Objects:** Checking the box to the immediate left of the object’s name in the list “selects” this object and labels it onscreen.

- **Text Description:** A text description of the object. All well-known objects will have unique text descriptions, with historical information, observing tips, and other cool facts about the object. Some objects (for example, the Moon) have extensive descriptions, while descriptions for lesser-known objects may only be one paragraph in length. For non-descript objects such as dim stars, the description will be a generic description for the object type (i.e. red giant star).

Altitude: The object’s height above the horizon. If the object has a negative altitude, it is currently beneath the horizon. If it has a positive altitude that is close to 0°, the object is just above the horizon. An altitude close to 90° means that the object is high above the horizon.

**Kind:** The type of object (e.g. comet, satellite, etc.)

Database: The database that the object comes from.

Objects in our solar system also have the following options:

**Orbit:** This draws the orbital line of the object. See “Orbits” on page 85 for more information on solar system orbits.

**Semi-major axis:** This is the distance between an object and its parent body, at the point when the object is farthest away from the parent body. For a circular orbit,
the semi-major axis is equal to the orbital radius.

**Object Contextual Menu**

You already know that pointing the cursor at an object in Starry Night Pro causes the screen to display some basic information about the object (name, constellation, distance). To get more information, click the right mouse button (Ctrl-click on the Macintosh) while the cursor is pointing at the object. When you do this, a contextual menu will appear. All of the items in the menu relate to the object which the cursor was pointing at. If you were not pointing at a specific object, the menu gives you options related to the appearance of the sky as a whole and the constellation which you are pointing at.

You can also open an object’s contextual menu from the **Find** pane. Type in a search for the object you are interested in, then click the arrow to the left of the object’s name in the list of found items.

The various options in the contextual menu are described below. Most of these features are discussed in more detail in other sections of the book, so only a brief description of each feature is given in this section. Don’t be overwhelmed! The options are just listed here so that you have a quick reference for all the contextual menu options in one place.

**Select/Deselect:** This selects or deselects the object. If an object is selected, its name and an arrow pointing to the object will appear onscreen. See “Labelling Select Objects” on page 31 for more information on selecting objects.

**Centre:** This adjusts your view so that the object is at the centre of the screen and remains locked in the centre of the screen as time passes. This is handy if you want to watch a planet’s motion against the background stars, for example.

**Note:** If you are centred on an object and it falls beneath your horizon, your view of it will be obscured by the horizon.

**Magnify:** This zooms in on the object so that you get a close-up view. Objects within our solar system and deep space objects in the Messier and “Bright Objects” databases all have detailed images. Stars other than our Sun are just shown as points of light, and many of the objects from other databases will just have position markers instead of images.

**Go There:** This changes your location to the surface of the object in question (if the object is a star, you will be placed nearby). First your viewing direction will change, then you will begin to lift off your current body and fly in the direction of the celestial body you have chosen. Your distance from the Sun will appear along the bottom of the screen as you fly to the new location. The Heads-Up Display (HUD) will identify any objects that you pass by during your journey. The
“Go There” option is only available for objects with accurate 3-dimensional position information. There are many other ways to change your location in Starry Night Pro. See “Changing Your Viewing Location” on page 79 for more information. However, the contextual menu is the only way to change your location so that you are viewing from another star or galaxy.

**Tip:** If you zoom in for a close-up of a planet and then right-click the mouse (Ctrl-click on the Mac) and choose Go There, your location on the new planet will be the position on the surface where you clicked the mouse. This can be helpful if you want to watch eclipses on other planets. You can zoom in on Jupiter (for example) until you can see the shadow caused by one of its moons passing in front of the Sun. Right-clicking on the shadow and choosing Go There will allow you to watch a solar eclipse from Jupiter!

**Add/Edit Image:** This allows you to add an image of this object to Starry Night Pro, or edit the image, if the object already has an image. See “User Images” on page 116 and “Modifying Images” on page 119 for more information.

**Start\Stop Graphing:** This plots the object’s motion with Starry Night Pro’s graphing feature. See “Graph” on page 92 for more information.

**Add To Planner:** This adds the object to your observation planner list. See “Observation Planner” on page 90 for more information on using the observation planner.

**Add FOV Indicator:** This adds a new field of view (FOV) indicator, centred on the object. See “Field of View Indicators” on page 44 for more information.

**Rise/Transit/Set:** Displays the rise, set and transit times of an object. The transit time is the time when an object is at its highest point in the sky.

**Show Info:** This opens the Info pane, which displays much more information on the object. All the fields in the Info pane are explained in “Info Pane” on page 68.

**Online Info:** Selecting this option searches our LiveSky Internet database for websites related to the object in question. See “LiveSky Internet Database” on page 73 for more information.

Objects in our solar system have a few additional entries in their contextual menu.

**Graph Elongation of Moons:** Only an option for planets with moons, this plots the elongation of the planet’s moon(s) using the graphing feature. See “Graph” on page 92 for more information.

**Orbit:** Draws the orbital line of the object. See “Orbits” on page 85 for more information on solar system orbits.

**Local/Celestial Path:** Turns on the local or celestial path of the object, which shows how the object moves over time. See “Local and Celestial Paths” on page 77 for more information.

**New Asteroid/New Comet/New Satellite/Add Moon Orbiting...** All of these options allow you to add a new object using the Orbit Editor. The type of object that you can add depends on the type of object that you open a contextual menu for. For
example, if you open a planet’s contextual menu, the “Add Moon Orbiting...” option appears. See “Adding Objects I (Individual Solar System Objects)” on page 107 for more information on adding objects with the Orbit Editor.

**Edit Surface Image:** An option only for solar system bodies with surface images, this allows you to modify the surface image or replace the image entirely. See “Modifying Images” on page 119 for more information.

**Edit Orbital Elements:** An option only for objects that you have added with the Orbit Editor, this allows you to edit the object’s orbital elements. See “Adding Objects I (Individual Solar System Objects)” on page 107 for more information on orbital elements and the Orbit Editor.

**Delete:** An option only for objects that you have added with the Orbit Editor, this allows you to delete the object entirely from Starry Night Pro’s database.

**Enlarge Moon Size:** By default, the Moon’s size is enlarged when you are viewing at a large field of view, so that you are able to easily see the Moon’s phase (the Moon is always drawn at its correct size when you are zoomed in for a close-up view). By unchecking this option in the Moon’s contextual menu, the Moon will always be drawn at its correct size.

**Sun Halo:** The Sun’s halo is an atmospheric effect that occurs when the Sun’s light is scattered by our atmosphere. This option in the Sun’s contextual menu allows you to turn this halo on or off. If you’re viewing a total eclipse of the Sun, we recommend that you leave the Sun’s halo on, as this halo also serves as the Sun’s corona.

**Info Pane**

You were introduced briefly to the Info pane in “Learning More About Objects” on page 24. Recall that you can double-click on any object onscreen to automatically open the object’s Info pane. You can also open an object’s Info pane by typing in a search for the object in the Find pane, then opening the object’s contextual menu from the list of items found. Choose Show Info from the contextual menu to open the Info pane. The Info pane provides a great deal of information about any object, as well as links to several Internet features which can help you learn even more. Some of the fields in the Info pane are common for all objects, while some fields are specific to certain object types.

• **General**

<table>
<thead>
<tr>
<th>General</th>
</tr>
</thead>
<tbody>
<tr>
<td>Arcturus</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Catalogue Number: HIP69673</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Object type:</strong> Star (Multiple)</td>
</tr>
<tr>
<td><strong>Rayer:</strong> Alpha</td>
</tr>
<tr>
<td><strong>Flamsteed/other:</strong> 16</td>
</tr>
<tr>
<td><strong>HIP number:</strong> 69673</td>
</tr>
<tr>
<td><strong>TYC number:</strong> TYC1472-1436-1</td>
</tr>
</tbody>
</table>

**Catalogue number:** The object’s number in the appropriate astronomical catalogue (if applicable).

**Object Type:** The object’s celestial type (star, galaxy, planet, etc.).
**Bayer:** For stars only, this field gives the star’s Bayer catalogue letter, if any. The Bayer letter is from the Greek alphabet. The brightest star in a given constellation is usually named Alpha (the first letter in the Greek alphabet), the second brightest is named Beta, and so on.

**Flamsteed/Other:** For stars only, this gives the star’s Flamsteed number, if any. The Flamsteed system orders stars not by brightness, but by their position relative to the western boundary of the constellation they are in. The star closest to the western edge is labelled 1.

**HIP Number/TYC Number:** The HIPPARCOS and Tycho project was a study done by the European Space Agency to determine the distances to nearby stars. The Tycho-2 catalogue included about two million stars and the HIPPARCOS catalogue about 100,000. For stars only, these fields give the catalogue numbers of the star in question. Not every star has a HIPPARCOS catalogue number.

- **Description**

  The second brightest object in the night sky (second only to the Moon), our nearest planetary neighbour is in many ways like Earth. Venus is almost the same size as Earth, and has a rocky surface with a metal core. However, in other respects, Venus is nothing like our home planet. Clouds of sulfuric acid or clouds, an extremely thick carbon dioxide atmosphere blocks almost all sunlight. The surface pressure is extreme, equal to the pressure 3000 feet below the ocean’s surface. The greenhouse effect makes Venus much hotter than Earth, with a surface temperature of 860 K. Venus rotates in a retrograde fashion, so a Venetian would see the sun rise in the west and set in the east.

A text description of the object. All well-known objects will have unique text descriptions, with historical information, observing tips, and other cool facts about the object. Some objects (for example, the Moon) have extensive descriptions, while descriptions for lesser-known objects may only be one paragraph in length. For non-descript objects such as dim stars, the description will be a generic description for the object type (i.e. red giant star).

**Tip:** You can also open the text description for any object by clicking the icon that appears to the right of an object’s name in the list of items found in the Find pane.

- **LiveSky.com**

  This button searches our LiveSky Internet database for more information about the object. See “LiveSky Internet Database” on page 73 for more information.

- **Position in Sky**

  This section lists the constellation that the object is currently in, and the object’s positional co-ordinates in many different co-ordinate systems. The meanings of each of these co-ordinates are described in
“Guides 1 (Co-ordinate Systems)” on page 40.

• **Position in Space**

This section has information on the object’s 3-D position in space, if known.

**Distance:** The object’s distance from your current location.

Note: the distances to stars are only given for those stars in the HIPPARCOS catalogue. The distances to stars are known only approximately and should be treated with some caution. The closer a star is, the more accurate its distance measurement is likely to be. The distances to stars within a few hundred light years are relatively accurate, but are much less accurate for stars farther away than this.

**Distance from Sun:** The object’s distance from the Sun.

**Proper Motion RA/Dec:** Stars are not fixed in space, and most are in fact moving quite rapidly. Because of their great distance from us, however, their positions appear constant. Only on a timescale of hundreds or even thousands of years can we actually see the shifting positions. These fields (for stars only) describe how much the star’s equatorial co-ordinates are shifting each year due to the star’s motion.

• **Other Data**

The fields that appear in this category depend greatly on the database that the object is from. Different databases will have different information fields.

---

### Star Information Fields:

For stars, the following fields are present:

<table>
<thead>
<tr>
<th>Field</th>
<th>Value Details</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Variability:</strong></td>
<td>tiny, &lt; 0.06 Mag</td>
</tr>
<tr>
<td><strong>Radius:</strong></td>
<td>69 solar radii</td>
</tr>
<tr>
<td><strong>Double/multiple:</strong></td>
<td>binary, &lt; 10° sep</td>
</tr>
<tr>
<td><strong>Magnitude:</strong></td>
<td>-0.07</td>
</tr>
<tr>
<td><strong>Absolute magnitude:</strong></td>
<td>-0.33 (visual)</td>
</tr>
<tr>
<td><strong>Temperature:</strong></td>
<td>4106 Kev</td>
</tr>
<tr>
<td><strong>B-V colour:</strong></td>
<td>1.24</td>
</tr>
<tr>
<td><strong>Luminosity:</strong></td>
<td>1196 suns</td>
</tr>
</tbody>
</table>

**Variability:** This indicates whether a star’s apparent magnitude (and, therefore, its brightness) varies with time, and by how much.

**Radius:** This measures the star’s radius, in terms of the Sun’s radius. Red giant stars can be hundreds of times larger than the Sun.

**Double/Multiple:** This field indicates whether a star is part of a multiple star system. About half of the stars in the sky are part of a multiple star system.

**Magnitude:** This shows a star’s apparent magnitude, a value which measures its brightness in the sky. The idea for assigning magnitudes originated with Greek astronomer Hipparchus (190-120 BC). He catalogued all the visible stars he could see and assigned them magnitudes from 1 to 6, the brightest stars having a value of 1.

Contemporary astronomers have refined Hipparchus’ system, so that the system now includes larger numbers for dimmer stars, and negative numbers for very bright objects. The faintest stars that can be seen by the Hubble Space Telescope are in the
26 to 28th magnitude range — very dim stars indeed!

**Note:** Many newcomers to astronomy get confused by the fact that the greater an object’s magnitude, the dimmer it is. An object with magnitude -5 is much brighter than an object with magnitude 0, which in turn is much brighter than an object with magnitude 5.

The Sun has a magnitude of about -28, while the brightest star in the night sky is the dog star Sirius, which has a magnitude of -1.47. The magnitudes of the planets change, depending on how close they are to Earth, but Venus, Mars and Jupiter can all have lower magnitudes than Sirius. At the other extreme, Pluto has a magnitude of about 14, far too dim to be seen with the naked eye, and even most small telescopes.

**Absolute Magnitude:** The magnitude we normally use when talking about objects is the apparent magnitude, which compares how bright they are as seen from Earth. But this doesn’t tell us much about the intrinsic brightness of an object, because the bodies we see in the sky are spread out over a wide range of distances. The Sun produces the same amount of light as the average star in the sky, but it is far, far brighter than anything else simply because it is so close to us. **Absolute magnitude** tells us how bright objects would appear if they were all at the same distance (the distance we use is arbitrary, but has been chosen to be 10 parsecs). As with apparent magnitude, a lower absolute magnitude means a brighter body.

**Temperature:** This is the star’s surface temperature, given in degrees Kelvin (to get a star’s temperature in Celsius, just subtract 273 from its temperature in Kelvins). The Sun has a temperature of about 5700 K.

**B-V Colour:** This is a way of measuring a star’s colour. An average star has a B-V value of around 0. If a star has a negative B-V value it is on the bluish side of the spectrum. If it has a positive B-V value it is on the reddish side of the spectrum. The more negative or positive a star’s B-V, the more blue or red it will appear. A star’s colour is directly related to its temperature: blue stars are hotter and red stars are cooler.

**Luminosity:** Luminosity measures the total light and energy output of a star. It is different from apparent magnitude, because it measures not only visible light, but also the energy released as infra-red waves, X-rays, and radio waves.
Solar System Object Information Fields:

For objects within our solar system, the following information fields are present:

<table>
<thead>
<tr>
<th>Data</th>
<th>Value</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Magnitude</strong></td>
<td>-1.87</td>
</tr>
<tr>
<td><strong>Orbit Size</strong></td>
<td>5.2026 au</td>
</tr>
<tr>
<td><strong>Angular Size</strong></td>
<td>33 arcseconds</td>
</tr>
<tr>
<td><strong>Disk Illumination</strong></td>
<td>99.59%</td>
</tr>
<tr>
<td><strong>Oblateness</strong></td>
<td>0.06</td>
</tr>
<tr>
<td><strong>Mass</strong></td>
<td>317.57 Earth masses</td>
</tr>
<tr>
<td><strong>Max Mag from Earth</strong></td>
<td>-6.13</td>
</tr>
<tr>
<td><strong>Radius</strong></td>
<td>7149.1 km</td>
</tr>
<tr>
<td><strong>Sidereal Day</strong></td>
<td>9.9280 hours</td>
</tr>
<tr>
<td><strong>Solar Day</strong></td>
<td>9.9289 hours</td>
</tr>
<tr>
<td><strong>Length of year</strong></td>
<td>11.86 years</td>
</tr>
</tbody>
</table>

**Magnitude:** The object’s **apparent magnitude**, a measure of its brightness in the sky. See “**Magnitude**” on page 70 for more information on apparent magnitude.

**Age:** Only an option for the Moon, this gives the Moon’s current phase, and the number of days that have passed since the Moon was last new.

**Orbit Size:** The radius of the orbit that the object makes around its parent body.

**Angular Size:** This measures the angular width of the object (the field of view that it occupies in the sky).

**Oblateness:** This measures how much an object is “squished”, in other words, how much it deviates from a perfect sphere. A perfect sphere would have an oblateness of 0. The larger an object’s oblateness, the more “squished” it is.

**Mass:** The object’s mass (if known).

**Max. Mag. From Earth:** The apparent brightness of planets and other objects in the solar system changes as the object moves in its orbit, due to the object’s changing distance from Earth and the object’s disc illumination. This field gives the apparent magnitude of the object when it is at its brightest.

**Disc Illumination:** This shows how much of a planet’s face is illuminated by sunlight (the rest is in shadow), as seen from your current position. For example, when the Moon is half full, its disc illumination is about 50%.

**Radius:** The object’s radius (if known).

**Sidereal/Solar Day:** An object’s **sidereal day** is the time that it takes to rotate once, relative to the fixed stars. An object’s **solar day** is the time that it takes to rotate once, relative to the Sun. This is also the average time between sunrises on the planet’s surface. These two time periods differ by a large amount only when the length of a planet’s sidereal day is a significant fraction of the length of the planet’s year. On Earth, the time periods are almost identical, with the 24 hour solar day being only four minutes longer than the sidereal day.

**Length of Year:** For objects that orbit the Sun, a year is the amount of time that it takes for the object to complete one full orbit.

Other Object Information Fields:

The information fields for objects other than stars and solar system objects will vary. Often the only pieces of information are the object’s magnitude and angular size.
**LiveSky Internet Database**

Although Starry Night Pro has a wealth of built-in astronomical information, much more information exists on the Internet. Our LiveSky Internet database is a gateway to the rich resources of the Internet, which you can use to find out more about any object.

You can access the LiveSky database for any object in Starry Night by clicking the **LiveSky.com** button in the object’s **Info** pane. This will bring up a page on LiveSky which has a listing of web resources with more information about the object. It will also give you the option of searching other sites on the Internet, both general-purpose search engines and astronomy-specific pages, for information on your object.

**Example: Finding Web Pages for the Moon**

1. Open the **Find** pane and type in “moon”, then double-click on the Moon's name to centre on the Moon.
2. Double-click on the Moon to open its **Info** pane.
3. Click the **LiveSky.com** button from the **Info** pane. At this point your web browser should go to our LiveSky database and open a page with several links to websites with more information about the Moon. Click on any of these links to read interesting facts and trivia about the Moon, and to see lots of pictures and figures.

Some of the links in our LiveSky database will appear for all objects (these may be changed if better sources become available). These links are described below.

**Digitized Sky Survey:** The Digitized Sky Survey (DSS) is a collection of images obtained with two Schmidt telescopes and converted into digital format by the Space Telescope Science Institute. The digitized data allows the user to generate an image of any area in the sky. Clicking this link on our webpage will automatically generate a DSS image of the object you originally clicked on in Starry Night Pro. See “**Downloading Photographic Images**” on page 58 for more information on the Digitized Sky Survey.

**HEASARC Astrobrowse:** Clicking this link will search dozens of astronomy databases for information on your object. A new window will open with each database being searched listed on the left side. When the search for that database has been completed, a green “happy-face” icon will appear beside the name of the database.
You can then click the name of the database to retrieve the information.

**Tip:** It is also possible to visit the “front page” of LiveSky by opening a web browser and directing it to [www.livesky.com](http://www.livesky.com). This page has listings and brief descriptions of astronomy-related websites, sorted into different categories, much like the site Yahoo!, but devoted exclusively to astronomy.
This chapter will show you how to take full advantage of Starry Night Pro’s planetarium capabilities. You will learn how to start, stop, speed up and slow down the flow of time, and change your location to view from anywhere on or off the surface of Earth. Several examples will help you master the control of time & space.

**Time Flow**

By default, time in Starry Night Pro advances at the same rate as real time. If you run Starry Night Pro for one hour, the time onscreen will also advance by one hour. As the time in Starry Night Pro changes, the screen continuously updates to reflect the changing sky.

*Note: Running Starry Night Pro in real-time mode means that the rate of time flow is the same as real time, but the time itself may not be the same. For example, let’s say you open Starry Night Pro at 8 p.m. You then change the time onscreen to 1 p.m. and run the program for one hour. At the end of the hour, the actual time will be 9 p.m., but the time that Starry Night Pro shows will be 2 p.m.*

**Changing Time Flow Rate:** One of the nice things about Starry Night Pro is that you can change the rate at which time flows. Just like nature programs use time-lapse photography to show
processes which take place too slow to see in real time, you can speed up or slow down time to get the best possible views of an astronomical event.

The rate of time flow is shown immediately to the right of the date and time in the Control Panel.

Clicking the arrow opens a pull-down menu that displays a list of possible time steps. The steps fall into two categories: multiples of real time, and discrete time steps. Time steps that are multiples of real time (i.e. 30x) simply advance the time in Starry Night Pro at a rate equal to a multiple of the real rate of time flow. For example, a time step of 30x would cause the time in Starry Night Pro to advance at 30 times the real rate of time flow. Obviously, the larger the multiple, the faster time would advance onscreen. Discrete time steps update the time by a specific value. For example, a time step of 3 minutes means that every time the screen updates, the time in Starry Night Pro is advanced by 3 minutes. Discrete time steps are often useful when simulating astronomical events. For example, assume you wanted to see how Jupiter’s position in the sky changes over the next few months. You could set the time to sometime in the evening (for example, 9 p.m.) and then set the time step to 1 day. Starry Night Pro would run time forward, showing the sky at 9 p.m. each night. If you had chosen a multiple of real time instead of a discreet time step, you would see an alternating cycle of day and night, instead of seeing the sky at the same time each night.

A few of the discreet time steps listed in the pull-down menu may be unfamiliar to you:

- **Sidereal day**: This is the time it takes for the Earth to rotate once on its axis. It is four minutes shorter than the day we are familiar with, which is called the solar day. The days are not exactly the same length due to the revolution of the Earth around the Sun.
- **Sidereal month**: This is the time it takes for the Moon to rotate once around Earth, approximately 27.3 days. This is shorter than the month we are familiar with (the lunar month), again due to the revolution of Earth around the Sun.
- **Lunar month**: This is the time interval between two full moons, as seen on Earth. It is about 29 1/2 days.

**Customizing Time Steps**: You are not limited to the choice of time steps that appear in the time step pull-down menu. If you click on the numerical part of the current time step, it will light up and you can type in a numerical value. This will let you change the time step from 1 day to 7 days, for example.
Time Flow Modes

In the above section, you learned how to change the rate of time flow, but not the mode of time flow. Time simply flowed forward continuously, advancing every time the screen updated. This is known as the “Forward” mode and is one of 5 different time flow modes in Starry Night Pro. You change the time mode using the VCR-like controls in the Control Panel.

Single Step Backward: Moves the time backwards by one time step and then freezes time.

Backward: Runs time backwards continuously. Each time the screen is updated, the time moves backward one time step.

Stop: Freezes time at the current value.

Forward (Play): Runs time forward continuously. Each time the screen is updated, time moves forward one time step. This is the default time flow mode.

Single Step Forward: Moves the time forward by one time step.

Tip: If you want to view the sky at a certain time, first press the “Stop” button, and then type in the viewing time. If you type in the viewing time and then press the “Stop” button, the time shown onscreen may have already changed.

Specifying Frame Rate: By default, when the time mode is Forward or Backward, the screen is updated continuously. The number of updates performed per second will depend on the speed of your processor and graphics card. You can also specify the number of updates per second. To do this, choose Preferences from the File menu (Windows) or the Starry Night Pro menu (Macintosh) and choose Responsiveness from the dropbox in the upper left corner of the Preferences dialog box.

The “Requested Frame Rate” slider and dropbox allows you to set the frame rate, which is the number of times Starry Night Pro will update per second. If you run Starry Night Pro on more than one computer, the advantage of specifying a requested frame rate is that any simulations you create using Starry Night Pro will run at the same speed on both computers.

Local and Celestial Paths

Objects in our solar system move over time, relative to the background stars and galaxies. Several options in Starry Night Pro allow you to display this motion. Right-click (Ctrl-click on the Mac) on any object in the solar system to open the object’s contextual menu. You will see options named “Local Path” and “Celestial Path”. Selecting one of these options begins to plot the appropriate path for the object in question. As time advances, this path will grow. You can turn off the path by opening the object’s contextual menu and selecting the path option again.

Note: A path is the trail an object makes over a period of time. Therefore, if time is stopped in Starry Night Pro, a path cannot be displayed.
Local Path: A local path is the apparent trail an object would make over time, as seen from your location. The local path of an object incorporates the object’s actual motion and the effects of Earth’s rotation, assuming you are located on Earth!

Celestial Path: A celestial path is the apparent path an object makes on the celestial sphere — the trail an object leaves over time, in relation to the fixed stars. The celestial path incorporates only the object’s actual motion and ignores the effects of Earth’s rotation.

Note: There is no local or celestial path for an object that you are located on, since that object doesn’t move in relation to you.

As time flows forward, Mars moves in an easterly direction relative to the stars. Its celestial path shows this movement through the stars. Eventually, you’ll see Mars slow down, do a loop, then proceed on again. This apparent change of direction (called retrograde motion) occurs when the planet Earth overtakes and passes Mars as the two orbit the Sun.

Path Options: You can customize the way Starry Night Pro displays local and celestial paths. You can choose to hide paths while scrolling, set a path length, set path colour, and control the display of path markers.

Example: The Retrograde Motion of Mars

In this example we’ll display the celestial path of Mars over a few months as seen from Earth. This path is famous because Mars appears to move backward partway through its cycle, a phenomenon known as retrograde motion. This exercise will also give you practice in switching time modes.

1. Open the View Options pane, expand the “Local View” layer, and uncheck the “Local Horizon” and “Daylight” options.

2. Open the Find pane, type in a search for Mars, and double-click on the entry for Mars in the list of items found. This will centre on Mars.

3. Press the “Stop” button in the time mode controls in the Control Panel.

4. Point the cursor at Mars, and right-click (Ctrl-click on the Mac) to open the contextual menu for Mars. Select Celestial Path from this menu.

5. In the time mode controls, set the time step to a discreet step of 3 days.

6. Press the “Forward” button in the time mode controls.

Mars should now begin to move against the background stars. Partway through its motion, it will slow down, appear to pause, and briefly reverse direction, making a
short loop before starting to move again in the direction of its original motion.

**Changing Your Viewing Location**

For every different location on earth, the night sky reveals a unique face. Australians never lay eyes on the North Star, while stargazers in the northern latitudes find the nearby galaxies known as the Magellanic Clouds forever hidden from view. Our place on Earth determines when the sun rises and sets, where and when the planets sweep across the sky, and what constellations we can see. Or at least it used to. With Starry Night Pro, you can travel around the Earth, the solar system, and even out to the stars!

**Map:** Click anywhere on the world map to make this area your new viewing location.

The Control Panel displays your current viewing location. To change this location, click on it. A pull-down menu will open. Select the option **Other...** from the menu. This opens the Viewing Location dialog box, which looks similar to the window where you entered your home location the first time that you used Starry Night Pro. The difference this time is that you are just setting your current viewing location, not your permanent home location. The three tabs offer different ways of choosing a new location.

**List:** Click on a location from the large list of cities, then press **Set Location.**

**Latitude/Longitude:** Manually type in the latitude, longitude and time zone of your new location. Click the **Lookup Lat/Long On Internet** button if you don’t know the latitude and longitude of your desired location.

**Animating Location Changes:** By default, when you change your viewing location, Starry Night Pro will simulate a flight that blasts you off from your current location, and sets you down at your new location. You can turn this feature off by choosing **Preferences** from the **File** menu (Windows) or the **Starry Night Pro** menu (Macintosh), selecting **Responsiveness** from the dropbox in this dialog box, and unchecking the option “Animate changes in location”. You can also change the speed of animated location changes by adjusting this slider.
Viewing From Other Planets: You can also view from the surface of another planet, the moon of another planet, or even from the Sun.

To view from another planet or moon, open the Viewing Location window and click the List tab. Near the top of this window is a dropdown that reads “Earth”. You can open this dropdown and select any of the other celestial bodies in this list.

Once you have selected a new body (for example, Mars), the three tabs in the Viewing Location window behave the same as before, but in relation to your new body. The List tab will have a list of craters, volcanoes and other prominent features on Mars, the Map tab will show a surface map of Mars, and the Latitude/Longitude tab will allow you to type in a new latitude and longitude on the surface of Mars.

Click Set Location when you are finished selecting your new location. Starry Night Pro will fly you off the surface of Earth, travel through the solar system, and set you down gently on the surface of your chosen planet.

Tip: The list of locations for the Moon includes not only craters and other prominent geological features, but also the sites of all the Apollo landings!

Viewing From Stars or Galaxies: You can also view the sky from nearby stars with Starry Night Pro, but you can’t do this from the Viewing Location window. See “Go There” on page 66 for information on visiting other stars and galaxies.

Returning Home: To return to your home location at any time, choose View→Go Home from the main menu.

Changing Elevation

All of the options described in the last section leave you on the surface of a planet. You may also want to place yourself at some distance above a planet’s surface. You can change your elevation above a planet’s surface in Starry Night Pro with the elevation buttons in the Control Panel, immediately to the left of your location information.

- This button decreases your elevation.
- This button increases your elevation.
- As you change elevation, the location information in the Control Panel will update to show how high above the planet’s surface you are.

Test out the Elevation buttons by shifting your gaze down so that you are looking at the horizon, and then pressing the Increase Elevation button repeatedly to rise off Earth. You will see the trees drop away beneath you and the planet’s outline will
begin to appear as you get high enough above the surface. Your changing elevation will be shown in the Control Panel. To return to and “land” at your original location, hold down the Decrease Elevation button.

You can use the Elevation buttons while located on any object (the Sun, planets, moons, etc.), thereby achieving some extraordinary views of the solar system.

Note: When you change elevation, you are still attached to your original location on the planet’s surface by a long, invisible pole. Over time, as Earth (or whichever planet you are over) rotates, you also rotate in space. You can tell that you are rotating due to the apparent motion of the sky and stars. See “Position Hovering Over” on page 83 to learn how to hover over a planet, instead of rotating with it.

Changing the Elevation Step: You can change the rate at which Starry Night Pro increases and decreases your elevation when you use the Elevation buttons. Choose Preferences from the File menu (Windows) or the Starry Night Pro menu (Macintosh) and choose Responsiveness from the dropbox in the upper left corner of the Preferences dialog box. The “Elevation Step” slider controls the sensitivity of the Elevation buttons. By moving this slider farther to the right, you can change your elevation at a faster rate, because each elevation step will be larger.

Preset Elevations: If you click on your location in the Control Panel, the pull-down menu opens. This menu has several automatic elevation options, specific to the planet or moon that you are located on. Selecting any of these options places you at the new elevation.

Location Scroller: The Location Scroller offers another way of changing your location. If you are elevated high over an object, and you then centre on this object, your cursor icon will change from a hand to a compass, with arrows radiating out on all four sides. If you now click and drag the cursor, your latitude or longitude will change, instead of your viewing direction. Dragging up or down adjusts your latitude, while dragging left or right adjusts your longitude.

Recall that when you use the Elevation buttons to blast off a planet’s surface, you are still attached to the planet by an invisible pole. Imagine that this pole originates at the planet’s centre. Using the Location Scroller to change your location is like changing the direction of this pole, so that it now protrudes from the planet’s surface in a different spot. You are still at the same elevation, but looking down on a different part of the planet’s surface. The planet appears to turn beneath you. This allows you to achieve fantastic views of the planets and solar system. For instance, you can hover a few thousand miles off the surface of Saturn, then use the Location Scroller tool to turn the planet and view the rings from every angle. The Location Scroller can help you gain a real sense of the three-dimensional relationships between the objects in our solar system.
Example: Viewing The Surface of Earth

1. Use the Increase Elevation button to blast off Earth’s surface until the entire globe can be seen onscreen (an elevation of between 6000 and 10 000 km).

2. Right-click (Ctrl-click on the Mac) on Earth and choose Centre from the contextual menu that pops up.

3. Click and drag the cursor from the centre of the screen to the left side. This will move you eastward across Earth’s surface.

4. Continue clicking and dragging the cursor from the centre of the screen to the left side. Eventually you will pass over the entire surface of the planet. You can see which parts of Earth are in sunlight, and which parts are in shadow.

5. Now click and drag the cursor from the centre of the screen to the top of the screen. This will move you southward across Earth’s surface, eventually allowing you to see Antarctica. You can also click and drag the cursor from the centre of the screen to the bottom to eventually see the Arctic.

6. Choose View->Go Home from the main menu to return to your home location.

Tip: Remember that using the Location Scroller tool actually changes your latitude and longitude. This is why we did not use the Decrease Elevation button to return you to your home location in the previous example. Using this button would have returned you to Earth’s surface, but not at your home location’s latitude and longitude!

Location Mode

So far, you have learned how to view from anywhere on a planet’s surface, and how to view from any height above a planet’s surface. In these situations, you are “tied” to the planet, rotating in space as the planet does. Starry Night also offers several location modes where you are not tied to a planet’s rotation. You can access these modes by opening the Viewing Location dialog box. The “View From” dropdown in the top left corner of this dialog box offers five options. The first is the familiar “Surface Of” option. The other four options are described below. These options are quite specialized and you may not ever need to use them.

The Centre Of: This puts you at the centre of the planet or moon in question. It is handy when you want to watch the motion of a celestial object while ignoring the rotation of the planet you are based on. For example, assume you want to see how a comet will move relative to the fixed stars over a night. Placing yourself at Earth’s centre allows you to watch the comet’s
actual motion and ignore the effects of Earth’s rotation during the night.

**Position Hovering Over:** If you are positioned at a high enough elevation above a planet’s surface, you can “hover” at that location. Hovering allows you to stay at a constant position above any object and, as time passes, watch as it rotates beneath your feet.

*Note:* Hovering is only useful if you are relatively high above a planet’s surface. Therefore, if you select “Position Hovering Over” when you are on the surface of a planet or at a low elevation, Starry Night Pro will automatically increase your elevation to a height that is suitable for hovering. This height will vary depending on the size of the planet. For moons and small planets, you can hover at a lower elevation than you can for large planets such as Saturn and Jupiter.

**Position Moving With:** This option allows you to travel together with a planet as it moves through its orbit, but at a fixed distance from the planet (this fixed distance is your elevation). The “Position Moving With” option differs from “Position Hovering Over” because it always keeps you in the same orientation with respect to Earth and the Sun, whereas “Position Hovering Over” keeps you in the same orientation with respect to the background stars. Assume you choose “Position Hovering Over” and set yourself high above Earth looking at the bright (sunlit) side of Earth. If you play time forward for six months, you will end up viewing the dark side of Earth, because Earth has moved 180° around the Sun, but you are still facing in the same direction, relative to the background stars. If you instead set your location choosing “Position Moving With” and select the “Beside (Sun Side)” option, you will always view the bright side of Earth, no matter how long you play time forward.

**Stationary Location:** This option places you at a fixed location in space, relative to the Sun. Stationary locations can be entered as heliocentric ecliptic Cartesian co-ordinates or heliocentric ecliptic spherical co-ordinates. For Cartesian co-ordinates, the position on the ecliptic plane is given by X and Y coordinates. The Z coordinate takes the location out of the plane of the ecliptic. For spherical co-ordinates, “radius” is the distance from the Sun’s centre, “theta” is the position angle from the ecliptic plane, and “phi” is the position angle along the ecliptic plane. Heliocentric means that the Sun is the centre of the coordinate system, so the point (0,0,0) is at the centre of the Sun, using either Cartesian or spherical co-ordinates.

*Note:* When you switch from a location on Earth to a stationary location, the initial co-ordinates listed are the current heliocentric co-ordinates of your current Earth location. If you select these co-ordinates and advance time forward, you’ll quickly be left behind as Earth continues on in its orbit, while you remain at the same position in space.

**Planet Fly-bys:** There are times when you may want to watch a celestial event from a fixed point in space. Using the elevation controls, rise above a planet and then switch to a fixed heliocentric location. Increase the rate at which time flows and...
you can watch a planet fly past in its orbit. If you have elevated from the planet’s surface in the direction that it is traveling, you pass directly through the planet as it moves forward in its orbit!

**Tip:** Noon or midnight is a good time to try fly-bys, since you are lifting off in a direction that is perpendicular to the direction of the planet’s orbit.

### Orientation

Now that you know how to change your viewing location, there may be times when you also wish to change your orientation. Orientation refers to the way you align yourself - which direction is “up” and which direction is “down”. When referring to a computer program, the question becomes which direction in space points to the top of the screen, and which direction points to the bottom.

You can change your orientation in Starry Night Pro by choosing **View->Orientation** from the menu. The most familiar and intuitive orientation is the local orientation, which Starry Night Pro uses by default. Local orientation orients you relative to the horizon, with the point directly above you in the sky at the top of the screen, and the point directly beneath your feet at the bottom.

Now, imagine you are on the space shuttle. Because you are floating freely in space, your orientation is no longer obvious — the points directly above and below you are not fixed. You could mimic the local orientation by pointing your feet at your backyard on Earth, but you could just as easily align yourself with the axis of Earth’s rotation. Starry Night Pro refers to that alignment as the equatorial orientation.

In local orientation, Starry Night Pro keeps your feet pointed directly toward the center of the Earth. In the equatorial orientation, Starry Night Pro keeps the North Celestial Pole directly overhead.

If you set your orientation to ecliptic, Starry Night Pro gives you a view as though you were standing on the **ecliptic plane**, on which all of the planets in our solar system revolve. If you choose a galactic orientation, your view of the sky is the one you would see if you were standing on the same plane as our galaxy, the Milky Way. A supergalactic orientation aligns you with the plane of the band of nearby galaxies that surrounds the Milky Way.

In all orientation options except for local, the horizon is automatically turned off.

**Tip:** There may be times when you want to use a non-local orientation even though your location is on Earth’s surface. Most star charts that you will find in astronomy books use an equatorial orientation. You could switch to an equatorial orientation in Starry Night Pro to match your onscreen view to these charts.
Orbits

For any body in the solar system, Starry Night Pro allows you to draw the orbit of this body onscreen. This is of limited value when your location is on the surface of Earth. However, now that you know how to change location, the ability to show planet orbits can come in very handy. Object orbits are most useful when you are at an elevation high above the north pole of the parent body of the orbiting object. For example, to view the orbits of the planets, an ideal viewing location would be at an elevation high above the north pole of the Sun. To view the orbit of the Moon or the orbits of artificial satellites, an ideal viewing location is high above Earth’s north pole.

To display the orbit of any object in our solar system, open the View Options pane, and clear the text box. This will display the list of solar system objects. The Orbit column is the first column to the right of the object name in the Planet List. Checking this box for a particular object turns on the orbit for this object, and unchecking the box turns the orbit off. You can turn on orbits for more than one object at the same time.

Tip: You can also turn on the orbit of a solar system body by right-clicking (Ctrl-click on the Mac) on the object and choosing Orbit from its contextual menu.

This image shows the orbit of Jupiter. Key points in the orbit are marked with special indicators.

Orbit Markers: The ascending node of the orbit — the point at which the planet crosses up through the ecliptic plane — is marked with a solid wedge. The descending node of the orbit — the point at which the planet crosses down through the ecliptic plane — is marked with a hollow wedge. The point at which the orbit comes closest to the parent body — the pericentre — is marked with a bar. You can turn off orbit markers by choosing Preferences from the File menu (Windows) or the Starry Night Pro menu (Macintosh), choosing General from the dropbox in the upper left corner of the Preferences dialog box, and unchecking the box marked “Show node markers on orbit lines”.

Orbit brightness: You can adjust the brightness of object orbits by choosing Preferences from the File menu (Windows) or the Starry Night Pro menu (Macintosh), and selecting Brightness/Contrast from the dropbox in the upper left corner of the Preferences dialog box. This dialog box has a slider which lets you make orbits brighter or dimmer.

Orbit Colours: You can choose the colour in which you want to display the orbits of comets, asteroids, and satellites. See “Comet, Asteroid & Satellite Display Options” on page 36 for more information.

Example: Viewing The Solar System From Above

This example combines many of the different techniques in Starry Night Pro for changing your viewing location.

1. Click on your current location in the Control Panel to open the Viewing Location dialog box. Click the List tab.

2. From the dropboxes along the top of the dialog box, select View From “The Surface Of” “Sun”.

3. Click the Latitude/Longitude tab and change your latitude to 90° N. Press the Set Location button. This will change your location to the north pole of the Sun.

4. Use the Increase Elevation button to increase your elevation until you are 60 AU above the north pole of the Sun. As you move higher, you will see several of the “stars” in the sky move away. These “stars” are actually planets, as you will see in a minute.

5. Right-click on the Sun (Ctrl-click on the Mac) and choose Centre from the contextual menu.

6. Open the View Options pane and expand the Solar System layer. Check the box for “Planets/Moons”. Click on the words “Planets/Moons” to open the Planets/Moons Options window. In this window, check the “Labels” box, and the “Label even when very dim” options. You should now be able to see labels for all the planets.

7. Open the Find pane and check the orbits of all planets. You do not need to turn on the orbits of moons, asteroids, or comets. You should now be able to see a view of the entire solar system onscreen.

8. Change your time step in the Control Panel to a discreet value of 20 days, then press the Forward button to start time moving forward. You can see the planets moving around the Sun.

9. The innermost planets will be too close to the Sun to really see. Use the Decrease Elevation button to reduce your elevation to about 10 AU (so that the orbit of Saturn approximately fills the screen). You can see that the inner planets move much more rapidly. Change the time step to a discreet value of 3 days to slow down the motion of the planets.

10. Press the Stop button in the time controls to stop the motion of the planets. Click and drag the mouse to shift your view of the solar system. You should be able to adjust your view so that all of the planet orbits (with the exception of Pluto) fall into a straight line.
Chapter 6
Special Tools

This chapter is a “grab bag” that covers a handful of features in Starry Night Pro that go beyond the planetarium aspects of the program. You will learn about the following four features:

1. Telescope Control.
2. Observation Planner.
3. Graph Tool.
4. SETI@Home Plug-in.
Telescope Control

If you have an automated “go-to” telescope, you can probably use Starry Night Pro to control your telescope. The list of telescopes supported by Starry Night Pro is slightly different on Macintosh and Windows:

Windows: On Windows computers, Starry Night Pro controls telescopes with the aid of the ASCOM telescope driver. ASCOM is an open source programming initiative designed “to provide software technology that will help bring about a rebirth of science in amateur astronomy”. You can learn more about ASCOM by visiting the ASCOM website: http://ascom-standards.org.

Macintosh: On the Macintosh, Starry Night Pro controls telescopes with its own telescope plug-in.

Telescopes Supported: The list of telescopes that can be controlled with Starry Night Pro is constantly changing, and new telescope models are added on a regular basis. See “Telescope Configuration” on page 89 to determine which telescopes can be controlled with Starry Night Pro. If your telescope model does not appear to be supported, check our website: www.starrynight.com to see if support for your telescope model has been added.

If your model is not listed and you have some experience in computer programming, you may wish to write your own telescope control program for Starry Night Pro. You can download a Starry Night Pro software developer’s kit from http://www.starrynight.com/english/pluginsdk.shtml.

Connecting Your Telescope: The first step in controlling your telescope with Starry Night Pro is turning your telescope on and connecting it to the computer. You will need an RS-232 cable that connects the telescope (or the telescope handbox, depending on the telescope model) to the serial port on your computer. Different models of telescopes require different cables. If your computer does not have a serial port, you may also need an adapter that converts your computer’s serial port to a USB port.

Installing Telescope Control: To control your telescope on a Windows computer, you need to install the ASCOM driver by inserting the Starry Night Pro CD (disc 1) and choosing "Install Telescope Support" from the pop-up menu. Macintosh users do not need to install a separate driver, as telescope control is packaged into the main Starry Night Pro installer.

Telescope Controls: All of the telescope controls in Starry Night Pro are in the Telescope pane.
**Telescope Configuration:** To configure your telescope, open the **Telescope** pane and press the **Configure** button. You will see a list of all supported telescopes.

Choose your telescope model from the list and select the serial port that your telescope is connected to.

Press the **OK** button to close the Configure dialog box.

**Connect/Disconnect:** Press this button once your telescope has been configured. This begins or ends communication between your telescope and Starry Night Pro.

**Telescope Setup:** Once you have pressed the **Connect** button and your telescope is connected to Starry Night Pro, an onscreen marker will indicate where your telescope is pointing. Your telescope’s right ascension and declination will also be shown in the Status section of the **Telescope** pane. At first, this may not be accurate. One possible reason for this is that the time and location in Starry Night Pro are not the same as the time and location that your telescope is using. The **Sync Time** and **Sync Location** buttons allow you to pass the time or location from Starry Night Pro to your telescope. If your telescope does not allow this, these buttons will be greyed out, and you will need to manually make sure that the time and location that your telescope is using match the values in Starry Night Pro. If the view through your telescope still does not match what Starry Night Pro is showing onscreen, use Starry Night Pro to slew to an object that is easy to recognize, such as a bright star (see the next section for information on slewing your telescope to objects using Starry Night Pro). Next, guide the telescope using its built-in control devices (a handbox or controls on the telescope itself), so that the bright star is at the centre of your view when you look through the telescope eyepiece (i.e. the view in Starry Night Pro will now match what you see through the eyepiece). Finally, press the **Sync Gaze** button.

**Telescope Control:** Once your telescope is pointing in the right direction, you can click the **Slew Scope** button in the **Telescope** pane and your telescope will slew to the co-ordinates of Starry Night Pro’s screen centre. You can also right-click (**Ctrl**-click on the Mac) on any object and choose **Slew To** from the object’s contextual menu. Your telescope will then slew to and centre on the object you selected. If you check the box marked
“Follow” in the **Telescope** pane, Starry Night Pro will keep your telescope marker centred onscreen.

**Observation Planner**

The Observation Planner is a tool to help you plan a night of observing, by highlighting key objects and events. Opening the **Planner** pane displays a list of astronomical objects, sorted by time.

This list is a suggested list of observing targets for the night in question. Also shown in the list are the times for sunset, sunrise, moonset and moonrise, and the times that dusk ends and begins. Dusk is also known as **astronomical twilight** - the period when the Sun is below the horizon, but not more than 18° below the horizon. The sky grows gradually darker as the Sun approaches this value. Once the Sun is 18° below the horizon, the sky is as dark as it will get, and conditions are ideal for observing.

**Note:** The list of objects in the **Planner** is customized for the location and date that is currently set in Starry Night Pro. Changing the location or date will change the list.

**Ideal Time:** The time shown immediately to the left of each object is the **ideal time** to observe this object. Starry Night Pro calculates an object’s path over the course of the night, and tries to find when the object is highest in the sky while the sky is dark. Of course, for some objects (for example, objects setting soon after sunset), it will be impossible to find a time when the object is high above the horizon and the sky is completely dark. In these cases, Starry Night Pro tries to balance the object’s height above the horizon with the amount of darkness to calculate an ideal time.

**Tip:** The ideal time is not necessarily the only good time to view an object. Some objects are visible for many hours. However, objects that set near sunset or rise near sunrise are only visible for a short period of time, so observing them near the ideal time is essential.
Adding/Deleting Objects: Clicking the Planner Settings button opens a dialog box with options for changing which objects appear in the planner list.

You can check whether to include stars, planets, comets, or deep sky objects (galaxies, star clusters and nebulae) in the planner list. The deep sky objects which the planner considers are those objects in the Messier and “Bright Objects” databases (all 110 Messier objects, plus the best-known NGC-IC objects).

For deep sky objects, you can choose to only list objects that are visible during complete darkness (when the Sun is more than 18° below the horizon). If you check this option, deep sky objects that rise near sunrise or set near sunset will not be shown in the planner list.

There is also a “Minimum Altitude” slider. Objects that never rise above this minimum altitude during the night will not be listed in the planner list. By default, this value is 5°. Objects that never rise above 5° are very difficult to observe, due to turbulence in Earth’s atmosphere.

Manually Adding/Deleting Objects: If the options in the Planner Settings dialog box do not allow you to customize the list of objects to your satisfaction, you can also manually add or delete objects from the list. To delete an object, click the arrow to the left of the object’s name in the Planner pane, and choose Remove From Planner from the contextual menu that pops up. To add an object to the planner list, locate the object onscreen in the main window (you may need to use the Find pane to locate the object). Then right-click (Ctrl-click on the Mac) on the object, and choose Add to Planner from the object’s contextual menu.

Printing the Planner List

If you do not have a laptop that lets you run Starry Night Pro while you are outside observing, you may wish to print out the planner list. To do this, press the Planner Settings button, then the Export as File button. This creates a plain text file with all of the information in the planner list and saves this file on your hard drive. You can then open this file with a standard text editing program such as Wordpad, Microsoft Word, or BBEdit, and print the list.

There are two options for exporting files - text and tab delimited. If you just wish to print the planner list as-is, choose the “text” option, as this generates a file that is properly formatted for printing. If you wish to add additional information to the planner list (for example, observing tips for each object), choose the “tab delimited” option. This saves the file in a format which can easily be worked on in a...
spreadsheet program such as Microsoft Excel.

Graph

The Graph offers a way of examining changes in an object’s qualities over time. The horizontal axis of the Graph always plots time, while the vertical axis can plot one of several different qualities (magnitude, altitude in sky, distance, etc.). It is possible to plot more than one object on the Graph at one time.

Opening the Graph: You open the Graph by clicking and dragging down the area just above the main window. As you drag down, a graph is revealed. By default, the Moon and Sun are plotted when you open the Graph.

Tip: You can also open/close the graph by pressing Ctrl-G (Windows) or Cmd-G (Macintosh).

Adding Objects to the Graph: Right-click (Ctrl-click on the Mac) on any object and choose Start Graphing from its contextual menu to plot this object on the Graph.

Changing Time On the Graph: The horizontal axis plots time, with the current time at the Graph’s centre. If you click in the graph and drag an area of the Graph onto the centre line, time in the main Starry Night Pro window adjusts so that this time becomes the current time.

Graph Menu:

Right-clicking anywhere in the Graph opens the Graph contextual menu. Listed are the six variables which you can plot on the vertical axis of the graph.

Separations: This plots the angular separation between two objects, therefore it is only valid when you have two objects plotted on the graph. You could use this feature to find planetary conjunctions, for example. By plotting Mars and Jupiter on the Graph, you could quickly see when these planets come closest together in the sky.

Altitude: This plots the height of one or more objects in relation to the horizon, so you can quickly see when these objects are visible. For example, if you wanted to view 5 planets over the course of a night, you could plot the altitude of each planet to see when each planet will be highest in the sky.

Magnitude: Plots the apparent magnitude (brightness) of an object(s) over time. For stars and deep space objects, apparent magnitude is approximately constant. However, the apparent magnitude of objects in our solar system varies considerably, due to their changing distance from Earth. You could plot the
magnitude of an asteroid or comet to determine when it will be at its brightest.

Distance: Plots the object’s distance from you current position.

Elongation: Elongation plots the apparent separation in the sky between an object in our solar system and its parent body. It is similar to angular separation, except elongation has positive and negative values, depending on which side of the parent body the object is on. A small elongation value means that the object’s apparent position in the sky is very close to its parent body, while a large elongation value indicates that the two objects are far apart. Planets are best viewed when they are at fairly large elongations. In fact, this is the only time when Mercury can be viewed. You could also use elongation to find the apparent position of a planet’s moons.

Tip: You can automatically graph the elongation of a planet’s moons, by choosing Graph Elongation Of Moons from the planet’s contextual menu.

Angular Size: Plots the angular size of the object in the sky. This will vary considerably for objects in our solar system. For example, Venus appears much larger when it is on the same side of the Sun as Earth is.

Time Range: You can change the horizontal time scale of the Graph by selecting any of the time range options in the Graph’s contextual menu or by using the time increment buttons on the Graph. A scale of 24 hours is helpful when planning a night of observing, while a larger time scale is useful to see phenomena such as the change in an object’s apparent magnitude.

Graph Options: Clicking this option in the Graph contextual menu opens a dialog box with several more options.

You can shade the area underneath an object’s line on the Graph by checking “Fill in”. You can turn daylight on/off on the Graph. Turning daylight on makes it easier to find the best time to view an object. You can also choose to turn off the grid that marks the vertical divisions on the Graph.

Removing Objects: The list of objects being graphed are shown to the right of the Graph. To remove an object from the graph, open its contextual menu by right clicking (Ctrl-Click on the Mac) on it and select Stop Graphing.
SETI@Home Plug-in

SETI@Home is a very popular screensaver program which analyzes data collected by the Arecibo radio telescope in Puerto Rico and looks for unusual signals that may be coming from an extraterrestrial civilization. You can download SETI@Home free from http://setiathome.ssl.berkeley.edu. Once you have installed SETI@Home, new batches of radio data are sent to your computer for analysis. If any unusual signals are detected, these are automatically sent to the SETI@Home central processing station for further analysis.

Note: The SETI@Home plug-in currently works only on Windows computers.

If you have SETI@Home running on your computer and you choose Go->Center/Update SETI Position from Starry Night Pro’s menu, the screen will show you the region of sky where your current batch of SETI@Home data is coming from, in addition to giving you information about the data.

The square (on the left side of the above image) with the 'telephone poles' in it is the area of the sky that your SETI@Home program is currently analyzing. When the program is looking for signals, one of the indicators of a possible signal is known as a spike. Each telephone pole on the display corresponds to one or more of these spikes. The resolution of the Arecibo radio telescope is such that we only know the location of the spike along the long axis of the box. Thus a spike could really be from any object above or under the telephone pole. For instance, in the diagram below, it is entirely possible that the largest spike in the center could be some sort of signal from the star TYC1845-3650-1, just above it. Keep in mind that almost all spikes found turn out to be from natural or earth-made signals. Each telephone pole structure has from one to many horizontal bars running across it. Each bar corresponds to one spike. The colour of the bar corresponds to the frequency of the spike with respect to the central frequency that this SETI@Home block is searching. Blue bars are from signals that had a frequency above the central frequency (blue-shift), while yellow spikes are near the central frequency and reddish ones would be from lower frequencies.

The text display off to the right of the box has more statistical data about your search:

Percentage done: How much of the current work unit your computer has finished, and how much time it has spent getting this far.

Highest spike power: The power of the highest spike found in your data set. The spike at 503 in this example corresponds
to the big spike near the middle of the search area. The search area always has its top at 1000, so 503 puts it up about half way.

**Best spike score:** The score of the highest spike is a number that the SETI@Home group uses to pick out the most important spikes.

**Highest gaussian power:** A gaussian is a rounded off spike that has a shape that better fits what a real signal might look like as the signal passes through the beam of the Arecibo radio telescope in Puerto Rico.

**Best gaussian score:** A score assigned to the gaussian by the SETI@Home team.

**Best power over time graph:** This graph shows the actual data for the best gaussian that your SETI@Home screen saver has found. If you have a high gaussian power, you should see a 'mountain' shape in the raw data on this graph.

**More SETI info...** This is the link to our SETI@Home support page. If you click here, your web browser should go to our web site where you can learn more about SETI@Home.
Chapter 7
Working With Files

In this chapter you will learn about the different types of files you can create with Starry Night Pro. We’ll look at four types of files:

**Starry Night Pro files:** Dynamic files that you open with Starry Night Pro to recreate a particular view or celestial event.

**Image files:** Static colour images of a particular view in Starry Night Pro.

**Movie files:** Animation sequences showing an astronomical event such as an eclipse.

**Exported text files:** Plain text documents with information about every celestial object shown onscreen in a particular Starry Night Pro window.
What is a Starry Night Pro File?

A Starry Night Pro file allows you to recreate all the conditions which you used in the program to see a particular celestial event. When you open a file again, it will restore you to the same time, viewing location and viewing direction as when you saved the file. It will also restore the time mode you were using when you saved the file. For example, if you had time playing continuously forward in discreet time steps of one day when you saved the file, time will again move forward one day at a time when you reopen it. Finally, all of your label, guide and sky settings will be restored.

Note: Starry Night Pro files are saved with the file extension ".snf" at the end of their name.

Some events for which you may wish to make a Starry Night Pro file include an eclipse, a planetary alignment, or a closeup of a galaxy or star cluster. Pre-made files are also very useful for teaching situations. See “Sample Files - The Go Menu” on page 99 to see a sample of pre-made files.

What is a Starry Night Pro file not? It is not a pre-made animation sequence which shows you blasting off from Earth, for example. All a Starry Night Pro file does is establish the initial screen conditions - from then on you have complete control over how the program will evolve. If you want to make replayable animation sequences, read the section on “Making Movies” on page 102.

File Features

Most of the features for working with files are in the File menu. These features work similarly to those found in most file-based applications.

New: This opens a new Starry Night Pro window with the default settings. The original Starry Night Pro window is not closed, so this feature allows you to open as many different windows as you want.

Open: This allows you to open a previously saved Starry Night Pro file. A dialog box will open that prompts you to select a file.

Close: This closes the window which is currently active. On Windows computers, this will also exit the application, if you only have one Starry Night Pro window open.

Save: Saves your current view as a Starry Night Pro file (".snf"). A dialog box will open that prompts you to choose where on your hard drive to save the file. Make sure you save these files to a location that you will easily remember.

Save As: If you are already running a file that was previously saved, this saves the file under a different name and changes the active window to this file.

Save a Copy As: This also saves the file under a different name, but doesn’t change the active window to this file.
Revert: This command reverts the window to the last saved version of the active document. If you are not using a file which has previously been saved, this option is not available.

Tip: If you have changed a saved file and resaved it, but find you want to go back to the original, you cannot use the Revert command, as it can only go back to the latest saved version. However, if you select Edit->Undo from the main menu, you can reverse up to the last 50 actions you have performed using Starry Night Pro. Choosing Edit->Redo from the menu performs the actions again. You can change the number of actions that can be undone by choosing Preferences from the File menu (Windows) or the Starry Night Pro menu (Macintosh), choosing General from the dropdown in the upper left corner of the Preferences dialog box, and entering a new value in the “levels of undo” field.

Exit: Exits Starry Night Pro, shutting down all open windows. If you have not saved changes made to any open documents, you are asked whether you want to save to a file. Usually, when you exit Starry Night Pro, you will not want to save a file, but occasionally you will. You can eliminate the document save warnings by choosing Preferences from the File menu (Windows) or the Starry Night Pro menu (Macintosh), choosing General from the dropdown in the upper left corner of the Preferences dialog box, and unchecking the “Show document save warnings” checkbox.

Sample Files - The Go Menu

The **Go** option in the main menu provides a nice sample of what can be done with a Starry Night Pro file. The entries in this menu are subdivided into layers that match the layers in the View Options pane. Selecting any entry opens a pre-made Starry Night Pro file that shows off some aspect of astronomy. Also in the **Go** menu are files that accompany the book *Starry Night Companion*. These files are described in the text for *Starry Night Companion*.

Tip: Take some time to try out the entries in the **Go** menu. Remember that the entries are not static images, they are regular Starry Night Pro windows which you can then modify using any of Starry Night Pro’s controls.

Customizing the Go Menu: It is possible to add your own files to the **Go** menu. See “Customizing the Go Menu” on page 121 for instructions.
Creating Files - An Example

This example teaches you how to use the File menu to save, open and modify files. You will create a file of the August 11, 1999 solar eclipse (this eclipse is already in the Upcoming Events list, but it is instructive to learn how to recreate it yourself).

1. Restore Starry Night Pro’s default settings by choosing View->Use Default Settings.

2. Open the Viewing Location dialog box by choosing View->Viewing Location from the menu.

3. Click the List tab and select Munich, Germany, from the list of cities. Click the Set Location button to close the Viewing Location dialog box. The Control Panel should now list Munich as your current location.

4. Set the time to 12:32:00 PM, and the date to August 11, 1999. Ensure that Daylight Saving Time is on.

5. Open the Find pane and clear the text-box to reveal the list of solar system objects.

6. Double-click on the Sun’s name in the Find pane to centre and lock on it. The Sun should now be in the centre of your view, with the Moon almost directly in front of it, but not quite. The sky should still be bright (if you had previously turned daylight off, turn it back on now).

7. Set your time step to a discreet value of 3 seconds in the Control Panel.

You now have Starry Night Pro set up perfectly to watch the solar eclipse.

8. To save your work, select File->Save. Name the file "Eclipse from Munich" and save it in the directory of your choice. Once you have saved the file, the main Starry Night Pro window should now be called "Starry Night Pro-Eclipse from Munich", not "Starry Night ProUntitled".

You will now watch the eclipse.

9. Press the "Forward" button in the time mode controls in the Control Panel. As time flows forward, the sky will gradually begin to get darker. The first object which you will see is Venus, to the bottom left of the Sun. At about 12:38, the sky will go completely dark and all the stars will come out. This lasts only a few minutes before the sky gradually becomes light again. At about 12:42, stop the flow of time by pressing the "Stop" button on the Control Panel.

10. Close the file by selecting File->Close. Select Don’t Save in the window which asks if you want to save changes. On Windows, this will also exit Starry Night Pro.

11. Restart Starry Night Pro. After it opens, you should be at your home location at the current time.

12. Select File->Open and choose "Eclipse from Munich" from the dialog box that opens and prompts you to select a file. Again you are in Munich, Germany at 12:32, looking at the Sun, in the best spot to watch the eclipse. You can press the "Forward" button on the Control Panel to watch it again, if you like.
Multiple Windows

One of the most useful features of Starry Night Pro is its ability to have multiple functional windows open at the same time. This opens up many exciting possibilities for the user. For example, you can view an event from several different locations at the same time, or view the same object at several different times. Just choose File->New from the menu to open a new window.

Synching Time in Multiple Windows: You can synchronize the time and the rate of time flow between multiple windows, by clicking the arrow to the right of the date and time in the Control Panel, and choosing Synchronize Times In All Windows from the dropdown. The next example will show you the power of this feature.

Example: Simultaneously viewing a solar eclipse from Earth, the Moon, and the Sun

Multiple windows are an excellent way to view the geometry of our solar system that is responsible for eclipses. In this exercise, we will examine a total solar eclipse simultaneously from three viewpoints: Earth, the Moon, and the Sun.

1. Open the file you made earlier called "Eclipse from Munich" using the File->Open command. After you have opened this file, don't start time moving forward, but leave it at 12:32.

2. Open a new window by choosing File->New, then choose File->Save and name the file "Eclipse from Moon".

3. Adjust this window's size and position onscreen so that you can see it and the "Eclipse from Munich" window that you previously created.

4. In the "Eclipse from Moon" window, open the Find pane, and type in a search for the Moon. Open the contextual menu for the Moon and select Go There. Your viewing location is now the surface of the Moon.

5. Open the Find pane and do a search for Earth, then double-click on the entry for Earth to centre on it.

6. Choose File->New to open a new window. Choose File->Save to save this file as "Eclipse from Sun".

7. Adjust this window's size and position so that you can see all three Starry Night Pro windows.

8. In the "Eclipse From Sun" window, open the Find pane, and type in a search for the Sun. Open the contextual menu for the Sun and select Go There. Your viewing location is now the surface of the Sun.

9. Still in this window, open the Find pane and do a search for Earth, then double-click on the entry for Earth to centre on it.

10. Now return to the "Eclipse From Munich" window and synchronize time in all three windows by choosing Synchronize Times In All Windows from the dropdown to the right of the date and time in the Control Panel. All three windows are now showing the sky at exactly the same time.

11. In the window "Eclipse From Moon", you should see the Moon’s shadow projected on Earth’s surface. Use the Field Of View slider in the Control Panel to zoom in to a field of view of about 1°. Adjust your view so that Europe is near the centre of the screen. You should see a tiny black spot in the centre of the shadow. This is the umbra, marking the area on Earth which is
experiencing a total solar eclipse. The umbra should be close to Munich.

12 In the “Eclipse From Sun” window, use the Field Of View slider to zoom in on Earth until you reach a field of view of about 17°. This should give you a nice view of the Moon in front of Earth.

13 Start time running forward by pressing the Forward button in the time mode controls in any window. Time moves at the same rate in all three windows, and you can watch this eclipse simultaneously from all three locations.

The picture which is saved is an exact duplicate of what you see on your screen inside the main Starry Night Pro window.

Exporting Images

You may wish to capture a static image from Starry Night Pro, for example, one of the spectacular eclipse images you viewed in the exercise in the previous section. To save a view from Starry Night Pro as an image, use Starry Night Pro to set up the view you want, then select File→Export as Image from the menu. This will bring up a familiar Save dialog box. A dropbox near the bottom of this dialog box allows you to choose the format for your new image. You can choose from jpeg, bitmap, pict, and many other popular image formats.

Making Movies

You can make spectacular movies using Starry Night Pro. You can record a graphically intensive event (such as a planet flyby) and play it back as a smooth animated sequence. Movies are played back using the QuickTime viewer, so you can send them to your friends and colleagues. They need not have Starry Night Pro to view the movies.

To make a movie, choose File→Make Movie. A rectangle appears on the centre of the screen, which we call the Movie Box.
You can change the size of the movie box (height or width) by choosing Preferences from the File menu (Windows) or the Starry Night Pro menu (Macintosh).

Note: The minimum size for a Movie Box is 101 pixels by 81 pixels.

A dialog box will open that allows you to name your movie file and choose where to save it. The first time that you make a movie, the Compression Settings dialog box will also open. See “Movie Compression Settings” on page 104 to learn the meaning of the options in this dialog box.

Movie Controls: After you have named and saved the movie, the Movie Box’s controls appear.

There are three Movie controls: the Pause button, the Stop button, and the Record button. The Movie window will automatically be in Record mode when it opens.

The Pause button pauses the recording of the movie. This enables you to adjust your view “offscreen” between frames.

The Stop button completes the recording process, and closes the QuickTime window.

The Record button resumes the recording of a movie after it has been paused.

The number of frames in your movie and the total running time are shown in the bottom right corner. A new frame is added to the movie every time the screen is redrawn. Most changes you make in Starry Night Pro cause the screen to be redrawn. Switching daylight on or off, changing the
labels, zooming in or out and blasting off are just a few changes which will cause a new frame to be recorded.

**Tip:** Use the Pause button in the movie controls to make changes to your view “offscreen” without adding frames to your movie.

The screen is also redrawn whenever the time in Starry Night Pro changes, causing new frames to be added to your movie. Therefore, if you have time running forward continuously before you begin making a movie, new frames will be added continuously every time the time changes. For this reason, it is often best to stop time flow before you make a movie. Once your view is set up properly, you can turn the flow of time back on.

When you are finished recording your movie, hit the Stop button along the bottom of the movie window.

**Note:** The Movie Box doesn’t record cursors, so you don’t have to worry about getting a “hand” in the shot.

**Movie Compression Settings**

If you have ever tried to download a video file from the Internet, you know how large these files can be. The same thing can happen with QuickTime movies because they are also composed of a series of still images. If you are using 30 frames per second (the standard rate for television images), this means 900 images for a 30 second video! It is easy to understand how even a short movie can easily be a few megabytes in size. The compression settings dialog box offers different ways to keep your movie files down to a manageable size. This window will open automatically the first time you make a movie.

- **Compressor:** This popup lets you choose from several different compression formats. Depending on the compression format chosen, a second popup menu may allow you to choose from several colour options.
- **Quality:** The slider lets you adjust the quality of the recording. The better the quality, the larger the file size.
- **Motion:** Within this box you can adjust how many frames per second are displayed when the movie is played back and how often to draw a key frame, and limit the amount of data stored per second to a maximum value.

**Tip:** After you have set your compression settings once, the Compression Settings window will not open automatically when you make subsequent movies. To change your movie preferences, you can select **Preferences** from the **File menu** (Windows) or the **Starry Night Pro menu** (Macintosh) and press the **QuickTime Movie Preferences** button in the General section.

**Playing Back QuickTime Movies**

You can use any QuickTime movie player to play back and/or edit your movies. To play back a movie, double-click the file in the folder where you saved it. Starry Night Pro does not need to be open when you play back the movie.
**Exporting Sky Data**

Selecting **File->Export Sky Data** from the main menu creates a text file which contains data for all of the objects visible on the screen in Starry Night. You will be asked to name the file and choose a directory to save the file in.

The new text file only contains data for those objects displayed on screen, so you can use Starry Night Pro’s database controls to create datasets for almost anything you can think of. A few examples:

1. All stars within 100 light years of Earth.
2. All satellites above the horizon from your current location.
3. All open clusters in the NGC/IC catalogue.

Each type of object has different data fields.

For stars:

1. Tycho-2 catalogue number
2. Hipparcos catalogue number
3. Star name (may be a proper name, Bayer letter, Flamsteed number, or just the HIP or TYC number again)
4. Right ascension, in degrees (J2000 co-ordinates)
5. Declination, in degrees (J2000 co-ordinates)
6. Apparent Magnitude
7. Parallax (milliarcseconds)
8. B-V colour
9. Proper motion in the declination direction (milliarcseconds/year)
10. Proper motion in the right ascension direction (milliarcseconds/year)
11. Star variability (0 means the star is not variable, 1 means that the star varies by less than 0.06 magnitudes, 2 means that the star varies by between 0.06 and 0.6 magnitudes, and 3 means that the star varies by more than 0.6 magnitudes)
12. Proximity Flag (0 means that no other object in the Hipparcos/Tycho catalogue is within 10 arcseconds of the object, while 1 means that there is at least one other object in the catalogue within 10 arcseconds).

For planets, moons, comets, asteroids and artificial satellites:

1. Name
2. Right ascension (J2000 co-ordinates)
3. Declination (J2000 co-ordinates)
4. Distance (astronomical units)
5. Apparent magnitude
6. Angular size (arcminutes)
7. Percentage illumination
8. X co-ordinate in the heliocentric ecliptic co-ordinate system (astronomical units)
9. Y co-ordinate in the heliocentric ecliptic co-ordinate system (astronomical units)
<p>| | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>10</td>
<td>Z co-ordinate in the heliocentric ecliptic co-ordinate system (astronomical units)</td>
</tr>
<tr>
<td>10</td>
<td>Position Angle (radians)</td>
</tr>
</tbody>
</table>

For objects in the “Messier” database, “Bright Objects” database, or custom images:

1. Catalogue number
2. Name
3. Right ascension (J2000 co-ordinates)
4. Declination (J2000 co-ordinates)
5. Type of object
6. Apparent magnitude
7. Diameter (arcminutes)
8. First alternate name or catalogue number
9. Second alternate name or catalogue number

For other objects:

1. Catalogue ID (not the number of the object in the catalogue, but the number of the catalogue in Starry Night’s list of catalogues!)
2. Catalogue number (number of the object in the catalogue)
3. Type of object
4. Name
5. Right ascension (J2000 co-ordinates)
6. Declination (J2000 co-ordinates)
7. Apparent Magnitude
8. Diameter (arcminutes)
9. Minor Axis (arcminutes)
This chapter describes how you can expand the vast library of data that is built into Starry Night Pro, by adding your own data, or data from other sources, such as the Internet.

**Adding Objects 1 (Individual Solar System Objects)**

Starry Night Pro makes it easy to add new objects within our solar system. You can add new comets, asteroids, satellites, planetary moons, and even imaginary new planets! You can also add surface maps to your new objects.

**Tip:** Any major new objects (comets, asteroids, satellites, planetary moons) will be automatically added to Starry Night Pro via our automatic data update feature. You only need to add your own objects if they are not automatically added (or if you wish to create imaginary objects). See “Database Updates” on page 64 for more information about automatic data updates.

Adding your own objects to the solar system is a great way to learn about celestial mechanics. You can view the shape, size, and orientation of your new object’s orbit, and use sliders to adjust all aspects of the orbit. This feature makes it clear what each particular orbital element means, and how the orbit is affected when adjustments are made.
To add a new object, first locate the parent body of your new object, either onscreen or using the Find pane. The parent body is the celestial object which your new object will revolve around. If you are adding a new planet, comet or asteroid, the parent body is the Sun. If you are adding a new moon, the parent body is the planet that this moon will revolve around. If you are adding an artificial satellite, Earth is the parent body. Once you have located the parent body, right-click on it (Ctrl-click on the Mac) to open its contextual menu. This menu will have options for adding new objects (New Asteroid and New Comet in the Sun’s contextual menu, New Satellite in Earth’s contextual menu, and Add Moon Orbiting... in the contextual menu of each planet). Clicking any of these options opens the Orbit Editor dialog box.

**Tip:** There are also options for adding new comets, asteroids and satellites in the File menu.

**Tip:** Not every option for adding new objects appears in an object’s contextual menu. For example, the Sun’s contextual menu has no option to add a new planet. However, the Orbit Editor lets you change the type of object being added, so just choose New Asteroid from the contextual menu, and then change the type of object being added by using the Orbit Editor.

**Orbit Editor:** The Orbit Editor dialog box opens with a default view of your new object’s orbit. Along the top of the dialog box is a dropdown that allows you to choose the type of object (planet, comet, moon, artificial satellite, asteroid or planetoid) and a box where you can type in the new object’s name.

Beneath these boxes is an image of your new object’s orbit. This is actually not a static image, but a functional and resizeable Starry Night Pro window. By clicking and dragging the bottom right corner of this dialog box, you can enlarge the Orbit Editor dialog box, making your object’s orbit easier to see. You can use the elevation buttons in this dialog box to move closer or farther from your object, and use the Location Scroller to rotate your view of the object’s orbit. As you change your object’s orbit by adjusting its orbital elements (described in the following section), these changes will be reflected in the image.

**Orbital Elements:** The values in these dropboxes, sliders, and data input boxes control the attributes of your new object’s orbit. All of these values together form a set of orbital elements.

A set of orbital elements provides enough information to specify an object’s exact orbit about its parent body, and places the object at a specific point on this orbit at one moment in time. Kepler’s laws of motion allow Starry Night Pro to calculate
the new object’s position in its orbit at any other time. There are several different ways to specify a complete set of orbital elements. You can select one of these using the “Style” dropbox in the Orbit Editor dialog box.

**Tip:** The next few sections explain the meaning of each orbital element. However, another way to learn what each element means is to play around with the orbital element sliders. You’ll quickly see how these changes affect the orbit of your new object.

**Element Style (Pericentric):** The pericentric style is usually used to specify the orbital elements of comets.

- **Eccentricity** ($e$): Eccentricity describes the shape of an object’s orbit. The eccentricity of an object in a fixed orbit has a value between 0 and 1. The larger an object’s eccentricity, the more its distance from its parent body varies throughout its orbit. Pluto has the largest eccentricity of any planet in our solar system. Objects in relatively circular orbits have eccentricities near 0, while objects in extremely elliptical orbits (such as many comets), have eccentricities close to 1.

- **Pericentre distance** ($q$): The distance between the object and its parent body at the point in the object’s orbit where it is closest to the parent. Taken together, pericentre distance and eccentricity specify the distance between an object and its parent body at any point in the object’s orbit. Pericentre distance is given in units of AU (astronomical units). For objects in orbit about the Sun, such as comets, pericentre distance is also called **perihelion distance**.

- **Ascending Node:** This angular measurement specifies the point at which the orbit crosses northward through the orbit’s reference plane (references planes are described in “Reference Plane” on page 111), relative to the Prime Meridian of the parent body.

- **Argument of Pericentre:** Recall that the pericentre is the point in an object’s orbit when the object is closest to the parent body. The Argument of Pericentre specifies the angular location of the pericentre, measured in degrees.

  This value is determined by measuring the angle between the ascending node and the pericentre, as measured from the centre of the parent body. For example, when the Argument of Pericentre is 0°, the pericentre occurs at the same place in an object’s orbit as the ascending node. That means that the object would be closest to its parent body just as it rises up through the reference plane. Likewise, when the Argument of Pericentre is 180°, the object, as it rises up through the reference plane, is at its farthest from its parent.

- **Inclination** ($i$): The orbit’s elliptical shape lies in a plane known as the orbital plane. Inclination is the angle between the orbital plane and the reference plane, measured between 0° and 180°. Assume the reference plane is the parent body’s equatorial plane. In this case, if the object’s orbit lies in this plane, the inclination is 0°, and the
object circles the parent body’s equator. At an inclination of 90°, the orbit is perpendicular to the parent body’s equator, and the object passes over the parent body’s north and south poles. An inclination of greater than 90° describes a retrograde orbit.

**Cool fact:** Spy satellites often have orbits with inclinations close to 90°. From this inclination, they can examine all parts of Earth as it rotates beneath them.

- **Pericentre Time:** The preceding five orbital elements are sufficient to describe the orbit of a new object. However, a value for pericentre time is needed to determine an object’s place on this orbital path at any time. The pericentre time is the time (expressed as a Julian day) when the object is at pericentre. Recall that Kepler’s laws of motion then allow Starry Night Pro to calculate the new object’s position in its orbit at any other time.

- **Elements Epoch:** The date (expressed as a Julian day) for which this set of orbital elements will be most accurate. As you move farther away from this date, the accuracy of the object’s position will decline, although the change in position is often too small to be noticeable. Nevertheless, for precise work, it is advisable to use a set of orbital elements with an epoch relatively close to the date you are interested in.

**Element Style (Near-Circular):** The near-circular style is usually used to specify the orbital elements of planets, asteroids, and planetoids. Only those fields different from the pericentric style are described below.

- **Mean Distance:** Objects in circular orbits would travel at a constant distance from their parent body, but since most planetary orbits are slightly elliptical, the distance between an object and its parent is constantly changing. The common practice is to average this distance, and record it as Mean Distance. It is usually measured in AU’s.

- **Mean Anomaly (M) and Epoch:** Together, these fields describe exactly where in its orbit a new object is located at the specified time. The “specified time” is the epoch (given as a Julian Day) and the position is the mean anomaly, the angle between the object’s position and the pericentre of the object’s orbit, as measured from the centre of the parent body.

**Tip:** Notice that “epoch” has a different meaning in the pericentric and near-circular formats. In the pericentric format, changing the epoch will not change an object’s position, but in the near-circular format, it will.
Adding Your Own Data

Element Style (NASA Two Line): NASA Two Line Elements (TLE’s) are often used to describe the orbit of Earth-orbiting artificial satellites. Describing the TLE format is beyond the scope of this User’s Guide. However, you do not need to understand TLE’s to use them! If you find the TLE for a satellite, simply copy the element to your clipboard, then press the Paste TLE From Clipboard button. Starry Night Pro will paste in the new elements. Not all of the fields in a TLE are used by Starry Night Pro. Fields that are not used will be marked with ‘xxx’. See “Where can I get orbital elements for new objects I want to add using the Orbit Editor?” on page 136 for information on finding satellite TLE’s on the Internet.

Element Style (AMSAT): This is another style used to describe the orbit of Earth-orbiting artificial satellites. Again, describing this format is beyond the scope of this User’s Guide.

Reference Plane: A set of orbital elements is not enough to describe an object’s orbit without a reference plane. You can select a reference plane using the dropbox in the Orbit Editor dialog box.

For objects orbiting the Sun (asteroids, comets, planets), the most useful reference plane is the ecliptic plane of the object’s parent body. An astronomical reference plane is dependent upon the time of the observations. Starry Night Pro allows you to choose any of the following reference planes:

- **Ecliptic:** An ecliptic reference plane based on the time of your current Starry Night Pro window.
- **Ecliptic 1950:** An ecliptic reference plane based on the position of the ecliptic plane in the year 1950.
- **Ecliptic 2000:** An ecliptic reference plane based on the position of the ecliptic plane in the year 2000.
- **Equatorial:** An Earth equatorial reference plane based on the time of your current Starry Night Pro window.
- **Equatorial 1950:** An Earth equatorial reference plane based on the position of Earth’s equatorial plane in the year 1950.
- **Equatorial 2000:** An Earth equatorial reference plane based on the position of Earth’s equatorial plane in the year 2000.
- **Planet Equatorial:** A reference plane based on the equatorial plane of the object’s parent body and the time of your current Starry Night Pro window.
Surface Tab: On this tab, you can create a surface for your new object by importing an image file or pasting in information. Click Set to select an image file from your hard drive or Paste to paste in an image from the clipboard. The Delete button removes your custom image. This button will be greyed out if you have not yet added a custom image.

Image size and appearance: There is some restriction on image size. The maximum size is 1500 by 1500 pixels, while the minimum is 25 by 25 pixels. If the picture is too big or too small, your computer will beep twice and not allow the paste. We recommend using images that are about 600 pixels long by 300 pixels high.

Whatever picture you do use, its width is wrapped around the planet, and the height of it will go from pole to pole. Because Starry Night Pro maps the image on a sphere, your image will be distorted in the northern and southern latitudes. Keep the important parts of your image near the “equator”. For examples, look at the default images of the planets. These images can give you an idea of how an object’s map relates to the appearance of the planet.

Seams on objects: If you have an image-editing program, such as Adobe Photoshop, you can adjust your images so that the seam (where the end of the pictures meet when wrapped on a planet) is minimized or invisible. Select one end of the picture (for example, the right third of the image), and cut it. Then slide the remaining two-thirds of the image all the way over to the right. Paste in the first piece, and position it so that it is now the left side of the image. You should now have an obvious seam where the two pieces are joined. At this point, you can use the image-editing program to clean up the seam, blending the two sides together so that the join is less obvious. Now select the entire picture and copy it. Then, using the Orbit Editor, paste it into your Starry Night Pro object. The place on the object where the two sides of the image meet should now be seamless.

Other Settings: Using the sliders and data boxes in this tab, you can enter information about your new planet’s rotation rate, pole positions, diameter and absolute magnitude.

Meridian Position: Sets the position of the object’s prime meridian, in J2000 equatorial co-ordinates.

Rotation Rate: Sets the rate at which the new object spins on its axis.

Tidal Lock With Parent: Over time, many objects in the solar system become gravitationally locked, that is, they keep
the same face towards their parent at all times. Our Moon is a good example of this phenomenon. Clicking this button automatically locks your object by setting its rotation to match its orbital period.

**Pole RA:** Sets the right ascension of the object’s north pole, in reference to the Equatorial co-ordinate system.

**Pole Dec:** Sets the declination of the object’s north pole, in reference to the Equatorial co-ordinate system.

**Diameter:** Sets the diameter of your new object, measured in kilometres.

**Note:** Comet tail lengths are determined as a result of both absolute magnitude and size of the comet nucleus (diameter).

**Absolute Magnitude:** Sets the inherent brightness of your object.

**Saving Changes:** Once you have entered all of the data for your new object, close the Orbit Editor. A dialog box will appear, warning you that changes have been made to this database.

Any new objects or changes you have made using the Orbit Editor are not permanently saved until you press the Save button in this dialog box!

If you now open the Find pane and clear the text box, you will see your new object listed in its appropriate place among the other solar system objects. You can now centre on the object, turn on its orbit, or perform any of the other functions you can do with solar system objects in Starry Night Pro.

**Updating Data:** To change any of the information for any new objects you have added with the Orbit Editor, open the object’s contextual menu and choose **Edit Orbital Elements.** This reopens the Orbit Editor and allows you to make any necessary changes.

**Example: Adding a new planet**

This example shows you how to use the Orbit Editor to add an imaginary new planet to our solar system.

1. Choose **File->New Asteroid Orbiting Sun** from the main menu to open the Orbit Editor dialog box.

2. Set the object type to “Planet” and name the new object “Planet X”.

3. The orbit of your new object is shown in red. Use the Increase Elevation button in the Orbit Editor dialog box to rocket out to an elevation of about 25 AU’s. The outermost brown orbit which you can see is the orbit of Jupiter.

4. Use the Mean Distance slider in the orbital elements section of the Orbit Editor to increase your planet’s mean distance to about 20 AU’s. As you do this, the red orbit that marks your planet will get larger, eventually encompassing the orbit of Jupiter.

5. Close the Orbit Editor window by pressing **Save.**

6. Open the Find pane and clear the text box. You should see “Planet X” listed just underneath Jupiter. You can now centre on Planet X, turn on its orbit, or perform any of the other functions you can do with planets in Starry Night Pro.
Adding Objects 2 (Multiple Solar System Objects)

The Orbit Editor is handy when you want to add one or two new objects. However, it is cumbersome to add large numbers of objects (for example, a set of dim asteroids). To add multiple comets, satellites or asteroids, the best approach is to manually edit the comet, asteroid and satellite files. The data for these objects is stored in the files “asteroids.txt”, “comets.txt” and “satellites.txt”, which are all located in the “Starry Night Pro 4\Sky Data” folder. You can open these files with a text editor and enter new objects directly, provided that you know their orbital elements. This would be of use if you wanted a larger satellite database (for example) then the version in Starry Night’s “satellites.txt” file. If you do plan to edit text files directly, make sure you have the “Update Data Files from Starry Night.com” option in the LiveSky->Auto Update Preferences dialog box unchecked, because the automatic update will wipe out any data you have added to these files. Editing these data files is only recommended if you want to add a large number of objects. If you only want to add one or two objects, consider using the Orbit Editor instead.

Adding Objects 3 (Stars)

More than 19 million stars are included in Starry Night Pro. However, for some observers, this will not be enough! If you are using a CCD camera to capture images of the night sky, you will be able to take images with stars that are dimmer than the dimmest stars in Starry Night Pro (the dimmest stars are about magnitude 14.5). For this reason, Starry Night Pro includes online access to a database of 500 million stars, as dim as 21st magnitude. The entire database would occupy about 15 compact discs, so Starry Night Pro allows you to download data for only the region of sky that you are interested in.

Downloading stars from the online star database works in this manner:

1. Centre on the area of sky you are interested in and zoom in. You need to select a relatively small section of the sky (i.e a small field of view). Otherwise, the star file would be too large to easily download.

2. Choose LiveSky->Download Stars Now from the main menu. Starry Night Pro will begin downloading the appropriate star file. Each file will vary in size from about 100 kilobytes to 1.5 megabytes. Once the file is downloaded, you will see the new stars on your screen. The downloaded star files are now a permanent part of your database, and will be present every time you run Starry Night Pro in the future.

Automatic Star Downloads: Only select this option if you have a fast connection to the Internet while you are running Starry Night Pro. If this option is checked, Starry Night Pro will automatically download the required star data files whenever you zoom in to a small enough field of view!
Adding Objects 4 (Databases)

You can do more than add individual objects to Starry Night Pro, you can add entire databases! In fact, many of the databases described in “Astronomical Data” on page 51 were originally created by Starry Night Pro owners. The recipe for creating a custom database is simple:

1. Create a plain text file in the approved format (see below for format examples).

2. Run Starry Night Pro and choose File→Build Data File from the menu. A dialog box will open that prompts you to choose a file. Select the original text file from your hard drive. Starry Night Pro will build a new data file based on your text file. This data file will be optimized for the rapid access the program needs to quickly plot out the thousands of objects displayed onscreen. If your original text file was not in the correct format, Starry Night Pro will display an error message at this stage.

3. Once the data conversion process is complete, Starry Night Pro will prompt you to name the new data file and save it to your hard drive. By default, the new data file will be saved in the same folder as your original text file. Change this so that the new data file is saved to your "Starry Night Pro\Sky Data" folder.

4. Exit and restart Starry Night Pro. Open the View Options pane. Your database will be listed, in the “Other” layer.

Once you have created a database, all of the regular database options can be used to control the display of your database. In addition, you can use the Find pane to locate any object in your database, and open the Info pane for any object to get more information.

Database Format Examples: The "Extras\Database Examples" folder on the Starry Night Pro CD contains several sample text files. Each file is in the proper format for Starry Night Pro's Build Data File command to build a database. The file "Simple.txt" shows a very basic database, while the file "NGC-IC.txt" shows the actual text file which was used to create an older version of our NGC-IC database. This file is extensively commented, to help you understand exactly what each section of the file is used for. You should look at the "NGC-IC.txt" file before attempting to build your own database. A few highlights of building databases are described below.

Basic Fields: For every object in your database, you can enter the following information fields: catalogue number, catalogue kind, magnitude, kind, right ascension, declination, and name. See the "NGC-IC.txt" file to learn the meanings of each of these fields. The magnitude and name fields are optional - if an object does not have a known value for one or both of these fields, just leave the field blank. The other fields are mandatory.

Optional Fields: You can add up to 8 additional information fields for your database. These fields will then appear in Starry Night Pro’s Info pane for every object in your database. Different databases will have different information
fields. For example, our database of stars with extrasolar planets has the following additional fields: star distance from Earth, star spectral type, number of extrasolar planets, mass of each planet, and distance of each planet from the central star.

Certain optional field labels have specific meanings, and are actually used by Starry Night Pro when it draws your object onscreen. For example, Starry Night Pro can use the optional field "Diameter" to draw your object a specific size. See the "NGC-IC.txt" file for more details.

Object Symbols: For each type of object in your database, Starry Night Pro can show a different symbol onscreen, in the colour of your choice. For example, a database of galaxies might be represented onscreen with yellow symbols to mark spiral galaxies, and red symbols to mark elliptical galaxies. Yellow triangles might mark barred spiral galaxies, while yellow circles mark unbarred spiral galaxies. You can use Starry Night Pro's built-in symbols, or you can create your own symbols.

User Images

Starry Night Pro lets you add images of any area of the night sky. You can use your own images, or download them from the Digitized Sky Survey or any other Internet site.

Note: This section covers adding images for objects that do not already have an image in Starry Night Pro. To modify the images of objects that already have images (planets, moons, Messier objects, etc.), see “Modifying Images” on page 119.

Adding Your Own Images: You can add any image on your computer’s hard drive to Starry Night Pro. If you want to add an image from an Internet site, first save this image to your hard drive. Once the image that you want to add to Starry Night Pro is on your hard drive, follow these steps:

1. Right-click (Ctrl-click on the Mac) on the object or area of the sky where you want to add your image. For example, assume you want to add an image of the globular cluster NGC 5466. You would first find NGC 5466 onscreen, and then right-click (Ctrl-click on the Mac) on it.

   **Tip:** It is also possible to add images that cover more than one object, for example, a wide-field image that includes several galaxies and nebulae. Just right-click (Ctrl-click on the Mac) on any of the objects that appear in the image, and choose Add Image from the object’s contextual menu. You can then use the Image Editor controls (described in the next section) to line up your image correctly.

2. Choose Add Image from the object’s contextual menu. This opens the Image Editor dialog box.
3 Click the **From File** button. This allows you to select the image from your hard drive. Once you have selected the image, press OK and your image will be pasted into the Image Editor window.

4 Align the image using the controls available in the Image Editor. There are controls for sizing, shifting, flipping, and rotating the image as needed. All of these controls are described in “**Image Editor Controls**” on page 118. All nearby stars from Starry Night Pro’s databases appear in green, making it easier to visually align your image with any stars that might be in it.

5 Once your image is aligned, press the **Details** button in the upper left corner of the window. This opens a dialog box which lets you name your image and add other optional information, such as picture source, notes, object kind, magnitude, and distance.

6 The Image Editor window also has a Background Reduction slider. This slider allows you to reduce the brightness of an image. If you have an overexposed image, placing it into Starry Night Pro will often result in an unattractive, “boxy” look where the edges of your image contrast greatly with the black background sky. Reducing the image brightness using this slider can eliminate this problem. Once you have adjusted your image brightness and entered all relevant information, press **Save** to exit the Image Editor.

**Adding Images from the Digitized Sky Survey:** You can use Starry Night Pro’s web link to the Digitized Sky Survey to download and paste in images of galaxies, nebula, or any other object. See “**Downloading Photographic Images**” on page 58 for more about the Digitized Sky Survey.

To add an image using the Digitized Sky Survey:

1 Right-click (Ctrl-click on the Mac) on the object of which you would like to download an image.

2 Choose **Add Image** from the object’s contextual menu to open the Image Editor. Starry Night Pro will have automatically guessed at the area of the sky for which you wish to download an image, based on the size of the original object you selected. This area will be marked with a yellow square. In most cases you will not need to change this, but you can enlarge, shrink or shift the image bounds if you wish, using the
118  Starry Night Pro User’s Guide

Image Editor controls, described in “Image Editor Controls” on page 118.

3 Click the Sky Survey button. Starry Night Pro will begin downloading the DSS image. This may take a few minutes, depending on the server load. Once the image is downloaded, it will appear in the Image Editor dialog box.

4 The image should automatically be aligned with the background stars. If for some reason, it is not perfectly aligned, you can align the image using the Image Editor controls.

5 When you are satisfied that your image is correctly aligned, press the Details button in the upper left corner of the window, to add an image name, add other information, and use the Background Reduction slider (if necessary). Then press Save twice to exit the Image Editor.

Image Editor Controls: The celestial sphere is an imaginary globe that encloses Earth. We can imagine that all the stars, planets, and other celestial objects are painted onto the inner surface of this sphere. Adding an image to Starry Night Pro means painting a new image onto the inner surface of this sphere. The following Image Editor controls affect the placement of your image on the celestial sphere:

- **Size**: Increases or decreases the area that your image occupies on the celestial sphere.
- **Height**: Increases or decreases the vertical extent of your image on the celestial sphere, while leaving the horizontal extent unchanged.
- **Width**: Increases or decreases the horizontal extent of your image on the celestial sphere, while leaving the vertical extent unchanged.
- **Rotate**: Rotates the position of your image on the celestial sphere in a clockwise or counterclockwise direction.
- **Flip**: Flips your image horizontally or vertically.
- **Slide**: Slides the position of your image on the celestial sphere horizontally or vertically.
- **Zoom**: This control does not affect the placement of your image on the celestial sphere, it simply zooms your view in or out. If you used the Image Editor to increase or decrease the area of your image, you may need to use these zoom buttons to see the full extent of your image.

Accessing Your Images: All images that you add go into a new database called “User Images”. You control this database by using the “User Images” options in the Deep Space layer of the View Options pane. As with all other databases, you can turn the database on/off, or search for specific objects in the database.

Note: Images that you have added are mapped onto a section of the celestial sphere, not to a particular object. For example, assume you have added a new image that shows an NGC object. You would turn this image on/off by using the “User Images” options in the View Options pane, not the “NGC-IC” options.
**Editing Your Images:** You can modify any of your custom images at any time. Locate the image onscreen and right-click (Ctrl-click on the Mac) on the image to open its contextual menu. Choose **Edit Image** to open the Image Editor. You can adjust the existing image, or press the **Clear** button to add a completely new image.

*Tip:* It is easier to open an image’s contextual menu if you turn off every database in the **View Options** pane except “User Images”. Otherwise, you may find Starry Night Pro opening the contextual menu for an object, instead of the menu for its image.

**Modifying Images**

It is possible to replace any of the built-in images in Starry Night Pro with images of your own. The images you can replace fall into two categories: objects in our solar system, and deep space objects in the “Messier” and “Bright Objects” databases.

**Solar System Objects:** To modify the image of any object in our solar system, right-click on the object (Ctrl-click on the Mac) to open its contextual menu. Choose **Edit Surface Image** from the menu.

The dialog box that opens has exactly the same controls as the Surface Image tab in the Orbit Editor, which you use to add surface images for new solar system objects. “**Surface Tab**” on page 112 for information on these controls.

**Messier and Bright Objects:** You can modify any of the images in Starry Night Pro’s “Messier” and “Bright Objects” database of deep space objects by performing the following steps (see “**Messier and Bright Objects**” on page 61 if you have forgotten which objects are included in this database):

1. Right-click (Ctrl-click on the Mac) on the object whose image you want to replace.
2. Choose **Edit Image** from the object’s contextual menu.
3. Press the **Delete** button to clear the existing image.
4. Press the **From File** button to select an image from your hard drive, or the **Sky Survey** button to download an image from the Digitized Sky Survey.
5. The Image Editor opens to the **Data** tab. Switch to the **Image** tab.
6. Position and size your image correctly using the Image Editor’s controls.
7. Click **Save**.

*Note:* Use caution when replacing these images. Once you replace an image, you cannot return to the original image without recopying it from the Starry Night Pro compact disc.
Custom Horizons

To make your viewing experience even more realistic, you can modify your surroundings in Starry Night Pro to more closely resemble the area in which you live.

To modify the scenery set:

1. Open the View Options pane, expand the Local View layer and open the Local Horizon Options dialog box.

2. Check the box marked “Custom” and then close the dialog box.

Choose Edit->Edit Horizon from the main menu.

3. A series of yellow squares, or nodes, appear on the far and near horizons. If you click and drag a node, you can adjust the topography of the landscape in the current view.

4. If you click on an object in the scenery, such as an apple tree or cloud, an info window opens. You can move this image, change its size or replace it with another image in the dropdown list in the info window.

5. When you are finished editing the horizon, select Edit->Edit Horizon again. A dialog box will appear, telling you that changes have been made to the horizon and asking if you want to save these changes. If you are satisfied with the changes, select Save.

Caution! This alters the default horizon file “Earth.txt”. Once you have saved your changes, the only way to revert to the original horizon is to copy the original file from the Starry Night Pro CD.

Adding Your Own Images: You can add your own images to the horizon. Place any images you wish to add in the “Starry Night Pro 4\Sky Data\Horizons” folder. The next time you start Starry Night Pro and select Edit->Edit Horizon, click on any image
along the horizon to bring up its information window. The list of images in this window should now include the names of any images you placed in the “Horizons” folder. You can then select the image you want to replace the current image. Once you have added your image to the horizon, you can move or resize it just like any other image.

**Photorealistic Horizons**

One of the exciting features of Starry Night Pro is the ability to simulate your local landscape by adding 360 degree photos of your own backyard and favorite observing sites. By default Starry Night comes with two photorealistic horizons that you can use when viewing from the Earth. Visit the web site below for instructions on how to add your own custom horizons!

http://www.starrynight.com/help/photorealisticHorizons/

Not only can you make your own photorealistic horizons for Earth, but also for any planet and many moons in the solar system.

If you’d like to share your own photorealistic landscape with other Starry Night users, you can submit your final work to support@starrynight.com.

**Note:** Photorealistic horizons require an OpenGL capable graphics card.

---

**Customizing the Go Menu**

You were introduced to the Go menu in “Sample Files - The Go Menu” on page 99. Recall that this menu is a quick shortcut to a selection of pre-made Starry Night Pro files. It is possible to customize this menu and add your own files. This can be particularly effective if you are giving a lecture or presentation and need to open a lot of files in a short period of time.

All of the Go files are stored in the folder “Starry Night Pro\Sky Data\Go” on your hard drive. Have a look at the contents of this folder. You can see that it contains subfolders and files that match the names of all the options in the Go menu, with a number at the beginning of the file or folder name. This number tells Starry Night Pro the order in which to list the entries in the menu. This also applies to the subfolders. Open the “Solar System” folder. You can see that it contains a numbered set of Starry Night Pro files that match the entries in the Solar System layer of the Go menu.

Any folders or Starry Night Pro files that you place in the “Starry Night Pro\Sky Data\Go” folder will appear in the Go menu the next time that you run Starry Night Pro. For example, if you place a folder named “001_My Files” (containing two Starry Night Pro files - “001_My Jupiter.snf” and “002_My Saturn.snf”) in the “Go” folder, you will see an entry named My Files at the top of the Go menu and it will contain two options - My Jupiter and My Saturn.
Custom Asterisms

Different cultures see the stars in different ways, joining them together to form recognizable patterns. Each one of these patterns is called an asterism. While today, the stick figures for the 88 "official" constellations are the best-known set of asterisms, many other sets exist. Even for the 88 "official" constellations, there is more than one way to draw the stick figures. Starry Night Pro makes it possible for you to create your own set of custom asterisms. To create a new set of asterisms, you need to create a plain text file in the proper format, and save this file in your “Starry Night Pro\Sky Data\Asterisms” folder. The next time you run Starry Night Pro, open the View Options pane and expand the Constellations layer. Open the Constellation Options dialog box. Your new set of asterisms will be listed alongside the other sets of stick figures.

To see the format for an asterism file, open the text file "Oriental Moon Stations.txt" in the "Database Examples" folder on the CD. This is the exact file which Starry Night Pro uses to render the Oriental moon station set of stick figures onscreen. The format is quite straightforward. You need to specify a name for your new set of asterisms (for example, "Oriental Moon Stations"). For each asterism in this set, you need to enter the asterism’s name, the approximate position in the sky of the asterism’s centre, and each of the lines between stars that define the shape and size of this asterism.

Note: If you create a new set of asterisms and would like to share it with other users, please e-mail your asterism file to support@starynight.com. We would love to have a reference set of files that depicts the figures of many cultures!

Backing Up Custom Data

You may wish to back up your custom data in case of a computer problem. If you ever change computers, you will also need to move this custom data. This section outlines where each piece of custom information is stored, so you will know which files you need to back up.

Tip: If you have the space on your hard drive, the simplest way to back up your data is just to back up the entire “Starry Night Pro” folder. Then you do not have to worry about backing up individual files. On the Mac, you will also need to back up the “Prefs\Starry Night” folder.

Settings Files: If you have customized your settings, using the menu option View->Save Settings as Default, these changes will be saved in the file “Default Settings.sno” in the folder “Starry Night Pro\Sky Data\Prefs\Pro” (Windows) or “Prefs\Starry Night\Pro” (Macintosh).

FOV Indicators: If you have added any new field of view indicators (see “Field of View Indicators” on page 44 for more information), these indicators will be saved in the file “FOV Indicators.txt” in the folder “Starry Night Pro\Sky Data\Prefs\Pro” (Windows) or
Adding Your Own Data

“Prefs\Starry Night\Pro” (Macintosh).

**Objects Added With the Orbit Editor:** The “UserPlanets.ssd” file in the “Starry Night Pro\Sky Data” folder contains all information for objects added with the Orbit Editor. If you have pasted in surface images for these objects, they will be stored in the folder “Starry Night Pro\Sky Data\Planet Images”.

**Objects Added By Modifying Text Files (Satellites, Comets, Asteroids):** These objects are stored in the files “Satellites.txt”, “Comets.txt”, and “Asteroids.txt”, all in the “Starry Night Pro\Sky Data” folder.

**Stars:** Stars downloaded from the online star database will be saved in the “Starry Night Pro\Sky Data\USNO” folder.

**Databases:** Any databases you have added will be stored in the “Starry Night Pro\Sky Data” folder. For example, a database named “Spacecraft” would be saved as the file “Spacecraft.ssd”.

**User Images:** The text file named “User Images.txt” in the folder “Starry Night Pro\Sky Data” contains information on the size, name and position of all new images you have added. The folder “Starry Night Pro\Sky Data\User Images Images” contains the actual image files.

**Modified Images:** If you have modified any images of solar system objects by pasting in new images, these images will be saved in the “Starry Night Pro\Sky Data\Prefs\Pro\Planet Images” (Windows) or “Prefs\Starry Night Pro\Planet Images” (Macintosh) under the object’s name. For example, a modified image of the Sun will be saved as “Sun.pct”. If you have modified images in the “Messier” or “Bright Objects” database, the text files named “Messier Objects.txt” and “Bright Objects.txt” in the folder “Starry Night Pro\Sky Data” contain information on the size, name and position of all images you have modified. The folder “Starry Night Pro\Sky Data\Messier Objects Images” and “Starry Night Pro\Sky Data\Bright Objects Images” contains the actual image files.

**Custom Horizons:** Changes to the horizon profile are saved in the file “Earth.txt” in the “Starry Night Pro\Sky Data\Factory Defaults” folder. Any images you have added to this horizon are saved in the “Starry Night Pro\Sky Data\Horizons” folder.

**Custom “Go” Files:** These files are stored in the “Starry Night Pro\Sky Data\Go” folder.

**Custom Asterisms:** New asterism sets are stored in the “Starry Night Pro\Sky Data\Asterisms” folder.
Appendix A
Frequently Asked Questions

This section answers the most common questions about Starry Night Pro. The most up to date version of this FAQ is available online by choosing Help->Online Help from the Starry Night Pro menu.

The web version of the FAQ is especially useful for websites mentioned on this page. Their URL’s may have changed since this manual was printed, in which case the new links will be in the online FAQ.

If your question still isn’t answered, contact us at support@starrynight.com.

QuickTime
Information about the multimedia program QuickTime needed to run Starry Night.

What is QuickTime and why do I need it?
QuickTime is a tool for manipulating graphics files and constructing and viewing animation sequences. Starry Night Pro uses it to allow you to make movies of Starry Night sequences and to save screen images from Starry Night as graphics files. Starry Night will not run at all unless you have version 6 or later of QuickTime.
When I install QuickTime, what type of installation should I choose?

You should choose the "Recommended Install" option, as the moviemaking and image exporting features in Starry Night Pro will not work properly if you choose the "Minimum Install" option.

I get an error message when I try to install QuickTime.

This usually occurs if the "Temp" folder on your hard drive is full (this is the folder temporarily used by installers, including the QuickTime installer). If there is too much in this folder, the installer may not work properly. You should empty the "Temp" folder (if there are any old files in this folder which you need, move them to another folder) and then run the QuickTime installer again. You should close all other applications, including any anti-virus software utilities, when you run the installer. If you still encounter errors, you may wish to visit Apple’s QuickTime page for support help: http://www.apple.com/quicktime.

Registration Number

Questions about the Starry Night Pro registration number.

Where do I find my registration number for the program?

Your registration number is on the front inside page of the Starry Night Pro User's Guide. This page is coloured to distinguish it from the rest of the book.

How do I register my copy of Starry Night Pro?

We encourage you to register by mailing in the registration form at the front of the User's Guide or by visiting our online registration page: http://www.starrynight.com/register. This allows us to notify you of any bug fixes, updates or new plugins for Starry Night Pro.

I want to move my copy of Starry Night Pro to a new computer. How do I retrieve my registration number?

Choose About Starry Night Pro from the Help menu (Windows) or the Starry Night Pro menu (Macintosh). Your name and registration number should be in the bottom left corner of the window which opens.

I am trying to install QuickTime, and it is not accepting my registration number.

The QuickTime registration screen is only for a more advanced version of QuickTime (QuickTime Pro) that is not included with Starry Night Pro. Just leave this screen completely blank (no name or number) and press the Next button to install the regular version of QuickTime. Only when you run Starry Night Pro itself for the first time do you need to enter the registration number found at the front of your User's Guide.
Installation Questions

Installing Starry Night Pro on your computer.

I already have Starry Night Basic/Backyard/Deluxe/Beginner on my computer. Do I need to remove them before I install Starry Night Pro?

No. Starry Night Pro will be installed as a completely new program, and you can choose to keep the other version of Starry Night on your computer or remove it.

I already have Starry Night Pro (version 3) on my computer. Do I need to remove it before installing the new version of Starry Night Pro?

Yes, you should remove version 3 of Starry Night Pro from your computer before installing the new version. You may have customized version 3 in some ways (for example, by adding images, creating custom settings or using the Orbit Editor). To transfer this information to your new version of Starry Night Pro, first create a new folder on your hard drive. Then save all of the customized files from version 3 in this folder. See “Backing Up Custom Data” on page 122 for information on the location of all customized files. The file structure has not changed between versions 3 and 4 of Starry Night Pro, with the exceptions that the “Starry Night Pro Data” folder is now known as the “Sky Data” folder and the “Custom Images” folder and files are now known as “User Images”. Once you have backed up these files, uninstall the existing version of Starry Night Pro, then install the new version. Once the new version is successfully installed, you can then place your saved custom files in the appropriate folders, overwriting Starry Night Pro’s default files when necessary.

Support

Where to turn for more help with the program.

My questions aren’t answered in the manual or this FAQ. Who can I contact?

You can e-mail support@starrynight.com for help with your problems.

Are there any other support resources?

Yes, there is a Starry Night Discussion List for owners of Starry Night to share program information and ask other owners questions. Sign up for this list at http://www.starrynight.com/cgi-local/lists.cgi. The Usenet newsgroup “sci.astro.amateur” is also a good resource for general questions about astronomy and observing.

Updates/Upgrades

Updating to the latest version of Starry Night Pro, or upgrading from/to another version of Starry Night.

How do I find out if I have the latest version of Starry Night Pro?

First, retrieve your current version number by choosing About Starry Night Pro from the Help menu (Windows) or the Starry Night Pro menu (Macintosh). The first three numbers in the code shown in
the bottom left corner are your version number. Then select **LiveSky->Check for Program Updates** from the menu. This will connect you to the updates page on our website, which lists the latest updates. If a newer version is available, click the appropriate link to download the updater file.

**Will future updates be free?**

Bug fixes and minor feature updates to Starry Night Pro will be available as free Internet downloads to existing owners. Major feature updates will be available for an upgrade price.

**General Run-Time Problems**

Problems with the way the program runs.

**I get an error message when I try to run Starry Night Pro.**

This usually means that your computer doesn't meet the required system requirements for Starry Night Pro. See the next question for the system requirements.

**What are the system requirements for Starry Night Pro?**

The minimum requirements are as follows:

**Windows:** Windows 98/ME/2000/XP, 64 MB RAM and 400 MB hard disc space. OpenGL support requires an OpenGL compatible graphics card.

For maximum performance, we recommend a system that meets the following requirements:

700 MHz or higher processor, 256 MB RAM, 1.5 GB hard disc space, OpenGL compatible graphics card (32 MB and above recommended).

**Starry Night Pro runs very slowly on my computer.**

Your computer may meet the minimum system requirements for Starry Night Pro, but not the recommended system requirements. See the above question for information on the minimum and recommended system requirements.

Updating the processor speed or the amount of RAM on your computer should speed up Starry Night Pro.

**When I run Starry Night, it will slow down after about 10 seconds if I am not doing anything. I need to use the mouse or keyboard to speed it up again.** (Macintosh only)

This appears to be a problem specific to the G4 processor. Turning off "processor cycling" in the Energy Saver Control Panel should fix the problem.
OpenGL

**Do I need an OpenGL graphics card to run Starry Night Pro?**

No. Upon startup, Starry Night Pro will check your hardware to see if you have an OpenGL compatible graphics card. If you do not have such a card, Starry Night Pro will automatically run the non-OpenGL version. If for some reason, you have an OpenGL graphics card but do not wish to run the OpenGL version of Starry Night Pro, choose **Preferences** from the **File** menu (Windows) or the **Starry Night Pro** menu (Macintosh), choose **OpenGL** from the dropbox in the upper left corner of the Preferences dialog box, and uncheck the option “Use OpenGL”.

**What differences will I see if I run Starry Night Pro on an OpenGL compatible graphics card?**

Starry Night Pro will run much faster because it takes advantage of OpenGL’s graphics rendering technology. In addition, OpenGL users will see much higher-resolution solar system object surface maps, and photorealistic panoramic horizons. Finally, stars will look more realistic and orbit and path lines will not look as jagged.

**I have an OpenGL card but things are still choppy. How do I improve performance?**

Upgrading to a 32 MB Video Card and greater will significantly enhance OpenGL performance. Switching from millions of colors (32 bit) to thousands of colors (16 bit) can improve performance, but will reduce image quality. Starry Night may run better on PCI based OpenGL graphics cards if 32 or 16 are selected in the “Force Texture Cache Size” box. There may be some choppiness, but the imagery will be improved. If you have an AGP graphics card, you should leave this unchecked. The Use half size textures option in the OpenGL Preferences window should improve performance on slower computers or machines with less memory (regardless of PCI/AGP). If you set the texture cache to only 16 MB, it automatically sets the use half size textures.

**I'm getting an error message when I turn OpenGL on. What should I do?**

This can happen if you are using an older video driver. You should visit the web site of your video cards manufacturer and download the latest driver available for the make and model of your card. Drivers are usually available in the Support or Downloads areas of the web site.
**Time & Date**

Time zones, daylight savings time, sunrise/sunset times, eclipse times, etc.

**Starry Night Pro doesn’t display the correct time when I start up. How do I fix this?**

Starry Night Pro reads the time from your computer clock. Make sure it is set correctly there. On Windows, you can access the clock by clicking the **Start** button on your desktop and choosing **Settings->Control Panel**, then double-clicking on “Date/Time” in the list which appears. On the Mac, click on the Apple menu, then select **Control Panels->Date & Time**.

**The correct time is shown in the Control Panel when I start Starry Night Pro, but the sun rises and sets at the wrong time. How do I fix this?**

Most likely you have entered the wrong time zone for your home location. Choose **Set Home Location** from the **File** menu (Windows) or the **Starry Night Pro** menu (Macintosh) to see what the time zone is set at, and change the time zone in this window if necessary. If you do not know your time zone, see the next question.

**How do I find my time zone?**

Time zones are in relation to London, England. People on Eastern Time are 5 hours behind London time, so they should put ":-5h" for their time zone. Those on Central Time would enter ":-6h" and so on.


**Do the sunrise/sunset times account for the refraction of light due to the earth’s atmosphere?**

Yes. The bending of light due to the Earth’s atmosphere is accounted for by simply lowering the horizon about 1/2 degree. This gives the correct rise and set times for the sun and moon but doesn’t affect the relative positions of the stars.

**How does Daylight Saving Time work in Starry Night?**

When you start up Starry Night, the program checks your computer’s date/time settings to find out if Daylight Saving Time is in effect for the current date, and if so, automatically adjusts the sky to account for this. If Daylight Saving Time is "on" in Starry Night, the little icon of the sun immediately to the left of the time in the Control Panel will be coloured yellow. Click on this icon to turn off Daylight Saving Time (if Daylight Savings Time is already on, clicking this icon will turn it off). Note that Starry Night only checks to see if Daylight Saving Time is in effect when you open the program. This means that you may have to turn on or off Daylight Saving Time if you change the date from within the program. For example, let’s say you open the program in June. Starry Night checks with the operating system and determines that Daylight Saving Time is in effect, so the icon of the sun in the Control Panel is lit up. However, you are interested in viewing
Frequently Asked Questions

Can I get Starry Night to show the time using the 24-hour clock?

Yes. On Windows Starry Night looks to the Windows registry to determine the time format. If it can't find a registry entry for regional date settings then it defaults to the 12 hour clock. Unfortunately UK Windows does not automatically place the date format in the registry where Starry Night expects to see it. To work around this you should open the "Regional Settings" control panel, switch the time format to something other than the current setting, click OK, then reopen the "Regional Settings" control panel and switch to the UK day-month-year order. After restarting Starry Night it should be using the new date format. On the Macintosh you can reset the date format from the Date and Time control panel. After restarting Starry Night it should be using the new date format.

When I view from off the Earth, the time reads "UT". What does this mean?

UT is short for "Universal Time". This is the same thing as Greenwich Mean Time, and is the time in London, England (not accounting for daylight saving time). Universal Time is used as a standard reference time for astronomical events by astronomers around the world. When you are viewing from a location off the Earth, your old "time zone" does not really apply, so Starry Night uses Universal Time.

Does Starry Night use the Gregorian or Julian calendar for old dates?

Starry Night uses the old Julian calendar for all dates before Oct. 15, 1582, and the Gregorian calendar for all dates more recent than this. The dates Oct. 5-Oct. 14, 1582 do not exist in Starry Night, to account for the ten days which were skipped when the new calendar was introduced.

Can I get Starry Night to show dates in the European format?

Yes. On Windows, Starry Night looks to the Windows registry to determine the order in which to show dates. If it can't find a registry entry for regional date settings then it defaults to the US month, day, year. Unfortunately UK Windows does not automatically place the date format in the registry where Starry Night expects to see it. To work around this you should open the "Regional Settings" control panel, switch the time format to something other than the current setting, click OK, then reopen the "Regional Settings" control panel and switch to the UK day-month-year order. After restarting Starry Night it should be using the new date format.
How do I find the time & date of eclipses?

Select LiveSky->Upcoming Events to bring up a list of eclipses and other astronomical events, sorted by date. Click on the one you want and select Local View or Best View. Local View shows you the event from your home location, while Best View places you at the event's optimal viewing location.

Viewing Location

Setting or changing your home location or your viewing location, to places on and off the earth.

I've tried changing my home location, but everytime I restart the program, it reverts to the old location. How do I change my home location?

You have to change your home location by selecting Set Home Location from the File menu (Windows) or the Starry Night Pro menu (Macintosh) and changing your location from this window. Any location changes that you make elsewhere in Starry Night Pro only affect your current viewing location, not your home location.

My city isn’t in the list of cities in Starry Night’s Viewing Location dialog box, and I don’t know my latitude and longitude. Where can I find this information?

Just click the Lookup Lat/Long On Internet button in the Latitude/Longitude tab of the Viewing Location dialog box to visit a website with information on finding your latitude and longitude.

See “How do I find my time zone?” on page 130 if you do not know your time zone.

How do I go to Mars or another planet?

Open the Find pane to see a list of planets. Double-click on the name of the planet you wish to visit, to centre on this planet. Then right-click (Ctrl-click on the Mac) on the planet and choose Go There from the planet’s contextual menu.

How do I go to a star or galaxy?

Right-click (Ctrl-click on the Mac) on the star you wish to go to. Choose Go There from the menu which appears. This will take you to the star or galaxy, from which you can look back at the Sun.

Internet Database & Digitized Sky Survey

Starry Night's interactive Internet features.

When I choose Online Info for an object in Starry Night Pro, it opens using Internet Explorer. How do I get it to use Netscape?

The Internet features in Starry Night Pro only work the first time that I use them. After this, nothing happens. Why?

Starry Night Pro opens a new Internet browser window the first time that you use one of Starry Night Pro’s Internet features. You need to keep this window open, for as long as Starry Night Pro is running. If you close it, the Internet features will not work properly the next time that you try to use them.

Sometimes the Digitized Sky Survey option in the menu is greyed out. Why?

The Digitized Sky Survey option is only available when you have a field of view between about 1.5 arcminutes and 45 arcminutes.

Printing & Making Movies

Printing star charts and making QuickTime animation sequences.

How do I print star charts?

Adjust your window to the view you want, then choose File->Print.

Can I print images in colour?

You cannot print images in colour by using the File->Print command. However, there is a way around this. Set up the screen so that it shows the image you wish to print out. Choose File->Export as Image. This opens a window which allows you to save the screen as a graphical image. The bottom left corner of this window has a dropdownbox which allows you to save the image in several popular formats, such as a "jpeg" or a "pict". Once you have saved this image, you can open it in a program such as Internet Explorer and choose File->Print to print out a colour image.

Can I print star charts showing the whole sky?

Yes. Choose Preferences from the File menu (Windows) or the Starry Night Pro window (Macintosh), choose General from the dropdownbox in the upper left corner of the Preferences dialog box, and check the box marked “Allow Maximum Zoom Out”. Then continue zooming out using the left zoom button until you have a circular field of view of 180°, which is the entire hemisphere of sky that is above the horizon at any one time. Then choose File->Print to print this image.

Neither the Export as Image feature nor the Make Movie feature do anything. What’s wrong?

These two features will not work if you chose the "Minimum Install" option when you installed QuickTime. You should reinstall QuickTime and choose the "Recommended Install" option. Both features should then work properly.

Why do the movies I made with Starry Night have distorted colours when I play them back?

This is a result of the compression method which you used when saving the movie. From within Starry Night, choose Preferences from the File menu (Windows) or the Starry Night Pro menu.
(Macintosh) and press the **QuickTime Movie Preferences** button. The "Compression Settings" window which opens allows you to modify the compression settings. The top dropdown in this window is the compression method. If you saw distorted colors in the movies you made, try changing the compression method. “Sorenson Video 3” is a good compressor which usually doesn't distort the original images noticeably. Also make sure that the "Quality" slider in the "Compression Settings" window is all the way to the right.

**Telescopes**

Controlling your telescope with Starry Night Pro.

**What telescopes can I control with Starry Night Pro?**

Choose **Configure Connection** from the Telescope pane to see a list of currently supported telescopes. The list of telescopes that can be controlled with Starry Night Pro is constantly changing, and new telescope models are added on a regular basis. If you are interested in writing your own telescope controller plug-in for Starry Night Pro, then you should download the plug-in software developer’s kit from [http://www.starrynight.com/english/pluginsdk.shtml](http://www.starrynight.com/english/pluginsdk.shtml).

**How do I install the telescope plug-in?**

To install the Windows plug-in, insert the Starry Night Pro CD and choose "Install Telescope Support" from the pop-up menu. No plug-in needs to be installed to control telescopes on the Macintosh.

---

**Constellations & The Zodiac**

Finding your birth sign, seeing the sun on the Vernal Equinox…

**How do I follow the Sun's path through the Zodiac over the course of a year?**

Set the time to a time of day where the Sun will be above the horizon all year, for example 12 Noon. Select **View->Daylight** to turn off sunlight, so that you can see the background stars. Turn on the Zodiac constellations by choosing the Zodiac stick figures from the Constellation Options dialog box in the Constellations layer of the **View Options** pane. Change the time step in the Control Panel to a discreet step of 1 day and press the Forward button in the time mode controls to run time forward and watch the Sun move through the Zodiac.

**The Sun appears to be in the wrong Zodiac constellation on a given date.**

Astrology uses the constellation boundaries as they existed several thousand years ago. Since that time, the stars have shifted in the sky, due to the precession of Earth, and the astronomical constellation boundaries no longer match the astrological constellation boundaries. Starry Night shows the astronomical constellation boundaries. With Starry Night, you can set the time back to about 600 BC (when the astrological boundaries were set), and you will find that the dates when the sun was in each constellation back then match the astrological dates.
How do I find my birth sign?

Adjust the date and time to your birthdate in the Control Panel. If you were born during the day, choose View->Daylight to turn off daylight so that you can see the stars as they appeared at the moment of your birth. Turn on the Zodiac constellations by choosing the Zodiac stick figures from the Constellation Options dialog box in the Constellations layer of the View Options pane and label the Zodiac constellations by checking the Labels option in the Constellations layer. The constellation which the Sun is located in is your astronomical birth sign. This may not agree with your astrological sign, for the reasons given in the previous question.

Solar System Bodies

Planets, moons, comets, satellites, and asteroids.

How do I see the phases of the Moon?

Open the Find pane and double-click on the Moon’s name. If you get a message saying that the moon is beneath the horizon, click the Reset Time button.

Zoom in on the Moon if you want a closer look. Now change the time step in the Control Panel to a discreet value of 1 day. Use the Single Step Forward button in the time mode controls to watch the Moon's phase change day-by-day. You may have to hide the horizon by choosing View->Horizon to keep the Moon in view.

How accurate are the positions of the planets and moons in Starry Night?

The position of the eight major planets should be accurate to within 5 arcseconds for times within 3000 years of the present. The theory used to predict Pluto’s position is less accurate: between the years 1885 and 2099, its position is accurate to within 1 arcsecond, but the accuracy will decline significantly outside these dates. The position of our moon should be accurate to within 10 arcseconds for several thousand years in either direction. The theories used to predict the positions of other moons are simpler and therefore potentially less accurate.

Why can't I find Halley's Comet at the Battle of Hastings?

Unfortunately, predicting comet positions on past trips around the sun is one area of astronomy where simulation programs like Starry Night are not very effective. As a comet goes around sun, its orbit is altered by the gravitational influence of the sun and planets in ways that can't be predicted by Starry Night. The gas and dust released by the comet as it gets closer to the Sun also causes the orbit of the comet you are interested in to change. For example, the orbital period of Halley's comet has varied from 76 years to 79 years over the last thousand years. The bottom line is that the orbital elements for a comet in Starry Night are valid only for its most recent trip around the sun and can't be used to predict its appearance in the more distant past.
How do I add my own objects?

With Starry Night, you can add solar system objects such as asteroids, satellites and newly discovered comets using the Orbit Editor. See “Adding Objects 1 (Individual Solar System Objects)” on page 107 for more information.

Where can I get orbital elements for new objects I want to add using the Orbit Editor?


Why doesn't the location of the International Space Station match what I see in the sky?

The orbital elements of artificial satellites (including the ISS) are constantly being adjusted slightly. You should update your comet, asteroid & satellite files from our website. Choose LiveSky->Update Comets, Asteroids, Satellites to update these files.

Stars

Information on the star data in Starry Night

Where does the star data in Starry Night come from?

The star data for the nearest two million or so stars comes from the Hipparcos/Tycho catalogue, which is the result of a recent mission by the European Space Agency. Find out more about this catalogue at the Hipparcos Project home page: http://astro.estec.esa.nl/SA-general/Projects/Hipparcos/hipparcos.html.

How do I search for stars in the various star catalogues?

Open the Find pane. For stars in the Hipparcos catalogue, type "HIPxxxx", where "xxxx" is the star's Hipparcos catalogue number. For stars in the Tycho catalogue, type "TYCxxxx-xxxx-x", where "xxxx-xxxx-x" is the star's Tycho catalogue number.

When I blast off far away from Earth, the stars all appear to group together in a ball around the Sun. Is this the Miky Way?

No, this is a limitation of our star catalogue. Starry Night has distances to about 100 000 stars from the Hipparcos catalogue. Most of the stars in this catalogue are within a few hundred light years of the sun, so as you zoom out farther than this, they appear to cluster around the Sun.

Can I add recently discovered planets around stars other than our Sun?

An updated database of extrasolar planets will be available from time to time on our website. Choose LiveSky->Check For Program Updates to see if a new version of this database exists. This database only marks stars that have extrasolar planets - it does not allow you to actually see the orbits of these planets. A future version of Starry Night may add this feature.
Appendix B

Keyboard Shortcuts

Use these keyboard shortcuts to quickly access features you use frequently.

<table>
<thead>
<tr>
<th>Keyboard Function</th>
<th>Windows</th>
<th>Macintosh</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Starry Night Pro Menu (Mac Only)</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Preferences</td>
<td>Ctrl-;</td>
<td>Cmd-;</td>
</tr>
<tr>
<td>Hide Starry Night Pro</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Quit</td>
<td></td>
<td>Cmd-Q</td>
</tr>
<tr>
<td><strong>File Menu</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>New</td>
<td>Ctrl-N</td>
<td>Cmd-N</td>
</tr>
<tr>
<td>Open</td>
<td>Ctrl-O</td>
<td>Cmd-O</td>
</tr>
<tr>
<td>Close</td>
<td>Alt-F4</td>
<td>Cmd-W</td>
</tr>
<tr>
<td>Save</td>
<td>Ctrl-S</td>
<td>Cmd-S</td>
</tr>
<tr>
<td>Print</td>
<td>Ctrl-P</td>
<td>Cmd-P</td>
</tr>
<tr>
<td>Preferences</td>
<td>Ctrl-;</td>
<td></td>
</tr>
<tr>
<td>Exit</td>
<td>Ctrl-Q</td>
<td></td>
</tr>
<tr>
<td><strong>Edit Menu</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Undo</td>
<td>Ctrl-Z</td>
<td>Cmd-Z</td>
</tr>
<tr>
<td>Redo</td>
<td>Ctrl-Shift-Z</td>
<td>Cmd-Shift-Z</td>
</tr>
<tr>
<td>Cut</td>
<td>Ctrl-X</td>
<td>Cmd-X</td>
</tr>
<tr>
<td>Copy</td>
<td>Ctrl-C</td>
<td>Cmd-C</td>
</tr>
<tr>
<td>Paste</td>
<td>Ctrl-V</td>
<td>Cmd-V</td>
</tr>
<tr>
<td>Find</td>
<td>Ctrl-F</td>
<td>Cmd-F</td>
</tr>
<tr>
<td>Centre On</td>
<td>Ctrl-U</td>
<td>Cmd-U</td>
</tr>
<tr>
<td>Select None</td>
<td>Ctrl-Y</td>
<td>Cmd-Y</td>
</tr>
<tr>
<td>Show Info</td>
<td>Ctrl-I</td>
<td>Cmd-I</td>
</tr>
<tr>
<td><strong>View Menu</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Hide Toolbar</td>
<td>Ctrl-B</td>
<td>Cmd-B</td>
</tr>
<tr>
<td>Hide all controls</td>
<td>F8</td>
<td>F8</td>
</tr>
<tr>
<td>Full Screen</td>
<td>F7</td>
<td>F7</td>
</tr>
<tr>
<td>Show View Options</td>
<td>Ctrl-J</td>
<td>Cmd-J</td>
</tr>
<tr>
<td>Viewing Location</td>
<td>Ctrl-L</td>
<td>Cmd-L</td>
</tr>
<tr>
<td>Go Home</td>
<td>Ctrl-Shift-H</td>
<td>Cmd-Shift-H</td>
</tr>
<tr>
<td>Hide Horizon</td>
<td>Ctrl-H</td>
<td>B</td>
</tr>
<tr>
<td>Hide Daylight</td>
<td>Ctrl-D</td>
<td>Cmd-D</td>
</tr>
<tr>
<td>Show Graph</td>
<td>Ctrl-G</td>
<td>Cmd-G</td>
</tr>
<tr>
<td>White Sky</td>
<td>Ctrl-Shift-W</td>
<td>Cmd-Shift-W</td>
</tr>
<tr>
<td>Show Labels</td>
<td>Ctrl-Shift-D</td>
<td>Cmd-Shift-D</td>
</tr>
</tbody>
</table>
### Keyboard Function

<table>
<thead>
<tr>
<th>Direction Changes</th>
<th>Windows and Macintosh</th>
</tr>
</thead>
<tbody>
<tr>
<td>N Face North</td>
<td></td>
</tr>
<tr>
<td>E Face East</td>
<td></td>
</tr>
<tr>
<td>S Face South</td>
<td></td>
</tr>
<tr>
<td>W Face West</td>
<td></td>
</tr>
<tr>
<td>Z Zenith</td>
<td></td>
</tr>
<tr>
<td>+/- Zoom in and out</td>
<td></td>
</tr>
<tr>
<td>Arrow Keys Move left, right, up or down</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Time Controls</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>T Minute forward</td>
<td></td>
</tr>
<tr>
<td>Shift-T Minute back</td>
<td></td>
</tr>
<tr>
<td>H Hour forward</td>
<td></td>
</tr>
<tr>
<td>Shift-H Hour back</td>
<td></td>
</tr>
<tr>
<td>D Day forward</td>
<td></td>
</tr>
<tr>
<td>Shift-D Day back</td>
<td></td>
</tr>
<tr>
<td>M Month forward</td>
<td></td>
</tr>
<tr>
<td>Shift-M Month back</td>
<td></td>
</tr>
<tr>
<td>Y Year forward</td>
<td></td>
</tr>
<tr>
<td>Shift-Y Year back</td>
<td></td>
</tr>
<tr>
<td>U Step forward one time unit</td>
<td></td>
</tr>
<tr>
<td>Shift-U Step back one time unit</td>
<td></td>
</tr>
<tr>
<td>P Increase time step</td>
<td></td>
</tr>
<tr>
<td>Shift-P Decrease time step</td>
<td></td>
</tr>
<tr>
<td>R Reset to now with realtime flow</td>
<td></td>
</tr>
<tr>
<td>Shift-R Reset to realtime flow</td>
<td></td>
</tr>
<tr>
<td>TAB Next sunrise/sunset</td>
<td></td>
</tr>
<tr>
<td>Shift-TAB Previous sunrise/sunset</td>
<td></td>
</tr>
<tr>
<td>O Next moonrise/moonset</td>
<td></td>
</tr>
<tr>
<td>Shift-O Previous moonrise/moonset</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>View Controls</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>C NGC-IC on or off</td>
<td></td>
</tr>
<tr>
<td>F Ecliptic on or off</td>
<td></td>
</tr>
<tr>
<td>Shift-F Ecliptic grid</td>
<td></td>
</tr>
<tr>
<td>G Equatorial grid on or off</td>
<td></td>
</tr>
<tr>
<td>Shift-G Local grid</td>
<td></td>
</tr>
<tr>
<td>I HUD on or off</td>
<td></td>
</tr>
<tr>
<td>K Constellations on or off</td>
<td></td>
</tr>
<tr>
<td>L Labels on or off</td>
<td></td>
</tr>
<tr>
<td>V Mark variable stars</td>
<td></td>
</tr>
<tr>
<td>Shift-V Mark binary stars</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Miscellaneous</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>F10 and F11 Navigate through cursor tools</td>
<td></td>
</tr>
<tr>
<td>Hide Application Cmd-H (Mac only)</td>
<td></td>
</tr>
</tbody>
</table>
Index

A
Adaptive Hand Tool 24
Adding
   images 116
   objects 107
Altitude 41
Angular separation 22
Animating location changes 79
Apparent magnitude 70
Argument of pericentre 109
Ascending node 85, 109
ASCOM 88
Asterisms 39
   creating 122
Asteroids 60
   adding multiple 114
   updating data 64
Azimuth 41

B
Back up data 122
Bayer letter 69
Binary stars, marking 33
Birth sign, finding 135
Bright objects 61
Button Bar 16

C
Calendar 18
Gregorian, Julian 131
CCD indicators, adding 45
Celestial equator 41
Celestial paths 78
Celestron
   AAM alignment stars 62
   Nexstar database 63
Comets 60
   adding multiple 114
   Halley’s 135
   tail brightness 36
   updating data 64
Compass points, turning off 30
Compression settings 104
Constellation tool 24
Constellations 39
   asterisms 39
   auto identify 39
   boundaries 39
   changing stick figure sets 40
   creating custom sets 122
   selecting 24
Contextual menu 66
Control Panel 16
Controls 16
Co-ordinate systems 40
   display options 42
   ecliptic 41
   equatorial 41
   extra-galactic 42
   galactic 42
   heliocentric 55, 83
   local 41
Custom files, backing up 122
Custom images 116
   modifying 119

D
Databases
   building your own 115
   descriptions 59
   display options 32
   formats for building 115
   limiting by magnitude 32
   other 62
   turning labels on/off 31
   turning on/off 30
   updating 64
Date, changing 17
Daylight saving time 17, 130
Daylight, turning on/off 29
Declination 41
Delta T 55
Descending node 85
Diameter 113
Digitized Sky Survey 58, 73
Discussion List 13
Double stars 62
DSS see Digitized Sky Survey 58
E
Eccentricity 109
Eclipses
   lunar 53
   solar 53
   viewing 53
   viewing from best location 54
   viewing from Sun or Moon 101
Ecliptic line 42
Editing horizons 120
Elevation
   changing 80
   displaying 80
   menu 81
Enlarging Moon 68
Epoch, of orbital elements 110
Equinoxes, displaying 43
Events, upcoming 53
Exporting sky data 105
Extrasolar planets 60
F
Field of view
chasing 21
Magnification tool 24
maximum 22
Field of view indicators
adding 44
deleting 46
displaying multiple 46
positioning 46
File menu 98
Files
creating 98, 100
eliminating document save warnings 99
examples 99
saving 100
Starry Night Companion 99
Find pane information 65
Finding objects 19
Flamsteed number 69
Fonts in user’s guide 9
Frequently asked questions 125
Full screen mode 50

G
Galaxies 62
local group 63
UGC 63
viewing from 66
Go menu 99
customizing 121
Graph 92
adding objects 92
deleting objects 93
menu options 92

H
Halley’s comet 135
Heads-up display 18
options 47
HEASARC Astrobrowse 73
Heliocentric co-ordinates 55
Help features 13
Help, online 13
Herschel 400 63
Hertzsprung-Russell diagrams 56
options 57
Hipparcos catalogue 61
Home location
changing 12
finding lat/long 132
returning to 80
setting 11
Horizon
adding images to 120
changing 29
editing 120
turning off 29
Hover 83

I
Identifying objects 18
Image editor controls 118
Images
adding 116
adding from DSS 117
adjusting brightness 37
creating 102
importing 116
Importing images 116
Inclination 109
Info pane 54, 68
Installing
QuickTime 9
problems 125
Starry Night 9
options 10
questions 127
telescope control 10
International Space Station 136
Internet database 73
**J**

Julian day
- determining 55
- setting 55

**K**

Keyboard Shortcuts 137

**L**

Labels
- all bright objects 19
- changing colour 38
- changing number of 38
- dim objects 38
- options 38
- select objects 31
- turning on/off 31

Light pollution, turning on/off 29

Limit by magnitude 32

Limiting magnitude, determining 54

LiveSky.com 73

Local meridian 41

Local paths 78

Location
- animating changes 79
- changing 79
- changing home location 12
- changing mode 82
- changing to other planets 80
- changing to stars or galaxies 66
- finding your home location 132
- hovering 83
- returning home 80
- setting your home location 11
- viewing from heliocentric 83

Location scroller 24, 81

Lunar month 76

**M**

Magnification tool see Field of view

- Magnifying objects 21
- Magnitude 70
  - absolute 71
- Meade LX200 alignment stars 63
- Mean anomaly 110
- Mean distance 110
- Menu 16
- Meridian 112
- Messier Objects 61
- Meteor showers 59, 63
- Milky Way
  - adjusting brightness 37
  - viewing at different wavelengths 38
- Moon
  - age 72
  - cast shadows 60
  - enlarging 68
  - phases 72, 135
- Moon phase calendar 18
- Moons
  - graphing elongation of 93
  - other planets 60
- Movies
  - compressing 104
  - controls for making 103
  - making 102
  - playing back your own 104
  - viewing 52
- Movies pane 52
- Multiple windows
  - opening 101
  - synchronizing time between 101

**N**

Nadir 17

Netscape 132

News, astronomy 52

NGC-IC catalogue 61
- finest objects 62

Night vision mode 49

Number format preferences 49
O

Object menu 66

Objects
adding 107
displaying paths 77
finding 19
ideal viewing time 90
identifying 18
locking on 66
magnifying 21, 66
modifying images 119
panning to 20
selecting 18, 66
text descriptions 69
turning labels on/off 31
turning on/off 30

Observation planner 90

OpenGL compatibility 129
OpenGL options 48

Orbit Editor 107
adding surface images 112

Orbital elements 108
NASA two-line 111
near-circular 110
pericentric 109
reference plane 111

Orbits
adjusting brightness 86
changing colours 86
displaying 85
markers 85

Orientation, changing 46, 84

P

Pane 16
find 19
FOV Indicators 44
info 54, 68
movies 52
planner 90
telescope 88

view options 27
Panning to objects 20

Paths
celestial 78
local 78
options 78

Pericentre distance 109

PGC catalogue 62

Photorealistic Horizons 121

Planetary nebulae 63

Planets
angular size 72
disc illumination 72
display options 35
displaying atmosphere 36
displaying orbits 85
extrasolar 60
fly-bys 83
going to 80
hovering over 83
length of year 72
mass 72
maximum brightness 72

modifying images 119

positional accuracy 135
surface guides 36
viewing from centre 82

Planner 90
adding/deleting objects 91
printing observation list 91

Pole Dec 113
Pole RA 113
Precession 41

Preferences

global 50
HUD 47
number formats 49

Printing
colour images 102
observation list 91
star charts 25

Proper motion 70
Proper motion vectors 33
Pulsars 60

Q
Quasars 62
QuickTime
  installation problems 125
  installing 9
  registration number 9

R
Registering Starry Night 12
Registration number
  QuickTime 9
  Starry Night 12
Retrograde motion 78
Rigel QuickFinder 45
Right ascension 41
Rotation rate 112
Running Starry Night 10

S
Satellites 59
  adding multiple 114
  orbital elements 111
  updating data 64
Saving settings 50
Scroll bars 17
Selecting objects 18, 31
Selection tool 24
SETI@Home
  downloading 94
  plugin 94
Setting home location 11
Settings, saving 50
Shortcuts, keyboard 137
Sidereal day 72, 76
Sidereal month 76
Sidereal time 55
Sky Commander, alignment stars 63
Solstices, displaying 43
Star charts, printing 25
Starry Night
  controls 16
  Discussion List 13
  files, creating 98
  installation questions 127
  installing 9
    options 10
  problems running 128
  registering 12
  running 10
  system requirements 128
  updates 13
  website 13
Starry Night Companion 8
Stars
  automatic Internet downloads 114
  Bayer letter 69
  B-V 71
  changing brightness and color 34
  databases 60
  display options 33
  double 62, 70
  downloading from Internet 114
  Flamsteed number 69
  going to 66
  information 70
  label options 38
  limiting by distance 33
  luminosity 71
  magnitude 70
  marking binaries and variables 33
  navigational 63
  proper motion 33, 70
  searching for 136
  temperature 71
  variable 63, 70
  viewing from 66
Starting Starry Night 10
Summer/Winter solstice, displaying 43
Sun halo 68