Starry Night
Backyard

User’s Guide

FOR MACINTOSH AND WINDOWS
# Table of Contents

## Getting Started
- Welcome ................................................................. 7
- Outline Of This User’s Guide ........................................ 8
- Starry Night Companion ............................................. 8
- Special Fonts ............................................................ 9
- Installing Starry Night Backyard .................................. 9
- Running Starry Night Backyard ................................... 10
- Data Updates ............................................................. 10
- Setting Your Home Location ...................................... 11
- Registering ................................................................. 12
- Starry Night For the First Time .................................. 12
- Getting Help .............................................................. 13
- Program Updates ...................................................... 13
- Starry Night Website .................................................. 13

## Basics
- 10 Important Features ................................................. 15
- Using The Controls ................................................... 16
- Changing Your Viewing Direction ............................... 16
- Changing The Date And Time ..................................... 17
- Identifying Objects In The Sky ..................................... 18
- Labelling Objects ...................................................... 18
- Displaying Constellation Figures ............................... 18
- Finding Objects ........................................................... 19
- Zooming In On Objects ............................................. 20
- Learning More About Objects ................................... 22
- Printing Star Charts ................................................... 23

## Appearance of the Sky
- View Options ........................................................... 25
- Light ............................................................................ 27
- Displaying Celestial Objects ....................................... 27
- Labelling Celestial Objects ....................................... 30
- Celestial Object Display Options ............................... 31
- Star Display Options ................................................ 31
Chapter 1
Getting Started

Welcome

Welcome to Starry Night Backyard, the perfect tool for discovering the wonders of astronomy for the first time, or enhancing your observing pleasure and knowledge if you are already a convert to this wonderful pastime. With this book as your guide, you have at your fingertips the power to manipulate your view of the sky in almost any way you can imagine, and instant access to large amounts of data previously available only to the professional astronomer.

You can see how the sky will look tonight, tomorrow, or far into the past or future. You can view the stars as they appear from your own backyard, from a country on the other side of the world, or from another planet. You can witness a total eclipse from the Moon, watch the Sun set from the surface of Mars, or even ride a comet. You are limited only by your curiosity.

Thank you for purchasing Starry Night Backyard. Enjoy the program!
Outline Of This User’s Guide

All users of Starry Night Backyard should read chapters 1 and 2 of this User’s Guide to get a basic understanding of how to use the program. After this, you may want to explore the program on your own and only refer to the User’s Guide if you have questions about a specific feature. Alternately, you may wish to read the entire User’s Guide. Below is a brief summary of each chapter in the User’s Guide.

Chapter 1: “Getting Started” tells you how to get Starry Night Backyard up and running for the first time.

Chapter 2: “Basics” covers the most important features in the program.

Chapter 3: “Appearance of the Sky” shows you how to modify the onscreen appearance of Starry Night Backyard.

Chapter 4: “Astronomical Data” shows you how to get more information about any celestial object.

Chapter 5: “Bending Space & Time” takes a detailed look at the features of Starry Night Backyard that let you visit other locations in the universe, view the sky from dates in the past or future, and modify the speed at which time in Starry Night Backyard moves forward. This section will be particularly useful for educators who plan to use Starry Night Backyard simulations to demonstrate astronomical concepts.

Chapter 6: “Working With Files” teaches you how to save files, capture colour images and make QuickTime videos using Starry Night Backyard.

Appendix A: “Frequently Asked Questions” answers the questions most commonly asked by users of Starry Night Backyard.

Starry Night Companion

This User’s Guide will teach you how to use Starry Night Backyard. The second book included with your package, Starry Night Companion, is a guide to learning more about astronomy and the night sky, with the aid of Starry Night Backyard. This 200+ page book, written by astronomer John Mosley, uses dozens of example files from Starry Night Backyard to explain astronomy concepts. You will find Starry Night Companion more helpful if you are already familiar with the basics of using Starry Night Backyard.
Special Fonts

Two special fonts are used throughout this User’s Guide:

1) Command Font: This font is used to indicate a button, keystroke, or menu choice.

Examples:

1. Click the Online Info button.
2. Press the Ctrl-Alt-Delete keys.
3. Choose File->Open from the menu.

2) File Font: This font indicates a folder or file, either on your hard drive or the Starry Night Backyard CD. File and folder names are always enclosed in quotations.

Examples:

1. Locate the “satellites.txt” file on the CD.
2. Your preferences are saved in the “Starry Night Backyard\Sky Data\Prefs” folder.

Installing Starry Night Backyard

To run Starry Night Backyard, you need to install two programs: Starry Night Backyard and QuickTime. QuickTime is a tool for manipulating graphics files and constructing and viewing animation sequences. Starry Night Backyard will not run if QuickTime (version 6 or later) is not installed. To install Starry Night Backyard and QuickTime, follow the installation instructions below.

Note: If you already have QuickTime (version 6 or later) on your computer, you do not need to install it again. If you have an older version of QuickTime, install the newer version of QuickTime from the Starry Night Backyard CD. It will automatically overwrite your older version.

Windows:

1. Insert disc 1 in the CD-ROM drive. A window will pop up onscreen with the options “Install QuickTime” and “Install Starry Night Backyard”.

2. Choose “Install QuickTime” from the onscreen menu and follow the instructions that appear. You will be asked to select an installation option for QuickTime. Choose the “Recommended Install” option. Certain Starry Night features will not work unless you choose this option. During the installation process, a window may open which allows you to enter a QuickTime registration number. This number is only for a more advanced version of QuickTime that is not included with Starry Night. Leave this screen completely blank and hit the Next button. Do NOT enter your name or Starry Night registration number. Once you have successfully installed QuickTime, proceed to step 3.

3. Choose “Install Starry Night Backyard” from the onscreen menu and follow the instructions that appear. This will install everything on your hard disc except the astronomy movies, described in “Movies” on page 42. To view these movies, you will need to
insert the compact disc (disc 2) into your computer when you want to watch the movies. You can also install these movies on your hard drive. During the regular installation process, a window will appear that gives you information about installing the movies, which requires an additional 600 MB of hard disc space.

**Macintosh:** To install Starry Night Backyard for the Macintosh, follow these steps.

1. Insert the compact disc into the CD-ROM drive.

2. Choose “Install Starry Night Backyard” from the onscreen menu and follow the instructions that appear. This will install everything on your hard disc except the astronomy movies, described in “Movies” on page 42. To view these movies, you will need to insert the “Atlas of the Sky” disc (disc 2) into your computer when you want to watch the movies. You can also install these movies on your hard drive. During the regular installation process, a window will appear that gives you information about installing the movies, which requires an additional 600 MB of hard disc space.

**Running Starry Night Backyard**

Once you have installed Starry Night Backyard, you can run the program as follows:

**Windows:** Double-click the Starry Night Backyard icon on your desktop. Alternatively, click the Start button on your desktop and then choose Programs->Starry Night Backyard ->Starry Night Backyard.

**Macintosh:** Double-click the Starry Night Backyard icon in the Starry Night Backyard folder.

**Data Updates**

The first time you run Starry Night Backyard, a window will pop up that asks if you wish to update your data files.

If you press Update Files, Starry Night Backyard will attempt to connect to our website and download updated data files. Downloading these files ensures that any new comets, asteroids or satellites are added to the program. If you cannot connect to the Internet the first time you run Starry Night Backyard, just press Cancel to skip this process.
You can update these data files at any time in the future by choosing LiveSky->Update Comets/Asteroids/Satellites from the menu. See “Automatic Database Updates” on page 57 for more information on updating data files.

**Note:** Updating data files is not the same as updating the program itself. To ensure that you are running the latest version of Starry Night Backyard, see “Program Updates” on page 13.

### Setting Your Home Location

The first time Starry Night Backyard opens, a dialog box opens that asks you to set your home location. Once you have done this, you do not need to change your home location unless you move.

1. Click the **List** tab. This displays a huge database of cities throughout the world.

2. Use the scrollbar on the right to look through the list. If your home city is listed, click on its name to highlight this city and press the **Save As Home Location** button. If your city is not listed, proceed to step 3.

3. Click the **Latitude/Longitude** tab. Type in the name of your location and enter your latitude and longitude. You must also enter the correct time zone. Time zones are calculated according to the time difference from London, England. For example, all communities on Eastern Standard Time are 5 hours behind London, so you would enter “-5 h” if you are on Eastern Standard Time. If you do not know your latitude, longitude, or time zone, click **Lookup Lat/Long on Internet** for Internet resources that will help you find this information. Once you have entered your information, press the **Save As Home Location** button.

**Tip:** If you ever move and need to change your location (or if you initially enter your home location incorrectly), choose **Set Home Location** from the **File** menu (Windows) or the Starry Night Backyard menu (Macintosh) to enter a new home location.
Registering

After you have entered your home location, you will need to enter your name and registration number to access the program. This unique number is printed on a special registration form at the front of this manual.

If you have Internet access, please click the Register Online button to register your copy of Starry Night. Otherwise, you can mail the registration form to us.

Registering makes it possible for us to notify you of any upgrades, bug fixes, or plug-ins as they become available. You may also be eligible for reduced upgrade prices to other astronomy software programs, including our top of the line program, Starry Night Pro. You can update your registration information at any time in the future by visiting www.starrynight.com/register.

After you have typed in your name and registration number, press OK to begin Starry Night Backyard.

Starry Night For the First Time

After you have entered your registration information, the main screen of Starry Night Backyard appears. This window shows what you would see if you stepped outside at the current time, and looked south from your home location. Compass markers along the horizon help you orient yourself. If you open the program at night, you see a star-filled night sky. If you open the program during the day, you see a daytime scene with blue sky and sunshine. A horizon is shown to give you some perspective.

The current time is shown in the upper left corner of the screen.

Note: The current date and time are calculated from your computer’s clock. If your computer’s clock is incorrect, Starry Night Backyard may show night when it is day outside, or vice versa. See “Time & Date” on page 83 if you do not know how to change your computer’s clock settings.
Getting Help

Hopefully this User’s Guide will help you master Starry Night Backyard! But if you still have questions, there are plenty of places to turn for help.

**Contextual Help:** Hold the cursor over any of Starry Night’s controls, and a text box will pop up that describes the function of that control.

**Info Icon:** Whenever you see this icon beside one of the controls in Starry Night Backyard, click the icon to see a short description of that control.

**Website:** A list of frequently asked questions is included in Appendix A: “Frequently Asked Questions”. An up-to-date version of this FAQ is available online by choosing Help->Online Help from the menu. Any new bugs or other issues regarding Starry Night Backyard will be covered in this FAQ.

**Discussion List:** The Starry Night Discussion List is a newsgroup that allows you to ask questions and share tips with other owners of Starry Night Backyard. At press time, the Discussion List had more than 2000 members, so it is an excellent resource.

**E-mail Technical Support:** You can e-mail our technical support staff at support@starrynight.com for help with your problems.

**Electronic Manual:** Choosing Help->Starry Night Backyard Manual from the menu opens a PDF version of this manual. This version will have any corrections that have been added in the time frame since the printed manual went to press.

Program Updates

Starry Night Backyard is updated on a fairly regular basis. Updates may add new features, or may fix bugs in the existing program. To find out if you are running the latest version, choose About Starry Night Backyard from the Starry Night Backyard menu (Macintosh) or the Help menu (Windows). A new window will open, and this window will have a code in the bottom left corner. The first three digits in this code are your version number, for example, a code that begins “y401...” indicates that you have version 4.0.1.

Once you know your current version number, choose LiveSky->Check For Program Updates from the menu. This will take you to the updates section of our website. If any updates are available, instructions for downloading and installing these updates will be provided.

Starry Night Website

More information about Starry Night Backyard and other astronomy programs is available at our website, www.starrynight.com. You can get there directly from inside Starry Night Backyard by selecting LiveSky->Starrynight.com from the menu.
Chapter 2
Basics

It is impossible to cover all of the features of Starry Night Backyard in one short chapter. However, you will use certain features more than others. This chapter will show you how to use the 10 most important features in Starry Night Backyard. Once you have read this chapter, you will have enough knowledge to use Starry Night Backyard effectively as a guide to the night sky.

10 Important Features

Here are the 10 tasks you will learn to perform with Starry Night Backyard in this chapter:

1. Use the controls.
2. Change your viewing direction.
3. Change the date and time.
4. Identify objects in the sky.
5. Label objects.
6. Display constellation figures.
7. Find objects.
8. Zoom in on objects.
9. Learn more about any object.
10. Print star charts.
Using The Controls

All of the controls in Starry Night Backyard are in three areas of the screen: the Control Panel, the side panes, and the menu.

Control Panel: The Control Panel is the strip of buttons which runs just above the main window. The Control Panel has the following controls (each set of controls is explained in a later section):

- **Time**
- **Time Mode**
- **Location**
- **Field of View**

Side Panes: These panes are along the left side of the screen.

Radius
11.50 km 5 mi 8 at Taka, Ohana
100 square

Clicking on a pane causes the pane to slide out, revealing a set of controls. Each pane opens to a default width. However, by clicking along the right edge of the pane and dragging the mouse, you can make the pane narrower or wider.

Within a pane, you can expand or collapse various layers by using these buttons:

- Expand layer (Windows).
- Expand layer (Macintosh).
- Collapse layer (Windows).
- Collapse layer (Macintosh).

Menu: The menu runs across the top of the screen, above the Control Panel. Clicking on an item in the menu expands the menu to reveal additional options.

File Edit View LiveSky Go Window Help

Tip: There is more than one way to access many of the features in Starry Night Backyard. For example, you may be able to access a feature using the main menu or the side panes.

Changing Your Viewing Direction

By default, Starry Night Backyard always opens with your view facing south, looking slightly above the horizon. You can then adjust this view to look in any direction.

The default cursor icon in Starry Night Backyard is a hand. When you hold the mouse button down, you will see the hand close, as if it is “grabbing” part of the sky. If you hold the mouse button down and drag the mouse, your view shifts in the direction that you moved the mouse. The compass icon in the upper right corner of the screen shows the direction in which you are viewing. You can also use the compass points marked along the horizon to find your viewing direction.

Tip: You can configure Starry Night Backyard to display scroll bars along the edges of the window by selecting View->Show Scroll Bars from the menu. You can then use these scroll bars in place of the hand to adjust your viewing direction.
Zenith and Nadir Markers: If you adjust your view so that you are looking high above the horizon, you may see a red marker. This marker identifies the **zenith**, the point in the sky that is directly above your head. If you are located in space, you can also look straight down to see a marker for the **nadir**, the point directly beneath your feet. If you are located on Earth or another planet, you are limited in how far down you can look. You are able to look only slightly below the horizon, and cannot see the nadir. If you wish, you can turn off the markers for the zenith and nadir by choosing **Preferences** from the **File** menu (Windows) or the **Starry Night Backyard** window (Macintosh), choosing **General** from the dropbox in the upper left corner of the Preferences dialog box, and unchecking the “Show zenith and nadir while scrolling” box.

**Changing The Date And Time**

When you open Starry Night Backyard, you may see a bright blue sunny sky, a dark sky filled with stars, or a twilight realm with only a few bright stars showing. This is because Starry Night Backyard always opens showing the sky at the current date and time. The date and time are shown in the upper left corner of the Control Panel.

You can reset the time to the current time by pressing **Now** or set the time to sunrise, sunset, moonrise or moonset. You can also change to **solar noon**, the time at which the Sun is highest in the sky, or **moon transit**, the time at which the Moon is highest in the sky.

To change the date or time, just click on it. The date or time will light up, and you can type in a new value.

If Starry Night Backyard is showing a daytime scene, try changing the time so that it is night. If you already see a night scene, change the time so that it is day. Starry Night Backyard allows you to set the date from anywhere between 4713 BC and 9999 AD.

**Special Times**: Immediately to the right of the time display in the Control Panel is a pull-down menu that lets you quickly change the time to one of several key times.

You can reset the time to the current time by pressing **Now** or set the time to sunrise, sunset, moonrise or moonset. You can also change to **solar noon**, the time at which the Sun is highest in the sky, or **moon transit**, the time at which the Moon is highest in the sky.

**Tip**: A small icon of the Sun appears to the left of the time in the Control Panel. If Daylight Saving Time is turned on, this icon is lit up. Click on the icon to turn on or off Daylight Saving Time.

---

**Basics** 17
The **Calendar** option will open a new window showing a calendar with moon phase information. Just click on the date you are interested in, and the date in Starry Night Backyard’s main window will switch to that date.

**Identifying Objects In The Sky**

If you point the cursor at any object shown onscreen, information about the object will automatically appear. This is Starry Night Backyard’s **Heads-Up Display (HUD)**. This makes it easy to identify any of the points of light displayed onscreen.

You can choose which information fields are displayed when you point the cursor at an object. See “**Heads-Up Display (HUD) Options**” on page 38 for more details.

**Labelling Objects**

The Heads-Up Display is great for finding out what a specific object is, but it’s not much help if you want a quick overview of all of the brighter objects onscreen. The best way to quickly identify all bright objects is to choose **View->Show Labels** from the menu. This labels the brightest objects in each category (stars, constellations, planets, deep space objects). You can turn these labels off again by choosing **View->Hide Labels**.

Starry Night Backyard offers much more precise control over object labels. You can label only certain types of objects, increase/decrease the number of labels, or label only the objects that you select. See “**Labelling Celestial Objects**” on page 30 for more information.

**Displaying Constellation Figures**

For thousands of years, stargazers have joined the brighter stars together into patterns that we call constellations. Astronomers currently recognize 88 constellations, which together cover the entire sky. Knowing which constellation an object is in is the first step to finding the object.
You can turn on the stick figures for the constellations by opening the **View Options** pane, expanding the Constellations layer, and checking the box marked **Stick Figures (Astronomical)**. Unchecking this box removes the figures.

Many more options exist for displaying the constellations. These options are outlined in “**Constellations**” on page 35.

**Finding Objects**

If you are interested in finding a specific object, such as a planet or a bright new comet, open the **Find** pane. Click in the text box at the top of this pane and type in the first few letters of the object you are looking for. As you type, Starry Night Backyard displays a list of objects that match your name.

Once the object that you are looking for appears in the list, double-click on its name, and Starry Night Backyard will centre on the object. Several information fields are listed beside each object in the list of found objects. See “**Find Pane Info**” on page 48 to learn what these fields mean.

**Tip:** The object you are searching for may be hidden beneath the horizon (Starry Night dims the names of any objects currently below the horizon). If this is the case, Starry Night Backyard will offer you the option of advancing the time forward to a time when the object will be above the horizon.

**Panning To Found Objects:** By default, Starry Night Backyard slowly pans to objects that you have double-clicked on in the **Find** pane. This feature is handy because it allows you to see where the new
object is in relation to your current view. If you choose Preferences from the File menu (Windows) or the Starry Night Backyard menu (Macintosh) and choose Responsiveness from the dropdown in the upper left corner of the Preferences dialog box, you will see a slider and checkbox named “Pan to found objects”. Adjusting the slider changes the speed at which Starry Night Backyard pans to found objects. Unchecking the box disables the panning feature completely, so that your view changes instantly to the “found” object as soon as you double-click on it.

Tip: If you hit the space bar during a pan, the program immediately takes you directly to the object. If something catches your eye and you want to stop the pan, press the Esc key.

Magnifying Found Objects: By default, Starry Night Backyard will zoom in on objects that you have double-clicked on in the Find pane, for a close-up view. If you would prefer a wide-field view, turn this option off.

Searching Specific Databases: By default, Starry Night Backyard searches all of its object databases when you use the Find pane. If you wish, you can choose to search in only certain databases. “Displaying Celestial Objects” on page 27 describes each of the object databases included in Starry Night Backyard.

Solar System Object List: If you clear the text box at the top of the Find pane, the list of items found is replaced by a list of solar system objects.

Click the symbol to the left of an object’s name to expand the list to include all other objects that orbit this object. For example, clicking on this symbol for Jupiter will expand the list to include Jupiter’s moons. Clicking again collapses the list and hides Jupiter’s moons. You can double-click on any object in this list to centre on the object in Starry Night Backyard’s main window.

Zooming In On Objects

Now that you know how to find objects, you will probably want to know how to zoom in for close-up views of spectacular objects such as Saturn and the Andromeda Galaxy.

The amount of sky that you can see is called the field of view. If it was possible to see the entire hemisphere of sky that is above the horizon at any time, you would have a 180° field of view. Of course, this is impossible. Including some peripheral vision, the human eye can see
approximately a 100° field of view. If you look through binoculars, the area you see is a much smaller piece of the sky, which means binoculars have a correspondingly smaller field of view (usually 5° to 7°). Telescopes have an even smaller field of view than binoculars.

Starry Night Backyard opens with a 100° field of view. We call this the normal field of view, since it approximates a view of the sky that you would see with your own eyes.

Along the top right corner of the Control Panel is a slider which adjusts your field of view.

Moving the slider to the right zooms in (reduces your field of view), while moving the slider to the left zooms out (increases your field of view). Moving the slider all the way to the left restores your field of view to 100°. It is important to remember that when you zoom in on objects, you are not in fact changing your location. Think of zooming as looking through a more and more powerful telescope, while your feet remain firmly planted.

**Tip:** Your exact field of view is displayed just under the Field of View slider.

**Note:** When you zoom in to a very small field of view, your field of view will be shown in arcminutes. If you zoom in even closer, your field of view will be shown in arcseconds. One arcminute is 1/60 of a degree, and one arcsecond is 1/60 of an arcminute. The smallest field of view which Starry Night Backyard can display is 2.7 arcseconds.

The compass image in the upper right corner provides an excellent graphical interpretation of the field of view. This image shows how large a patch of sky is being displayed in your current view. As you zoom in, the patch of sky shrinks. As you zoom out, the patch of sky expands.

**Angular Separation:** Angular separation provides another way of understanding fields of view and angles in the sky. If you point at an object and click and hold the left mouse button and then drag the mouse to a second object, a line appears which connects the two objects. The **angular separation** between the two objects is displayed, along with the direction of the line and the actual distance between the two objects (if known).

The angular separation measures how far apart in the sky two celestial bodies appear. The entire sky is divided into 360°, so an object which is directly in front of you and an object directly behind you in the sky have an angular separation of 180°. If you measure the angular separation between two objects on opposite sides of your screen, you should find that it is very close to the field of view that Starry Night Backyard is showing.
Note that the angular separation of two objects has no connection to how far apart these objects really are: two bodies which appear side by side in the sky may be hundreds of light years apart!

**Zoom buttons:** You can also adjust your field of view by using the two buttons that bracket the slider. The left button zooms out and the right button zooms in. Even when the Field Of View slider is at the extreme right, you can still zoom in even closer using the right zoom button.

**Changing the Zoom Step:** If you choose Preferences from the File menu (Windows) or the Starry Night Backyard window (Macintosh) and choose Responsiveness from the dropdown in the upper left corner of the Preferences dialog box, you will see a slider named “Zoom Step”. This slider adjusts the rate at which Starry Night Backyard increases and decreases your magnification when you use the Zoom buttons. By setting this slider farther to the right, you will zoom in or out faster, because each zoom step will be larger.

**Example: Magnifying Jupiter**

1. Open the Find pane and type in “Jupiter”.

2. Double-click on Jupiter’s name in the list to centre on Jupiter. If a dialog box shows that Jupiter is beneath the horizon, choose the Best Time option.

3. If Starry Night Backyard is displaying a daylight sky, choose View->Daylight from the menu to turn off daylight.

4. Drag the Field of View slider slowly to the right to zoom in on Jupiter. As you zoom in, Starry Night Backyard automatically shows dimmer stars. Once your field of view reaches about 30 arcminutes, Jupiter will start to look like a ball instead of a point.

5. Continue dragging the Field of View slider all the way to the right. At this point, your field of view will be 6 arcminutes, but Jupiter will still not fill the screen.

6. Press the button to the right of the Field of View slider to continue zooming in on Jupiter. Once you reach a field of view of about 35 arcseconds, Jupiter should fill the screen.

7. Drag the Field of View slider all the way to the left to restore your field of view to 100°.

**Learning More About Objects**

For any object displayed onscreen in Starry Night Backyard, you can double-click on the object to learn more about it. Double-clicking will open the Info pane, which has information on the object organized into different categories. All of the information fields in the Info pane are described in detail in “Info Pane” on page 50.
Printing Star Charts

Starry Night Backyard has a special set of print settings which make printing informative, legible charts a snap. You can then take these charts outside to help with your stargazing.

Centre on the area of sky you are interested in, and use the Field of View slider to set the correct field of view for your printed chart. For example, if you want charts that show the entire sky, you may wish to make four charts: one facing north, one facing east, one facing west, and one facing south, all with a 100° field of view. Remember that the appearance of the sky is time-sensitive, so make sure to set the time in Starry Night Backyard to the time that you plan to go outside to observe!

Once you have set the time, viewing direction and field of view, select File->Print from the menu. You will get a full-page printout of the area shown onscreen.

**Print Settings:** If you choose Preferences->General from the File menu (Windows) or the Starry Night Backyard menu (Macintosh), you will see the options “Use print settings when printing” and “Use current settings when printing”. These options control the appearance of your printed chart: how many stars are shown, how many objects are labelled, etc. “Use print settings” will print star charts using Starry Night Backyard’s special print settings file, while “Use current settings” will print charts using the same settings that you currently have onscreen.

**Tip:** If you are interested in viewing a dim object, and it is not labelled on the printed chart you make, select it on the screen by pointing the cursor at the object and clicking on it. Its name should then appear on screen with an arrow pointing to the object. This is known as “selecting” an object. See “Labelling Select Objects” on page 30 for more information on selecting objects. If you print a new chart, the selected object will now be labelled.
Unlike the real world, Starry Night Backyard allows you to modify the sky’s appearance to best suit your needs. You can display illustrations of the classical constellations, show only the artificial satellites circling overhead, or customize your view in dozens of other ways.

**View Options**

Many of the options for modifying the appearance of the sky are in the View Options pane. The View Options pane is organized in a layered framework, based on the distance of various celestial objects from Earth. Controls for altering the appearance of the sky are slotted into the appropriate layer. For example, controls for adjusting the appearance of the planets fall into the “Solar System” layer. Any of the layers in the View Options pane can be expanded by clicking the (+) sign to the left of the layer’s name.
Most controls and all object databases fall naturally into one of four layers.

1 **Local View.** Controls that affect the view of the sky from your location. For example, hiding the horizon.

2 **Solar System.** Controls for objects in our solar system. For example, comets, asteroids, and planets.

3 **Stars.** Controls for objects outside the solar system, but inside the Milky Way. For example, stars, extrasolar planets, and the appearance of the Milky Way itself.

4 **Deep Space.** Controls for objects outside our galaxy. For example, other galaxies.

Guides and constellations do not fall naturally into this layered scheme, so they are given their own layers.

Most of the object classes listed in the **View Options** pane have special options associated with them. Clicking on the object name in the pane will open a dialog box with options for that object class. For example, clicking on the word “Comets” in the **View Options** pane (“Solar System” layer) will open a dialog box with options for altering the appearance of comets.
Light

Many celestial objects are only visible during certain times of the year. At other times in the year, they are above the horizon only during the daytime, when they are washed out by the Sun’s light. With Starry Night Backyard, you can get around this problem by selecting View->Daylight from the menu, or unchecking “Daylight” in the View Options pane (Local View). This turns on or off the effects of a planet’s atmosphere, including the scattering of light which makes our sky appear blue. If it is daytime and you turn daylight off, you will be able to see the stars which are normally hidden.

Tip: This feature works on any planet which has an atmosphere. On Mars, the atmosphere scatters sunlight and makes the sky look pink. Turning off daylight eliminates this effect. Our Moon has no atmosphere, so turning daylight off on its surface has no effect.

Light Pollution: There may be times when you want to add light, instead of eliminating it. This is because the default night view in Starry Night Backyard assumes the observer is far from bright lights, under dark skies. As a result, many stars are visible, perhaps too many for the urban stargazer.

Even on a perfectly cloudless and moonless night, an observer in a big city will not see anywhere near the number of stars which his or her counterpart in the country will see. Starry Night Backyard allows you to mimic the effects of light pollution, showing only the brighter stars and making the sky more closely resemble what you see from home. To turn light pollution on or off, check or uncheck the “Light Pollution” box in the “Local View” layer of the View Options pane.

Tip: You can also turn on light pollution by right-clicking (Ctrl-click on the Mac) on the background sky in the main window. This will open a contextual menu with two options: Small City Light Pollution and Large City Light Pollution. Large City Light Pollution displays a brighter sky with less stars than does Small City Light Pollution.

Displaying Celestial Objects

The celestial bodies in Starry Night Backyard can be divided into nine databases. The appearance of each database is controlled separately. Here is a brief description of all nine databases:

1 Planets-Moons: The Sun, the nine major planets that orbit the Sun, and the major moons that orbit these planets.
2 **Satellites:** This refers to any man-made body orbiting our Earth. Most satellites fall into two distinct types of orbits: near-earth orbits and geosynchronous orbits. Satellites in near-earth orbit move much more rapidly than Earth rotates, so they move over a large slice of Earth’s surface. Geosynchronous satellites are much farther from Earth. They move at exactly the same speed as the Earth rotates, so they stay directly above the same point on the Earth’s surface at all times. Starry Night Backyard includes several satellites, including the Hubble Space Telescope and the International Space Station. Satellite data needs to be updated regularly. See “Automatic Database Updates” on page 57 for information on updating satellite data.

3 **Comets:** These are the small balls of rock and ice which revolve around the sun. Comets have very elliptical orbits, meaning their distance from the sun varies greatly with time. Comets are usually far away from the Sun, out beyond the orbit of Pluto, too dim to see. Once in a long while, they come close to the Earth and Sun, picking up speed and getting brighter. The “tail” which we see from a comet is the ice and rock being blown off of the comet by the solar wind. The tail of a comet always points away from the Sun. Every time a comet comes close to the Sun, it loses much of its material to the solar wind. This means that it will be much fainter the next time it comes around. Starry Night Backyard includes some great comets from yesteryear, such as Hale-Bopp and Halley’s. It is impossible to predict very far in advance what will be the brightest comets of the future, because most of them are unknown before they come near the Sun. Comet data needs to be updated regularly, so that any bright new comets are added to Starry Night Backyard’s database. See “Automatic Database Updates” on page 57 for information on updating comet data.

4 **Asteroids:** These are also rocky bodies which orbit the Sun, but almost all asteroids reside in the “Asteroid Belt”, a region of space between the orbits of Mars and Jupiter. It used to be believed that asteroids were fragments of a planet which collided with Jupiter and broke up into many pieces, but most scientists no longer think this is true. Five major asteroids in the asteroid belt are included in Starry Night Backyard.

5 **Meteor Showers:** This database marks the positions of the major meteor shower **radiants.** The radiant is the point in the sky where all meteors from a given meteor shower appear to be coming from. Meteor showers are formed by comets that come close to the Sun. Heat from the Sun causes dust and rock to break off the comet and gather into a collection of debris that moves along the comet’s orbital path. If Earth’s orbit crosses this path, there is a meteor shower as the dust particles burn up in Earth’s atmosphere. Each meteor shower happens at about the same time each year. This database uses data from the International Meteor Organization and was created by Stephen Hutson.
6 **Stars:** A star is any body which burns or once burned hydrogen fuel. The energy and light produced in stars comes from the fusion of hydrogen atoms. This is the same process which takes place in the explosion of a hydrogen bomb, multiplied in power many times over. Stars which are burning hydrogen are said to be on the main sequence. As stars grow older, they use up their supply of hydrogen and have to find other sources of energy. When they reach this point, they become either red giants or supergiants, depending on their size. As they continue to use up energy, stars eventually become either white dwarfs or, in the case of very massive stars, neutron stars or black holes. The star database in Starry Night Backyard is actually a compilation of 2 databases: the Hipparcos catalogue, and the Tycho-2 catalogue. The Hipparcos and Tycho-2 catalogues come from a European Space Agency project to determine the distance to our nearest stars. The Hipparcos catalogue has about 100 000 stars and the Tycho-2 catalogue has about two million. Find out more about these catalogues on their official web page: [http://astro.estec.esa.nl/SA-general/Projects/Hipparcos/hipparcos.html](http://astro.estec.esa.nl/SA-general/Projects/Hipparcos/hipparcos.html).

Tip: Our Sun is an ordinary star on the main sequence. However, in Starry Night Backyard, it is a member of the “Planets-Moons” database, not the “Stars” database.

7 **Extrasolar Planets:** All stars outside of our Sun that are known to have planets, at the time of publication. Since the first extrasolar planet was discovered in 1995, the number of known planets has grown rapidly. So far, more than 90 planets have been detected, and this number will definitely increase in the future.

8 **The Milky Way:** This is the plane of our own galaxy. Because we are inside the Milky Way, it does not look like the photographs we see of other galaxies. It appears to us as a broad band cutting across the sky, somewhat brighter than the surrounding area. The brightness is the composite light from billions of stars, each too faint to identify individually. The Milky Way is roughly 100 000 light years in diameter and about 13 000 light years thick. It is home to over 200 billion stars. Our solar system is located about two-thirds of the way out from the galaxy’s center.

9 **Bright Objects and Messier Objects:**
This category includes about 180 famous deep space objects, including almost all of the deep space objects that are favourites of amateur astronomers, such as the Andromeda Galaxy, the Orion Nebula, and The Great Hercules Cluster. This database is a mixture of star clusters, nebulae, and galaxies. All 110 Messier objects are in this category, plus some of the best-known NGC-IC objects. Starry Night Backyard includes detailed images of all objects in this database, and a text description of each object with observing tips.
Turning Databases On/Off: Checkboxes in the View Options pane for each database of celestial objects let you turn on or off these databases. You can turn databases on/off so that only the objects that you are interested in appear onscreen (by default, all databases are turned on). For example, you may want to find out which of the many points of light shown onscreen represent planets. By turning the database of stars off, it will be much easier to identify the planets.

If a database is turned off, no objects from this database will be displayed. However, if a database is turned on, not all of the objects in the database will be displayed. There are two reasons for this. First, several databases are very large. It would be impossible for Starry Night Backyard to draw all 2.5 million stars in its database onscreen at one time! Second, Starry Night Backyard strives to present a realistic representation of the sky, so it only shows those objects bright enough to be visible. As you zoom in to a smaller field of view, dimmer objects are automatically shown (remember that zooming in is equivalent to looking through a more powerful telescope). Many databases have options that let you adjust how many objects are displayed. See “Celestial Object Display Options” on page 31 for more information.

Labelling Celestial Objects

In “Labelling Objects” on page 18, you learned how to turn on labels for all types of objects. You can also selectively choose which types of objects to label. To the right of each database listed in the View Options pane is a “labels” checkbox. Checking this option will label the brightest members of this database. Labelling certain object types makes it easier to identify these objects. For example, deep space objects may be hard to identify among the glare of the brighter stars and planets. By labelling only deep space objects, these objects will be easy to locate.

Labelling Select Objects: If you only want to label a few specific objects, point the cursor at the first object, and click the left mouse button. This “selects” the object, and its label will appear, along with an arrow pointing to the object. For subsequent objects, hold down the Shift key and click on the object. You can deselect all objects by choosing Edit->Select None from the menu. You can change the label colour for selected objects by choosing Preferences from the File menu (Windows) or the Starry Night Backyard window (Macintosh), choosing General from the dropdown in the upper left corner of the
Preferences dialog box, and clicking on the “Selection colour” rectangle. You can also label select objects from the Find pane, by checking the box to the left of the object’s name in the list of found objects.

Database Label Options: You have great control over how labels appear in Starry Night Backyard. You can change, the size, colour, font and number of labels for each database. See “Label Options” on page 34 for more information.

Celestial Object Display Options

As mentioned in “View Options” on page 25, clicking on a database name in the View Options pane will open a dialog box with display options for that database. The options fall into two categories: options for displaying the objects in the database, and options for displaying the labels for these objects. “Label Options” on page 34 will look at label options, while the next few sections look at the options for displaying objects in each database.

Star Display Options

The Star Display options dialog box offers a number of options for controlling the appearance of stars.

Number Of Stars: This slider controls how many stars are displayed onscreen. Moving the slider to the right will display more objects.

3-D Options: The “3D positions” slider lets you determine how many stars are drawn in the correct location in 3-dimensional space. This feature is only useful when your viewing location is outside the solar system, in such a manner that you can see the 3-dimensional arrangement of the stars in our solar neighbourhood. See “Changing Your Viewing Location” on page 67 to learn how to change your viewing location. “Only show 3D stars when outside Solar System” hides those stars for which we do not have accurate 3-dimensional positions, making it easier to see the 3-dimensional structure of our solar neighbourhood.
**Star Brightness, Contrast & Colour**

Starry Night Backyard gives you complete control over the brightness, contrast, and colour of star display. To access these options, choose **Preferences** from the **File** menu (Windows) or the **Starry Night Backyard** menu (Macintosh) and select **Brightness/Contrast** from the dropdown in the upper left corner of the Preferences dialog box.

The Brightness slider allows you to adjust how brightly the stars are drawn on the computer screen. If you are running Starry Night Backyard on a portable computer, or if the room in which you are in is brightly illuminated, raising the brightness of the stars can be helpful.

The Contrast slider increases or decreases the distinction between the brightest and dimmest objects in the sky. If you’re viewing from an urban location, you may want to decrease the contrast so that Starry Night Backyard’s display is closer to your physical view. If you’re viewing from a rural location, you can increase the contrast to view a more diverse night sky.

A star’s colour is determined by its surface temperature, ranging from blue (hottest) to red (coolest). The Colour slider increases and decreases the extent to which Starry Night Backyard displays star colour. Pulling the Colour slider to the right shows more and more of the full spectrum of star colours, to an extent you would never see from Earth. Pulling the Colour slider to the left strips away colour distinctions until all stars appear white.

**Planet Display Options**

Starry Night Backyard gives you many options for the display of our Sun and its planets and moons. A variety of guides are available to give you perspective.

At a 100° field of view, planets are displayed like stars, which is how they appear to us from Earth’s surface. As you get closer to a planet (by zooming up to the planet or by changing your location) you begin to see the disc image and any phase information.

Starry Night Backyard depicts the planets using the latest images from NASA and other space agencies. Unfortunately, we
have not yet been able to fully image all of the objects in our solar system. Where little or no data is available, Starry Night Backyard uses the time-honored tradition of deploying space artists to create the surfaces of distant worlds, such as Pluto, Charon, and Saturn’s moon Phoebe.

Several of the planet images in Starry Night Backyard were created or enhanced by astronomy enthusiasts. Choose Help->Image Credits from the menu to see thumbnails and credits for the planet surface images and the images of deep space objects.

**Dark Side:** For more realistic and exciting viewing, you can choose to display the dark sides of planets. The slider lets you control the sharpness of the transition between the dark and lit side.

**Specular Reflection:** This feature is only available with OpenGL graphics cards. It realistically models the Sun’s glare.

**Show Atmosphere:** You can turn off the atmospheres of objects that possess an atmosphere, such as the Sun, Venus, and Earth. This allows you to see the rocky surface of Venus, instead of seeing simply the featureless cloud cover. Turning the Sun’s atmosphere off shows the Sun as it would appear when viewed through a hydrogen-alpha filter.

**Surface Guides:** You can turn on several types of guides that help you plot out the surface of a planet and display its poles so that you can view its orientation in space.

The grid draws lines of latitude and longitude that help you pinpoint specific locations on the planet’s surface. You can also turn on the planet meridian and equator lines. The pole sticks show you the north and south poles of the planet. Grid numbers mark the lines of latitude and longitude on the grid.

In the following image, we magnified Jupiter and turned on all of its surface guides.
apparent brightness of the objects. For comets, the slider actually adjusts the brightness of the comet tail. You also have the option to turn comet tails off entirely.

**Orbit Colour:** This rectangle lets you choose a new colour for the orbit lines of these objects. See “Orbits” on page 71 for more information on object orbits.

**Bright Objects Display Options**

Each deep space object in the “Bright Objects” database has a specific image associated with it. Most of the images from the “Bright Objects” database were photographed by astronomy enthusiasts. Choose Help->Image Credits from the menu to see thumbnails and credits for the planet surface images and the images of deep space objects.

Starry Night Backyard lets you adjust the brightness of images using the slider provided. Using this control, you can adjust the image so that its brightness appears as it would through a backyard telescope (as a very dim image), or as captured by a long exposure observatory photograph (a much brighter image).

**Milky Way Display Options**

By default, Starry Night Backyard displays a stunning photographic image of the band of the Milky Way. If you find this image is too bright, you can use the Brightness slider to tone down the image brightness, or uncheck the Milky Way box in the View Options pane, to turn off the image entirely.

**Label Options**

Every database in Starry Night Backyard has label options. To access these options, open the View Options pane and click on the name of the database you are interested in. This will open the “display options” dialog box for this database. The label options will be at the bottom of the dialog box.
Most databases share the following label options:

**Appearance**: For all databases, you have the option of changing the label appearance. Dropboxes allow you to change the font and size of the label, and choose whether you want the labels to be in bold or italics.

**Colour**: This determines the colour that labels appear onscreen. Click on the colour bars to choose a new label colour. Many users use different label colours for each of the major databases, making it easier to quickly distinguish between planets, stars, and other objects.

**Number of Labels**: A slider allows you to change the number of objects that are labeled onscreen for each database. If the slider is near the left edge, only the brightest members of the database will be labeled. As you move the slider farther to the right, dimmer objects will be labelled as well.

Some other label options appear only for certain databases. These options are listed below:

**Label Even When Very Dim**: This is an option for planets/moons, comets, asteroids, and artificial satellites. By default, Starry Night will not label an object if it is too dim to appear on screen. You can change this option. For example, you may wish to know the position of all the planets. Pluto and Neptune are generally too dim to be seen, but by selecting this option, you will still know where they are in the sky.

**Star Label Options**: The “Show” dropbox in the Star Options dialog box allows you to label a star by its common name, its Bayer letter, or its Flamsteed number. Most common names are thousands of years old and have an Arabic origin. The classification scheme for Bayer letters and Flamsteed numbers is discussed in “Bayer” on page 51. You can also choose whether to show the star’s magnitude and the constellation that it is in.

**Constellations**

People have always joined together patterns of stars to create images in the night sky. The most well known of these are those that have been handed down to us from the Arabs, Greeks, and Romans. Astronomers use these ancient constellations as a guide to map the stars into various regions. Today the International Astronomical Union recognizes 88 unique constellations, which together cover the entire sky. Many of the best-known figures in the sky, such as the Big Dipper and the Summer Triangle, are not formal constellations, but are known as asterisms. Starry Night Backyard has many options for drawing the constellations. All constellation options can be accessed by expanding the “Constellations” layer in the View Options pane.
**Auto Identify:** Checking this box will highlight the constellation which is at the centre of the screen. If you scroll around the screen, the highlighted constellation will change.

Clicking on the words “Auto Identify” opens a dialog box that lets you choose whether to display the name, boundary, stick figure or classical illustration when a constellation is highlighted.

**Boundaries:** Checking this box displays the boundaries of the 88 official constellations.

**Labels:** Checking this box turns on or off constellation labels.

**Stick Figures:** Turns on or off stick figures for the constellations.

**Constitution Options:** Clicking on the words “Boundaries”, “Labels”, or “Stick Figures” will open the Constellation Options dialog box.

This dialog box lets you adjust the colour of the constellation figures, boundaries and labels. You can also adjust the size and font of the labels. For the labels, a dropdown lets you choose whether to display the constellation’s astronomical name, its common translation, or both. For the stick figures, you can choose from several different figure sets.

You can draw stick figures using either the standard astronomical figures, or those popularized by H.A. Rey in his book *The Stars, a New Way to See Them*. These figures closely resemble the names of the constellations. For example, Ursa Major, the Great Bear, is depicted as a stylized bear. To get the figures to match the names, Rey had to take some liberties, so it may be difficult to match these figures to what you actually see in the sky. You can also choose to draw only the constellations...
of the Zodiac. Finally, you can draw stick figures of the asterisms, stick figures that are not formal constellations.

**Note:** It is not possible to view more than one set of stick figures onscreen at the same time.

**Guides**

The Guides layer in the **View Options** pane allows you to display reference points for different astronomical co-ordinate systems. These reference points can be used to help you identify the position of objects in the sky.

**Zenith/Nadir:** The **zenith** is the point in the sky directly above your head, while the **nadir** is the point directly below your feet.

**Local Meridian:** The **local meridian** is an imaginary line running from due north along the horizon through the zenith, through to due south along the horizon. During a given night, a celestial object will be at its highest point in the sky when it is on the local meridian line.

**Show compass indicator while scrolling:**

This turns on or off the compass image in the upper right corner of the screen, which appears when you scroll around the sky to help you determine your viewing direction.

**Celestial Grid:** The celestial grid shows the gridlines of the Equatorial co-ordinate system mapped onto the sky. See “**Position in Sky**” on page 52 for a description of the equatorial co-ordinate system.

**Celestial Poles:** The **North and South Celestial Poles** are projections into space of Earth’s north and south poles. Polaris, the North Star, is very close in the sky to the North Celestial Pole.

**The Ecliptic:** The **ecliptic line** is the apparent path in the sky which the Sun moves through over the course of a year. Notice the constellations which the ecliptic line passes through - these are the familiar zodiac constellations. The Sun will always be found directly on the ecliptic line, while the Moon and planets will always be found close by.

**Vernal/Autumnal Equinox:** The **Vernal Equinox** is the Sun’s position relative to the stars on the first day of spring (in the Northern Hemisphere), while the **Autumnal Equinox** is the Sun’s position relative to the stars on the first day of fall. More precisely, they are the Sun’s positions in the sky at the two exact times when the plane of Earth’s equator is the same as the plane defined by Earth’s revolution around the Sun.

**Summer/Winter Solstice:** The **Summer Solstice** is the Sun’s position relative to the stars on the first day of summer, while the **Winter Solstice** is the Sun’s position relative to the stars on the first day of summer. More precisely, they are the Sun’s positions in the sky at the two exact times when the plane of Earth’s equator is
inclined at the largest angle (about 23.5 degrees) to the plane determined by Earth’s revolution around the Sun.

**Field of View Indicators**

The FOV Indicators pane allows you to display an outline onscreen that shows the shape and field of view (FOV) of several popular astronomical instruments. Field of view indicators are useful because they show the exact size of the patch of sky that you will be able to see through a given astronomical instrument. Therefore, the area shown inside the indicator by Starry Night Backyard should correspond very well to what you actually see through the eyepiece when you are out observing.

**Indicator List:** To see the list of FOV Indicators, open the FOV Indicators pane. You will see a list of indicators for several common astronomical instruments.

<table>
<thead>
<tr>
<th>Name</th>
<th>Field</th>
<th>Position</th>
<th>Kind</th>
</tr>
</thead>
<tbody>
<tr>
<td>Binoculars</td>
<td>4°</td>
<td>Centered</td>
<td>Tiled</td>
</tr>
<tr>
<td>Rigel Quicks.</td>
<td>2°</td>
<td>Centered</td>
<td>Rigel QuicksFinder</td>
</tr>
<tr>
<td>7x50 Binoculars</td>
<td>7°</td>
<td>Centered</td>
<td>Circular</td>
</tr>
<tr>
<td>Telescope L.</td>
<td>2°</td>
<td>Centered</td>
<td>Circular</td>
</tr>
<tr>
<td>Telescope M.</td>
<td>1°</td>
<td>Centered</td>
<td>Circular</td>
</tr>
<tr>
<td>Telescope E.</td>
<td>3°</td>
<td>Centered</td>
<td>Circular</td>
</tr>
</tbody>
</table>

Checking/unchecking the box to the left of the indicator name turns on/off the outline for that indicator. The name of each indicator and its field of view are shown. The field of view is the area of sky that the indicator occupies. The field of view of most binoculars is about 5° to 7°. The field of view of a telescope is much smaller, usually less than 1°. The higher the magnification for your telescope eyepiece, the smaller its field of view will be.

**Heads-Up Display (HUD) Options**

In “Identifying Objects In The Sky” on page 18, you learned that pointing the cursor at an object onscreen causes Starry Night Backyard to display some basic information about the object. This feature is known as the Heads-Up Display (HUD). You can change the look of the HUD and also change the information fields that it displays, by choosing Preferences from the File menu (Windows) or the Starry Night Backyard menu (Macintosh) and selecting Cursor Tracking (HUD) from the dropdown in the top left corner of the Preferences dialog box.
You can set the HUD to display information only when you are holding down a certain key. This is useful if you find that the HUD information appears too frequently and gets in your way. You can also avoid this problem by moving the “Show tracking info when mouse is idle” farther to the right. This slider controls how long the cursor must be pointing at an object before the HUD information is displayed.

Unchecking the “Show info only when over an object” option causes the HUD information to appear even when you point the cursor at the black background sky. This can be useful in determining the co-ordinates of any position in the sky.

A long list of information fields gives you control over which object information is displayed, including name, magnitude, distance, and so on. You can also choose the colour in which you want to display these information fields. If you wish, you can draw each piece of information in the HUD with a different colour.

Finally, you can choose the font, style, and size of the text in which the HUD information is displayed.

**OpenGL Options**

OpenGL offers improved graphics on computers whose video hardware supports it. The OpenGL dialog box allows you to select a number of options.

**Use OpenGL:** Checking this option will enable OpenGL if your video card supports it. If for some reason, you have an OpenGL graphics card but do not wish to run the OpenGL version of Starry Night, uncheck this box.

**Use sub-pixel accuracy when plotting labels:** Sub-pixel accuracy gives labels a smooth feel as they move on the screen. However, depending on your video card this can cause labels to flicker.

**Draw stars using polygon smoothing:** Some video cards have trouble doing what's called polygon smoothing and this can cause "blocky stars". By default polygon smoothed stars on the PC are turned off and on the Mac they are turned on. If you are experiencing the "blocky star" effect on the Mac you can try turning this feature off. On the PC, if your card supports it, turning this feature on can have a speed improvement in how fast
stars are drawn; if your card doesn't support it, it can result in slow stars or blocky stars.

**Use half size textures:** Checking this option will save on video graphics memory and should improve performance on slower computers or video cards with less than 32 MB of memory.

**Force texture cache size:** Specifies the amount of memory cached by your video card.

**Tip:** If you set the texture cache to only 16 MB, it automatically sets the use half size textures.

## Saving Your Settings

Now that you now all of the features for adjusting the appearance of the sky, you may wish to make some changes to Starry Night Backyard’s default settings. For example, you may want Starry Night Backyard to always open with daylight turned off. Choosing **View->Save View Options as Default** will save all of your appearance settings so that Starry Night Backyard will use these settings whenever you start the program or open a new window. This allows you to set up Starry Night Backyard to look exactly the way you like, every time you use the program.

**Tip:** If you have customized your settings, using the menu option **View->Save View Options as Default**, these changes will be saved in the file “Default Settings.sno” in the folder “Starry Night Backyard\Sky Data\Prefs\Backyard” (Windows) or “Prefs\Starry Night\Backyard” (Macintosh).

**Global Preferences:** Certain aspects of Starry Night Backyard are treated differently than your appearance settings (which you save by choosing **View->Save View Options as Default**). These aspects are called global preferences. When you change a global preference, the change will be saved automatically (there is no need to choose **View-> Save View Options as Default**). All of the options in the **Preferences** menu are global preferences.

**Tip:** You can restore the global preferences which initially accompanied Starry Night Backyard by choosing **Preferences** from the **File** menu (Windows) or the **Starry Night Backyard** menu (Macintosh) and pressing the **Factory Defaults** button in the **Preferences** dialog box.
Chapter 4
Astronomical Data

This chapter will show you how to learn more about galaxies, meteor showers, planets, and all of the other marvelous denizens of the night sky. You will first learn several Starry Night Backyard functions which will give you more information about astronomical events and the sky in general. You will then learn how to get more information about any of the objects in Starry Night Backyard’s databases. Finally, you will learn how to keep Starry Night Backyard’s databases updated as new celestial objects are discovered.

Note: Some of the features in this section require an Internet connection. If you are not connected to the Internet when you try to access these features, Starry Night Backyard will try to connect you. If you do not have Internet access, you will not be able to make use of these features.
Movies

Over an hour of multimedia clips are included with Starry Night Backyard. Thirteen different clips explore topics that range across the entire field of astronomy, from observing satellites to hunting comets. These videos will help you learn more about astronomy, and will increase your enjoyment of Starry Night Backyard.

To see a list of the multimedia clips, open the Movies pane. The name, running time, and a sample image are shown for each movie.

Click on any of the images in this pane, and the movie will begin to play in the QuickTime movie player. You can use any of the standard QuickTime controls to pause, rewind, fast forward or stop the movie, or to adjust the volume.

Astronomy News

If you select LiveSky->Astronomy News from the menu, you will be connected to our Spacewatch page: www.space.com/spacewatch. This is a web page devoted to amateur astronomers, written by professional space journalists. It is updated daily and has lots of topical stories on astronomical events (new comets, meteor showers, planet conjunctions, and much more). Many of the stories are illustrated with graphics created with Starry Night Backyard.
Upcoming Events

The night sky is ever changing, and you do not want to miss an event that may occur only once in a lifetime. Luckily, Starry Night Backyard has a list of interesting celestial events, sorted by date. Select LiveSky->Upcoming Events to view this list. The events in the list fall into several different categories:

Total Solar Eclipse: An eclipse of the Sun where the Moon completely covers the Sun.

Annular Solar Eclipse: An eclipse of the Sun where the Moon passes directly in front of the Sun, but does not completely cover it. At the eclipse’s peak, a ring of sunlight still shines around the Moon’s edges.

Partial Solar Eclipse: An eclipse of the Sun where the Moon covers only part of the Sun. The sky does not darken noticeably during a partial eclipse.

Total Lunar Eclipse: An eclipse of the Moon where Earth crosses between the Sun and Moon, blocking sunlight from reaching any of the Moon’s surface. During a total eclipse, the Moon darkens slightly and takes on a reddish colour.

Umbral Lunar Eclipse: An eclipse of the Moon where Earth crosses between the Sun and Moon, blocking sunlight from reaching only part of the Moon’s surface. This part will appear darker than the rest of the Moon.

Penumbral Solar Eclipse: An eclipse of the Moon where Earth crosses between the Sun and Moon, but only partially blocks the Sun’s light. Because some light still reaches all parts of the Moon, the Moon does not darken noticeably during a penumbral eclipse.

Note: the list of Upcoming Events is not customized for each location on Earth. This means that not every event listed will be visible from your location. A total solar eclipse, for example, may appear as a partial eclipse from your location, or may not be visible at all. Use Starry Night Backyard to help you find out if an event is visible from your location.

For most events, you have two choices. Selecting Local View leaves you at your current location but places you at the event time looking in the proper direction. If the event is not visible at all from your location at this time, this option is greyed out.

Selecting Best View places you at the best time and place to watch the event. For example, selecting Best View for a solar eclipse places you on the surface of the Moon.
**Tip:** If an eclipse is not visible from your location, select **Best View** to view from the Moon. Zoom in to see which areas of Earth are seeing a partial eclipse (anywhere inside the large shadow) and which areas are seeing a total eclipse (anywhere inside the tiny circle in the middle of the shadowed area). Then stop time, right-click the mouse (Ctrl-click on the Mac) on an area inside the smaller circle, and click **Go There** from the contextual menu. This will change your location to the exact spot on Earth where you clicked the mouse, so you can watch the eclipse from Earth.

**Observation Planner**

The Observation Planner is a tool to help you plan a night of observing, by highlighting key objects and events. Opening the **Planner** pane displays a list of astronomical objects, sorted by time.

<table>
<thead>
<tr>
<th>Time</th>
<th>Name</th>
<th>Type</th>
<th>Constellation</th>
</tr>
</thead>
<tbody>
<tr>
<td>00:00 PM</td>
<td>Venus</td>
<td>Planet</td>
<td>Libra</td>
</tr>
<tr>
<td>01:01 PM</td>
<td>Mercur</td>
<td>Planet</td>
<td>Gemini</td>
</tr>
<tr>
<td>02:17 PM</td>
<td>Mars</td>
<td>Planet</td>
<td>Virgo</td>
</tr>
<tr>
<td>03:44 PM</td>
<td>Jupiter</td>
<td>Planet</td>
<td>Scorpion</td>
</tr>
<tr>
<td>04:13 PM</td>
<td>Saturn</td>
<td>Planet</td>
<td>Libra</td>
</tr>
<tr>
<td>05:03 PM</td>
<td>Uranus</td>
<td>Planet</td>
<td>Virgo</td>
</tr>
<tr>
<td>06:00 PM</td>
<td>Neptune</td>
<td>Planet</td>
<td>Capricorn</td>
</tr>
<tr>
<td>07:00 PM</td>
<td>Pluto</td>
<td>Planet</td>
<td>Capricorn</td>
</tr>
<tr>
<td>08:00 PM</td>
<td>Eris</td>
<td>Planet</td>
<td>Capricorn</td>
</tr>
<tr>
<td>09:00 PM</td>
<td>Haumea</td>
<td>Planet</td>
<td>Capricorn</td>
</tr>
<tr>
<td>10:00 PM</td>
<td>Makemake</td>
<td>Planet</td>
<td>Capricorn</td>
</tr>
<tr>
<td>11:00 PM</td>
<td>Sedna</td>
<td>Planet</td>
<td>Capricorn</td>
</tr>
<tr>
<td>12:00 AM</td>
<td>2003UB31</td>
<td>Planet</td>
<td>Capricorn</td>
</tr>
<tr>
<td>01:00 AM</td>
<td>2003UB31</td>
<td>Planet</td>
<td>Capricorn</td>
</tr>
<tr>
<td>02:00 AM</td>
<td>2003UB31</td>
<td>Planet</td>
<td>Capricorn</td>
</tr>
</tbody>
</table>

This list is a suggested list of observing targets for the night in question. Also shown in the list are the times for sunset, sunrise, moonrise, and moonset, and the times that dusk ends and begins. Dusk is also known as **astronomical twilight** - the period when the Sun is below the horizon, but not more than 18° below the horizon. The sky grows gradually darker as the Sun sinks farther below the horizon. Once the Sun is 18° below the horizon, the sky is as dark as it will get, and conditions are ideal for observing.

**Note:** The list of objects in the Planner is customized for the location and date that is currently set in Starry Night Backyard. Changing the location or date will change the list.

For each object in the list, the object’s name, type, constellation and ideal observing time are shown (ideal observing time is explained in the next paragraph). Remember to click and drag on the right side of the **Planner** pane to expand the pane so that you can see all of these information fields. Clicking on any of the field headings along the top of the **Planner** pane will sort the list by that field. For example, clicking on the “Name” field will sort the objects in the list alphabetically by their name.

**Ideal Time:** The time shown immediately to the left of each object is the **ideal time** to observe this object. Starry Night Backyard calculates an object’s path over the course of the night, and tries to find when the object is high in the sky while the sky is dark. Of course, for some objects (for example, objects setting soon after sunset), it will be impossible to find a time when the object is high above the horizon and the sky is completely dark. In these cases, Starry Night Backyard tries to balance the object’s height above the horizon with the amount of darkness to calculate an ideal time.
Tip: The ideal time is not necessarily the only good time to view an object. Some objects are visible for many hours. However, objects that set near sunset or rise near sunrise are only visible for a short period of time, so observing them near the ideal time is essential.

Manually Adding/Deleting Objects: You can manually add or delete objects from the Planner list. To delete an object, click the arrow to the left of the object’s name in the Planner pane, and choose Remove from the contextual menu that pops up. To add an object to the planner list, locate the object onscreen in the main window (you may need to use the Find pane to locate the object). Then right-click (Ctrl-click on the Mac) on the object, and choose Add to Planner from the object’s contextual menu.

View Info

In “Learning More About Objects” on page 22, you learned that double-clicking on an object automatically opened the Info pane, which displayed information about the object. If you open the Info pane directly by clicking on it, the pane displays information about your entire sky view, not a specific object. You can switch between displaying info about specific objects and info about the overall sky view by clicking in the appropriate area near the top of the Info pane.

View Info  The Moon Info

“XXX Info” shows information for a particular object (in this case, the Moon), while “View Info” shows information for the sky as a whole. All of the information in the Info pane is dynamic - if you change your view onscreen (for example, by changing your time or viewing direction), the fields in the Info pane will update to reflect the new view.

The information displayed falls into three areas: general information, time information, and location information.

1 General Information:

Looking: The direction in which you are viewing. Both the distance from the horizon and the compass direction are listed.

Field of View: The exact width and height of your current field of view.

Limiting Magnitude: The magnitude of the dimmest object visible in your current view. Magnitude is a measure of the brightness of objects and is discussed in “Magnitude” on page 54. As you zoom in to smaller fields of view, Starry Night Backyard automatically shows dimmer objects, or in other words, lowers the limiting magnitude.
2 Time:

<table>
<thead>
<tr>
<th>Time</th>
<th>Universal Time: 11/03/2002 20:47:49</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Local Time: 11/03/2002 20:47:49 PM</td>
</tr>
</tbody>
</table>

Universal Time: This field displays the Universal Time of your current view. Because of time zones, an astronomical event (such as a lunar occultation) could take place at any of 24 different times, depending on your location. To avoid confusion, astronomers often report event times using a standard time known as Universal Time, which is the time in Greenwich, England, 5 hours ahead of Eastern Standard Time.

Local Time: The local time of your current view.

3 Location:

<table>
<thead>
<tr>
<th>Location</th>
<th>Location: 577 km S of Takoradi, Ghana</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Latitude: 0° N</td>
</tr>
<tr>
<td></td>
<td>Longitude: 0° E</td>
</tr>
</tbody>
</table>

Location: The name of your current viewing location (usually a city name).

Latitude/Longitude: The latitude and longitude of your current viewing location.

SETI@Home Plug-in

SETI@Home is a very popular screensaver program which analyzes data collected by the Arecibo radio telescope in Puerto Rico and looks for unusual signals that may be coming from an extraterrestrial civilization. You can download SETI@Home free from http://setiathome.ssl.berkeley.edu/. Once you have installed SETI@Home, new batches of radio data are sent to your computer for analysis. If any unusual signals are detected, these are automatically sent to the SETI@Home central processing station for further analysis. Starry Night Backyard has a special plug-in which works together with the SETI@Home program.

Note: The SETI@Home plug-in currently works only on Windows computers.

If you have SETI@Home running on your computer and you choose Go->Center/Update SETI Position from Starry Night Backyard’s menu, the screen will show you the region of sky where your current batch of SETI@Home data is coming from, in addition to giving you information about the data.

The square (on the left side of the above image) with the ‘telephone poles’ in it is the area of the sky that your SETI@Home program is currently analyzing. When the program is looking for signals, one of the indicators of a possible signal is known as...
A spike. Each telephone pole on the display corresponds to one or more of these spikes. The resolution of the Arecibo radio telescope is such that we only know the location of the spike along the long axis of the box. Thus a spike could really be from any object above or under the telephone pole. For instance, in the diagram below, it is entirely possible that the largest spike in the center could be some sort of signal from the star TYC1845-3650-1, just above it. Keep in mind that almost all spikes found turn out to be from natural or earth-made signals. Each telephone pole structure has from one to many horizontal bars running across it. Each bar corresponds to one spike. The color of the bar corresponds to the frequency of the spike with respect to the central frequency that this SETI@Home block is searching. Blue bars are from signals that had a frequency above the central frequency (blue-shift), while yellow spikes are near the central frequency and reddish ones would be from lower frequencies.

The text display off to the right of the box has more statistical data about your search:

**Percentage done:** How much of the current work unit your computer has finished, and how much time it has spent getting this far.

**Highest spike power:** The power of the highest spike found in your data set. The spike at 503 in this example corresponds to the big spike near the middle of the search area. The search area always has its top at 1000, so 503 puts it up about half way.

**Best spike score:** The score of the highest spike is a number that the SETI@Home group uses to pick out the most important spikes.

**Highest gaussian power:** A gaussian is a rounded off spike that has a shape that better fits what a real signal might look like as the signal passes through the beam of the Arecibo radio telescope in Puerto Rico.

**Best gaussian score:** A score assigned to the gaussian by the SETI@Home team.

**Best power over time graph:** This graph shows the actual data for the best gaussian that your SETI@Home screen saver has found. If you have a high gaussian power, you should see a 'mountain' shape in the raw data on this graph.

**More SETI info...** This is the link to our SETI@Home support page. If you click here, your web browser should go to our web site where you can learn more about SETI@Home.

### Specific Object Information

Now that we have covered information features that apply to the sky as a whole, we’ll shift our focus to learning more about individual objects in Starry Night Backyard’s databases. Remember that all of these databases are described in “Displaying Celestial Objects” on page 27.
Find Pane Info

In “Finding Objects” on page 19, you saw that typing in a search for an object produced a list of items found. For each item in this list, the Find pane displays several pieces of information:

- **Altitude:** The object’s height above the horizon. If the object has a negative altitude, it is currently beneath the horizon. If it has a positive altitude that is close to 0°, the object is just above the horizon. An altitude close to 90° means that the object is high above the horizon.

- **Kind:** The type of object (e.g. comet, satellite, etc.).

- **Database:** The database that the object comes from.

Objects in our solar system also have the following options:

- **Orbit:** This draws the orbital line of the object. See “Orbits” on page 71 for more information on solar system orbits.

- **Semi-major axis:** This is the distance between an object and its parent body, at the point when the object is farthest away from the parent body. For a circular orbit, the semi-major axis is equal to the orbital radius.

Selecting Objects: Checking the box to the immediate left of the object’s name in the list “selects” this object and labels it onscreen. See “Labelling Select Objects” on page 30 for more information about selecting objects.

- **Text Description:** A text description of the object. All well-known objects will have unique text descriptions, with historical information, observing tips, and other cool facts about the object. Some objects (for example, the Moon) have extensive descriptions, while descriptions for lesser-known objects may only be one paragraph in length. For non-descript objects such as dim stars, the description will be a generic description for the object type (i.e. red giant star).

Object Contextual Menu

You already know that pointing the cursor at an object in Starry Night Backyard causes the screen to display some basic information about the object. To get more information, click the right mouse button (Ctrl-click on the Macintosh) while the cursor is pointing at the object. When you do this, a contextual menu will appear. All of the items in the menu relate to the object which the cursor was pointing at. If you were not pointing at a specific object, the menu gives you options related to the appearance of the sky as a whole and the constellation which you are pointing at.

You can also open an object’s contextual menu from the Find pane. Type in a search for the object you are
interested in, then click the arrow to the left of the object’s name in the list of found items.

The various options in the contextual menu are described below. Most of these features are discussed in more detail in other sections of the book, so only a brief description of each feature is given in this section. Don’t be overwhelmed! The options are just listed here so that you have a quick reference for all the contextual menu options in one place.

**Select/Deselect**: This selects or deselects the object. If an object is selected, its name and an arrow pointing to the object will appear onscreen. See “Labelling Select Objects” on page 30 for more information on selecting objects.

**Centre**: This adjusts your view so that the object is at the centre of the screen and remains locked in the centre of the screen as time passes. This is handy if you want to watch a planet’s motion against the background stars, for example.

**Note**: If you are centred on an object and it falls beneath your horizon, your view of it will be obscured by the horizon.

**Magnify**: This zooms in on the object so that you get a close-up view. Objects within our solar system and deep space objects in the “Bright Objects” database all have detailed images. Stars other than our Sun are just shown as points of light.

**Go There**: This changes your location to the surface of the object in question (if the object is a star, you will be placed nearby). First your viewing direction will change, then you will begin to lift off your current body and fly in the direction of the celestial body you have chosen. Your distance from the Sun will appear along the bottom of the screen as you fly to the new location. The Heads-Up Display (HUD) will identify any objects that you pass by during your journey. The “Go There” option is only available for objects with accurate 3-dimensional position information. There are many other ways to change your location in Starry Night Backyard. See “Changing Your Viewing Location” on page 67 for more information. However, the contextual menu is the only way to change your location so that you are viewing from another star.

**Tip**: If you zoom in for a close-up of a planet and then right-click the mouse (Ctrl-click on the Mac) and choose Go There, your location on the new planet will be the position on the surface where you clicked the mouse. This can be helpful if you want to watch eclipses on other planets. You can zoom in on Jupiter (for example) until you can see the shadow caused by one of its moons passing in front of the Sun. Right-clicking on the shadow and choosing Go There will allow you to watch a solar eclipse from Jupiter!

**Add To Planner**: This adds the object to your observation planner list. See “Observation Planner” on page 44 for more information on using the observation planner.
Rise/Transit/Set: Displays the rise, set and transit times of an object. The **transit time** is the time when an object is at its highest point in the sky.

Show Info: This opens the **Info** pane, which displays much more information on the object. All the fields in the **Info** pane are explained in “**Info Pane**” on page 50.

Online Info: Selecting this option searches our LiveSky Internet database for websites related to the object in question. See “**LiveSky Internet Database**” on page 56 for more information.

Objects in our solar system have a few additional entries in their contextual menu.

Orbit: Draws the orbital line of the object. See “**Orbits**” on page 71 for more information on solar system orbits.

New Asteroid/New Comet/New Satellite/Add Moon Orbiting... All of these options allow you to add a new object using the Orbit Editor. The type of object that you can add depends on the type of object that you open a contextual menu for. For example, if you open a planet’s contextual menu, the “Add Moon Orbiting...” option appears. See “**Manual Database Updates**” on page 58 for more information on adding objects with the Orbit Editor.

Edit Surface Image: An option only for solar system bodies with surface images, this allows you to modify the surface image or replace the image entirely. See “**Modifying Images**” on page 64 for more information.

Edit Orbital Elements: An option only for objects that you have added with the Orbit Editor, this allows you to edit the object’s orbital elements. See “**Manual Database Updates**” on page 58 for more information on orbital elements and the Orbit Editor.

Delete: An option only for objects that you have added with the Orbit Editor, this allows you to delete the object entirely from Starry Night Backyard’s database.

Enlarge Moon Size: By default, the Moon’s size is enlarged when you are viewing at a large field of view, so that you are able to easily see the Moon’s phase (the Moon is always drawn at its correct size when you are zoomed in for a close-up view). By unchecking this option in the Moon’s contextual menu, the Moon will always be drawn at its correct size.

Sun Halo: The Sun’s halo is an atmospheric effect that occurs when the Sun’s light is scattered by our atmosphere. This option in the Sun’s contextual menu allows you to turn this halo on or off. If you’re viewing a total eclipse of the Sun, we recommend that you leave the Sun’s halo on, as this halo also serves as the Sun’s corona.

**Tip:** To remove the Lens Flare from the Sun, open the Sun’s contextual menu, select Halo Effects and uncheck Lens Flare.

**Info Pane**

You were introduced briefly to the **Info** pane in “**Learning More About Objects**” on page 22. Recall that you can double-click on any object onscreen to automatically open the object’s **Info** pane. You can also open an object’s **Info** pane by typing in a search for the object in the **Find** pane, then opening the object’s contextual menu from the list of items found. Choose
Show Info from the contextual menu to open the Info pane. The Info pane provides a great deal of information about any object, as well as links to several Internet features which can help you learn even more. Some of the fields in the Info pane are common for all objects, while some fields are specific to certain object types.

- **LiveSky.com**

This button searches our LiveSky Internet database for more information about the object. See “LiveSky Internet Database” on page 56 for more information.

- **General**

<table>
<thead>
<tr>
<th>General</th>
</tr>
</thead>
<tbody>
<tr>
<td>Arcturus</td>
</tr>
<tr>
<td><strong>Catalogue Number:</strong> HIP69673</td>
</tr>
<tr>
<td><strong>Object Type:</strong> Star (Multiple)</td>
</tr>
<tr>
<td><strong>Bayer:</strong> Alpha</td>
</tr>
<tr>
<td><strong>Flamsteed/Other:</strong> 16</td>
</tr>
<tr>
<td><strong>HIP number:</strong> 69673</td>
</tr>
<tr>
<td><strong>TYC number:</strong> TYC1472-1436-1</td>
</tr>
</tbody>
</table>

**Catalogue number:** The object’s number in the appropriate astronomical catalogue (if applicable).

**Object Type:** The object’s celestial type (star, galaxy, planet, etc.).

**Bayer:** For stars only, this field gives the star’s Bayer catalogue letter, if any. The Bayer letter is from the Greek alphabet. The brightest star in a given constellation is usually named Alpha (the first letter in the Greek alphabet), the second brightest is named Beta, and so on.

**Flamsteed/Other:** For stars only, this gives the star’s Flamsteed number, if any. The Flamsteed system orders stars not by brightness, but by their position relative to the western boundary of the constellation they are in. The star closest to the western edge is labelled 1.

**HIP Number/TYC Number:** The HIPPARCOS and Tycho project was a study done by the European Space Agency to determine the distances to nearby stars. The Tycho-2 catalogue included about two million stars and the HIPPARCOS catalogue about 100 000. For stars only, these fields give the catalogue numbers of the star in question. Not every star has a HIPPARCOS catalogue number.

- **Description**

<table>
<thead>
<tr>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>The second brightest object in the sky (second only to the Moon), our nearest planetary neighbour is in many ways like Earth. Venus is almost the same size as Earth, and has a rocky surface with a metal core. However, in other respects, Venus is nothing like our home planet. Clouds of sulfuric acid coat Venus. An extremely thick carbon dioxide atmosphere blocks almost all sunlight. The surface pressure is extreme, equal to the pressure 3090 feet below the ocean’s surface. The greenhouse effect makes Venus much hotter than Earth, with a surface temperature of 890 K. Venus rotates in a retrograde fashion, so a Venusian would see the sun rise in the west and set in the east.</td>
</tr>
</tbody>
</table>

A text description of the object. All well-known objects will have unique text descriptions, with historical information,
observing tips, and other cool facts about the object. Some objects (for example, the Moon) have extensive descriptions, while descriptions for lesser-known objects may only be one paragraph in length. For non-descript objects such as dim stars, the description will be a generic description for the object type (i.e. red giant star).

Tip: You can also open the text description for any object by clicking the icon that appears to the right of an object’s name in the list of items found in the Find pane.

- Position in Sky

This section lists the constellation that the object is currently in, and the object’s positional co-ordinates in the alt/az and equatorial co-ordinate systems.

Looking up into the night sky, you can imagine that the stars are fixed on the inside of an imaginary sphere surrounding our planet. To specify locations on this celestial sphere, astronomers use a spherical system of co-ordinates similar to the latitude and longitude measurements used to map Earth.

All spherical co-ordinate systems require two independent co-ordinates, which are determined by an object’s distance in the sky from two “great circles” which are perpendicular to each other. For example, the great circles in Earth’s latitude/longitude co-ordinate system are the Equator and the Prime Meridian.

Starry Night Backyard uses two different co-ordinate systems: alt/az and equatorial.

Alt/Az: The alt/az co-ordinate system is the most useful system for figuring out where to actually look in the sky to find a particular object. The two co-ordinates in this system are the altitude and the azimuth. The altitude measures how high above the horizon an object is, and is usually measured in degrees. An altitude of 0° means the object is right on the horizon, and an altitude of 90° means the object is directly overhead. Azimuth measures the compass direction of an object. An object which is due north in the sky has an azimuth of 0°, one that is due east has an azimuth of 90°, and one that is due south has an azimuth of 180°.

Equatorial: The equatorial co-ordinate system is the most common system for describing the position of objects in the sky. Its two co-ordinates are declination and right ascension.

Declination is the astronomical equivalent of latitude. It measures an object’s angular distance north or south of the celestial equator, which is simply a projection of Earth’s equator into space (an object of 0° declination is directly on the celestial equator). Because of this, objects with positive declination can be seen more easily in the Northern Hemisphere, and objects with negative declination can be seen more easily from the Southern Hemisphere. Declination is usually measured in degrees, arcminutes, and arcseconds (°, ′, ″). Polaris, the North Star, has a declination of almost 90 degrees.
The east-west measurement is called the **right ascension** (RA), and is most often measured in hours, minutes, and seconds (h, m, s), from 0 to 24 hours. Because Earth rotates, it is not possible to equate longitude on Earth with right ascension. Think of lines of right ascension as longitude lines which are fixed in space, not rotating with the Earth-centred lines of longitude. The zero-point of right ascension (RA) is defined to be the position of the Sun at the **Vernal Equinox**, which is the first day of spring in the Northern Hemisphere.

Earth is precessing on its axis of rotation (picture a spinning top which does not point straight up but instead moves in an arc around the vertical) with a period of 26 000 years. Because of this, the Vernal Equinox slowly changes over time and so do the equatorial co-ordinates of an object. These changes are quite small and often unimportant for the amateur astronomer. To standardize astronomical positions, astronomers often refer to an object’s position using the co-ordinate system of a particular date. For example you will often see positions given in J2000 co-ordinates, using the equatorial co-ordinate system of Jan 1, 2000. Starry Night Backyard’s **Info** pane displays equatorial co-ordinates for the current time (JNow) and for the year 2000 (J2000).

**Note:** The book *Starry Night Companion* (included with your copy of Starry Night Backyard) has more information on using the alt/az and equatorial co-ordinate systems.

### Position in Space

This section has information on the object’s 3-D position in space, if known.

**Distance:** The object’s distance from your current location.

**Note:** the distances to stars are only given for those stars in the HIPPARCOS catalogue. The distances to stars are known only approximately and should be treated with some caution. The closer a star is, the more accurate its distance measurement is likely to be. The distances to stars within a few hundred light years are relatively accurate, but are much less accurate for stars farther away than this.

**Distance from Sun:** The object’s distance from the Sun.

**Proper Motion RA/Dec:** Stars are not fixed in space, and most are in fact moving quite rapidly. Because of their great distance from us, however, their positions appear constant. Only on a timescale of hundreds or even thousands of years can we actually see the shifting positions. These fields (for stars only) describe how much the star’s equatorial co-ordinates are shifting each year due to the star’s motion.

### Other Data

The fields that appear in this category depend greatly on the database that the object is from. Different databases will have different information fields.
**Star Information Fields:** For stars, the following fields are present:

<table>
<thead>
<tr>
<th>Other Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>Variability:</td>
</tr>
<tr>
<td>Radius: 69 solar radii</td>
</tr>
<tr>
<td>Double/multiple:</td>
</tr>
<tr>
<td>Magnitude: -0.07</td>
</tr>
<tr>
<td>Absolute magnitude: -0.33 (visual)</td>
</tr>
<tr>
<td>Temperature: 4106 Kelvin</td>
</tr>
<tr>
<td>B-V colour: 1.24</td>
</tr>
<tr>
<td>Luminosity: 1196 suns</td>
</tr>
</tbody>
</table>

**Variability:** This indicates whether a star’s apparent magnitude (and, therefore, its brightness) varies with time, and by how much.

**Radius:** This measures the star’s radius, in terms of the Sun’s radius. Red giant stars can be hundreds of times larger than the Sun.

**Double/Multiple:** This field indicates whether a star is part of a multiple star system. About half of the stars in the sky are part of a multiple star system.

**Magnitude:** This shows a star’s **apparent magnitude**, a value which measures its brightness in the sky. The idea for assigning magnitudes originated with Greek astronomer Hipparchus (190-120 BC). He catalogued all the visible stars he could see and assigned them magnitudes from 1 to 6, the brightest stars having a value of 1.

Contemporary astronomers have refined Hipparchus’ system, so that the system now includes larger numbers for dimmer stars, and negative numbers for very bright objects. The faintest stars that can be seen by the Hubble Space Telescope are in the 26 to 28th magnitude range — very dim stars indeed!

**Note:** Many newcomers to astronomy get confused by the fact that the greater an object’s magnitude, the **dimmer** it is. An object with magnitude -5 is much brighter than an object with magnitude 0, which in turn is much brighter than an object with magnitude 5.

The Sun has a magnitude of about -28, while the brightest star in the night sky is the dog star Sirius, which has a magnitude of -1.47. The magnitudes of the planets change, depending on how close they are to Earth, but Venus, Mars and Jupiter can all have lower magnitudes than Sirius. At the other extreme, Pluto has a magnitude of about 14, far too dim to be seen with the naked eye, and even most small telescopes.

**Absolute Magnitude:** The magnitude we normally use when talking about objects is the apparent magnitude, which compares how bright they are as seen from Earth. But this doesn’t tell us much about the intrinsic brightness of an object, because the bodies we see in the sky are spread out over a wide range of distances. The Sun produces the same amount of light as the average star in the sky, but it is far, far brighter than anything else simply because it is so close to us. **Absolute magnitude** tells us how bright objects would appear if they were all at the same distance (the distance we use is arbitrary, but has been chosen to be 10 parsecs). As with apparent magnitude, a lower absolute magnitude means a brighter body.

**Temperature:** This is the star’s surface temperature, given in degrees Kelvin (to
get a star’s temperature in Celsius, just subtract 273 from its temperature in Kelvins). The Sun has a temperature of about 5700 K.

**B-V Colour:** This is a way of measuring a star’s colour. An average star has a B-V value of around 0. If a star has a negative B-V value it is on the bluish side of the spectrum. If it has a positive B-V value it is on the reddish side of the spectrum. The more negative or positive a star’s B-V, the more blue or red it will appear. A star’s colour is directly related to its temperature: blue stars are hotter and red stars are cooler.

**Luminosity:** Luminosity measures the total light and energy output of a star. It is different from apparent magnitude, because it measures not only visible light, but also the energy released as infra-red waves, X-rays, and radio waves.

**Solar System Object Information Fields:**

For objects within our solar system, the following information fields are present:

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Magnitude</td>
<td>The object’s apparent magnitude, a measure of its brightness in the sky. See “Magnitude” on page 54 for more information on apparent magnitude.</td>
</tr>
<tr>
<td>Age</td>
<td>Only an option for the Moon, this gives the Moon’s current phase, and the number of days that have passed since the Moon was last new.</td>
</tr>
<tr>
<td>Orbit Size</td>
<td>The radius of the orbit that the object makes around its parent body.</td>
</tr>
<tr>
<td>Angular Size</td>
<td>This measures the angular width of the object (the field of view that it occupies in the sky).</td>
</tr>
<tr>
<td>Oblateness</td>
<td>This measures how much an object is “squished”, in other words, how much it deviates from a perfect sphere. A perfect sphere would have an oblateness of 0. The larger an object’s oblateness, the more “squished” it is.</td>
</tr>
<tr>
<td>Mass</td>
<td>The object’s mass (if known).</td>
</tr>
<tr>
<td>Max. Mag. From Earth</td>
<td>The apparent brightness of an object in the solar system changes as the object moves in its orbit, due to the object’s changing distance from Earth and the object’s disc illumination. This field gives the apparent magnitude of the object when it is at its brightest.</td>
</tr>
<tr>
<td>Disk Illumination</td>
<td>This shows how much of a planet’s face is illuminated by sunlight (the rest is in shadow), as seen from your current position. For example, when the Moon appears half full, its disc illumination is about 50%.</td>
</tr>
<tr>
<td>Radius</td>
<td>The object’s radius (if known).</td>
</tr>
<tr>
<td>Sidereal/Solar Day</td>
<td>An object’s sidereal day is the time that it takes to rotate once, relative to the fixed stars. An object’s solar day is the time that it takes to rotate once, relative to the Sun. This is also the average</td>
</tr>
</tbody>
</table>
time between sunrises on the planet’s surface. These two time periods differ by a large amount only when the length of a planet’s sidereal day is a significant fraction of the length of the planet’s year. On Earth, the time periods are almost identical, with the 24 hour solar day being only four minutes longer than the sidereal day.

Length of Year: For objects that orbit the Sun, a year is the amount of time that it takes for the object to complete one full orbit.

LiveSky Internet Database

Although Starry Night Backyard has a wealth of built-in astronomical information, much more information exists on the Internet. Our LiveSky Internet database is a gateway to the rich resources of the Internet, which you can use to find out more about any object.

You can access the LiveSky database for any object in Starry Night by clicking the Online Info button in the object’s Info pane. This will bring up a page on LiveSky which has a listing of web resources with more information about the object. It will also give you the option of searching other sites on the Internet, both general-purpose search engines and astronomy-specific pages, for information on your object.

Example: Finding Web Pages for the Moon

1. Open the Find pane and type in “moon”, then double-click on the Moon’s name to centre on the Moon.
2. Double-click on the Moon to open its Info pane.
3. Click the Online Info button from the Info pane. At this point your web browser should go to our LiveSky database and open a page with several links to websites with more information about the Moon. Click on any of these links to read interesting facts and trivia about the Moon, and to see lots of pictures and figures.

Some of the links in our LiveSky database will appear for all objects (these may be changed if better sources become available). These links are described below.

Digitized Sky Survey: The Digitized Sky Survey (DSS) is a collection of high-resolution images of the entire night sky. Clicking this link on our webpage will automatically generate a DSS image of the object you originally clicked on in Starry Night Backyard.

HEASARC Astrobrowse: Clicking this link will search dozens of astronomy databases
for information on your object. A new window will open with each database being searched listed on the left side. When the search for that database has been completed, a green “happy-face” icon will appear beside the name of the database. You can then click the name of the database to retrieve the information.

_Tip:_ It is also possible to visit the “front page” of LiveSky by opening a web browser and directing it to [www.livesky.com](http://www.livesky.com). This page has listings and brief descriptions of astronomy-related websites, sorted into different categories, much like the site Yahoo!, but devoted exclusively to astronomy.

**Automatic Database Updates**

Our view of the universe will change over the next ten years. New moons will be discovered, bright new comets will streak towards the Sun, and new satellites will be launched into orbit. To ensure that Starry Night Backyard’s library of data keeps up with these changes, several update mechanisms are built into the program.

The databases of comets, asteroids and satellites change more frequently than other databases, so Starry Night Backyard has a special method of updating these databases. Choose **LiveSky->Update Comets/Asteroids/Satellites** and updated satellite, comet and asteroid data files will be downloaded from our website. We update these files several times a week, so you can expect that any new comets, asteroids or satellites will be added as soon as possible. After you have downloaded the new files, you will need to exit and restart Starry Night Backyard before it will read in the new data files.

You can set up Starry Night Backyard to automatically update your comet, asteroid & satellite files. The various preferences are in the **LiveSky->Preferences for Auto Updates** menu.

**Update Data files from StarryNight.com:**

Checking this option ensures that Starry Night will connect to our website to update the comet, asteroid & satellite files on a regular basis. The updates will be performed when Starry Night Backyard is opened.

**Check for New Files Every xx Days:** This field determines how often Starry Night will attempt to download the files from our website. It is recommended that you update the files at least once every two weeks. This is particularly important for satellites. The position of satellites in Starry Night Backyard will become unreliable if your data is more than a few
weeks old, due to the effects of atmospheric drag.

**Ask Before Connecting to the Internet:** If you check this box, Starry Night will always ask you before attempting to connect and download files, otherwise the connection will be made automatically.

**Use FTP Protocol:** This option uses the FTP method for downloading the files.

For objects other than comets, asteroids & satellites, the data does not change as frequently. However, there will still be changes to existing databases (for example, the list of Upcoming Events), and occasionally, new databases. You can check to see if any new data is available by choosing **LiveSky->Check For Program Updates** from the menu. This connects you to the updates page on our website. If any new databases are available, they will be posted on this page, along with instructions for adding them to your copy of Starry Night Backyard.

**Manual Database Updates**

Starry Night Backyard makes it easy to add new objects within our solar system. You can add new comets, asteroids, satellites, planetary moons, and even imaginary new planets! You can also add surface maps to your new objects.

**Tip:** Any major new objects (comets, asteroids, satellites, planetary moons) will be automatically added to Starry Night Backyard via our automatic data update feature. You only need to add your own objects if they are not automatically added (or if you wish to create imaginary objects). See “**Automatic Database Updates**” on page 57 for more information about automatic data updates.

Adding your own objects to the solar system is a great way to learn about celestial mechanics. You can view the shape, size, and orientation of your new object’s orbit, and use sliders to adjust all aspects of the orbit. This feature makes it clear what each particular orbital element means, and how the orbit is affected when adjustments are made.

To add a new object, first locate the parent body of your new object, either onscreen or using the **Find** pane. The parent body is the celestial object which your new object will revolve around. If you are adding a new planet, comet or asteroid, the parent body is the Sun. If you are adding a new moon, the parent body is the planet that this moon will revolve around. If you are adding an artificial satellite, Earth is the parent body. Once you have located the parent body, right-click on it (Ctrl-click on the Mac) to open its contextual menu. This menu will have options for adding new objects (**New Asteroid** and **New Comet** in the Sun’s contextual menu, **New Satellite** in Earth’s contextual menu, and **Add Moon Orbiting...** in the contextual menu of each planet). Clicking any of these options opens the Orbit Editor dialog box.

**Tip:** There are also options for adding new comets, asteroids and satellites in the **File** menu.
Orbit Editor: The Orbit Editor dialog box opens with a default view of your new object’s orbit. Along the top of the dialog box are a dropbox that allows you to choose the type of object (planet, comet, moon, artificial satellite, asteroid or planetoid) and a box where you can type in the new object’s name.

Beneath these boxes is an image of your new object’s orbit. This is actually not a static image, but a functional and resizeable Starry Night Backyard window. By clicking and dragging the bottom right corner of this dialog box, you can enlarge the Orbit Editor dialog box, making your object’s orbit easier to see. You can use the elevation buttons in this dialog box to move closer or farther from your object, and use the Location Scroller to rotate your view of the object’s orbit (see “Changing Elevation” on page 69 for information on the elevation buttons, and “Location Scroller” on page 70 for information on the Location Scroller). As you change your object’s orbit by adjusting its orbital elements (described in the following section), these changes will be reflected in the image.

Orbital Elements: The values in these dropboxes, sliders, and data input boxes control the attributes of your new object’s orbit. All of these values together form a set of orbital elements.

A set of orbital elements provides enough information to specify an object’s exact orbit about its parent body, and places the object at a specific point on this orbit at one moment in time. Kepler’s laws of motion allow Starry Night Backyard to calculate the new object’s position in its orbit at any other time. There are several different ways to specify a complete set of orbital elements. You can select one of these using the “Style” dropbox in the Orbit Editor dialog box.

Tip: The next few sections explain the meaning of each orbital element. However, another way to learn what each element means is to play around with the orbital element sliders. You’ll quickly see how these changes affect the orbit of your new object.

Element Style (Pericentric): The pericentric style is usually used to specify the orbital elements of comets.

- Eccentricity (e): Eccentricity describes the shape of an object’s orbit. The eccentricity of an object in a fixed orbit has a value between 0 and 1. The larger an object’s eccentricity, the more its distance from its parent body varies.
throughout its orbit. Pluto has the largest eccentricity of any planet in our solar system. Objects in relatively circular orbits have eccentricities near 0, while objects in extremely elliptical orbits (such as many comets), have eccentricities close to 1.

- **Pericentre distance (q):** The distance between the object and its parent body at the point in the object’s orbit where it is closest to the parent. Taken together, pericentre distance and eccentricity specify the distance between an object and its parent body at any point in the object’s orbit. Pericentre distance is given in units of AU (astronomical units). For objects in orbit about the Sun, such as comets, pericentre distance is also called **perihelion distance.**

- **Ascending Node:** This angular measurement specifies the point at which the orbit crosses northward through the orbit’s reference plane (reference planes are described in “Reference Plane” on page 61), relative to the Prime Meridian of the parent body.

- **Argument of Pericentre:** Recall that the pericentre is the point in an object’s orbit when the object is closest to the parent body. The Argument of Pericentre specifies the angular location of the pericentre, measured in degrees.

  This value is determined by measuring the angle between the ascending node and the pericentre, as measured from the centre of the parent body. For example, when the Argument of Pericentre is 0°, the pericentre occurs at the same place in an object’s orbit as the ascending node. That means that the object would be closest to its parent body just as it rises up through the reference plane. Likewise, when the Argument of Pericentre is 180°, the object, as it rises up through the reference plane, is at its farthest from its parent.

- **Inclination (i):** The orbit’s elliptical shape lies in a plane known as the orbital plane. Inclination is the angle between the orbital plane and the reference plane, measured between 0° and 180°. Assume the reference plane is the parent body’s equatorial plane. In this case, if the object’s orbit lies in this plane, the inclination is 0°, and the object circles the parent body’s equator. At an inclination of 90°, the orbit is perpendicular to the parent body’s equator, and the object passes over the parent body’s north and south poles. An inclination of greater than 90° describes a retrograde orbit.

  **Cool fact:** Spy satellites often have orbits with inclinations close to 90°. From this inclination, they can examine all parts of Earth as it rotates beneath them.

- **Pericentre Time:** The preceding five orbital elements are sufficient to describe the orbit of a new object. However, a value for pericentre time is needed to determine an object’s place on this orbital path at any time. The pericentre time is the time (expressed as a Julian day) when the object is at pericentre. Recall that Kepler’s laws of motion then allow Starry Night Backyard to calculate the new object’s position in its orbit at any other time.
• **Elements Epoch:** The date (expressed as a Julian day) for which this set of orbital elements will be most accurate. As you move farther away from this date, the accuracy of the object’s position will decline, although the change in position is often too small to be noticeable. Nevertheless, for precise work, it is advisable to use a set of orbital elements with an epoch relatively close to the date you are interested in.

**Element Style (Near-Circular):** The near-circular style is usually used to specify the orbital elements of planets, asteroids, and planetoids. Only those fields different from the pericentric style are described below.

• **Mean Distance:** Objects in circular orbits would travel at a constant distance from their parent body, but since most planetary orbits are slightly elliptical, the distance between an object and its parent is constantly changing. The common practice is to average this distance, and record it as Mean Distance. It is usually measured in AU’s.

• **Mean Anomaly (M) and Epoch:** Together, these fields describe exactly where in its orbit a new object is located at the specified time. The “specified time” is the epoch (given as a Julian Day) and the position is the mean anomaly, the angle between the object’s position and the pericentre of the object’s orbit, as measured from the centre of the parent body.

**Tip:** Notice that “epoch” has a different meaning in the pericentric and near-circular formats. In the pericentric format, changing the epoch will not change an object’s position, but in the near-circular format, it will.

**Element Style (NASA Two Line):** NASA Two Line Elements (TLE’s) are often used to describe the orbit of Earth-orbiting artificial satellites. Describing the TLE format is beyond the scope of this User’s Guide. However, you do not need to understand TLE’s to use them! If you find the TLE for a satellite, simply copy the element to your clipboard, then press the **Paste TLE From Clipboard** button. Starry Night Backyard will paste in the new elements. Not all of the fields in a TLE are used by Starry Night Backyard. Fields that are not used will be marked with ‘xxx’. See “Where can I get orbital elements for new objects I want to add using the Orbit Editor?” on page 89 for information on finding satellite TLE’s on the Internet.

**Element Style (AMSAT):** This is another style used to describe the orbit of Earth-orbiting artificial satellites. Again, describing this format is beyond the scope of this User’s Guide.

**Reference Plane:** A set of orbital elements is not enough to describe an object’s orbit without a reference plane. You can select a reference plane using the dropbox in the Orbit Editor dialog box.
For objects orbiting the Sun (asteroids, comets, planets), the most useful reference plane is the ecliptic plane. For objects orbiting other planets (such as moons and artificial satellites), the most useful reference plane is the equatorial plane of the object’s parent body. An astronomical reference plane is dependent upon the time of the observations. Starry Night Backyard allows you to choose any of the following reference planes:

- **Ecliptic**: An ecliptic reference plane based on the time of your current Starry Night Backyard window.
- **Ecliptic 1950**: An ecliptic reference plane based on the position of the ecliptic plane in the year 1950.
- **Ecliptic 2000**: An ecliptic reference plane based on the position of the ecliptic plane in the year 2000.
- **Equatorial**: An Earth equatorial reference plane based on the time of your current Starry Night Backyard window.
- **Equatorial 1950**: An Earth equatorial reference plane based on the position of Earth’s equatorial plane in the year 1950.
- **Equatorial 2000**: An Earth equatorial reference plane based on the position of Earth’s equatorial plane in the year 2000.
- **Planet Equatorial**: A reference plane based on the equatorial plane of the object’s parent body and the time of your current Starry Night Backyard window.

**Surface Tab**: On this tab, you can create a surface for your new object by importing an image file or pasting in information. Click **Set** to select an image file from your hard drive or **Paste** to paste in an image from the clipboard. The **Delete** button removes your custom image. This button will be greyed out if you have not yet added a custom image.

**Image size and appearance**: There is some restriction on image size. The maximum size is 1500 by 1500 pixels, while the minimum is 25 by 25 pixels. If the picture is too big or too small, your computer will beep twice and not allow the paste. We recommend using images that are about 600 pixels long by 300 pixels high.

Whatever picture you do use, its width is wrapped around the planet, and the height of it will go from pole to pole. Because Starry Night Backyard maps the image on a sphere, your image will be somewhat distorted in the northern and southern latitudes. Keep the important parts of your image near the “equator”. For examples, look at the default images of the planets. These images can give you an idea of how an object’s map relates to the appearance of the planet.
**Other Settings:** Using the sliders and data boxes in this tab, you can enter information about your new planet’s rotation rate, pole positions, diameter and absolute magnitude.

- **Meridian Position:** Sets the position of the object’s prime meridian, in J2000 equatorial co-ordinates.
- **Rotation Rate:** Sets the rate at which the new object spins on its axis.
- **Tidal Lock With Parent:** Over time, many objects in the solar system become gravitationally locked, that is, they keep the same face towards their parent at all times. Our Moon is a good example of this phenomenon. Clicking this button automatically locks your object by setting its rotation rate to match its orbital period.
- **Pole RA:** Sets the right ascension of the object’s north pole, in reference to the Equatorial co-ordinate system.
- **Pole Dec:** Sets the declination of the object’s north pole, in reference to the Equatorial co-ordinate system.
- **Diameter:** Sets the diameter of your new object, measured in kilometres.

**Note:** Comet tail lengths are determined as a result of both absolute magnitude and size of the comet nucleus (diameter).

**Absolute Magnitude:** Sets the inherent brightness of your object.

**Saving Changes:** Once you have entered all of the data for your new object, close the Orbit Editor. A dialog box will appear, warning you that changes have been made to this database.

Any new objects or changes you have made using the Orbit Editor are not permanently saved until you press the **Save** button in this dialog box!

The “UserPlanets.ssd” file in the “Starry Night Backyard\Sky Data” folder contains all information for objects you have added with the Orbit Editor. If you have pasted in surface images for these objects, they will be stored in the folder “Starry Night Backyard\Sky Data\Planet Images”.

Once you have saved the changes that you have made with the Orbit Editor, try opening the **Find** pane and clearing the text box at the top of this pane. You should see your new object listed in its appropriate place among the other solar system objects. You can now centre on the object, turn on its orbit, or perform any of the other functions you can do with solar system objects in Starry Night Backyard.

**Updating Data:** To change any of the information for any new objects you have added with the Orbit Editor, open the object’s contextual menu and choose **Edit Orbital Elements**. This reopens the
Orbit Editor and allows you to make any necessary changes.

**Example: Adding a new planet**

This example shows you how to use the Orbit Editor to add an imaginary new planet to our solar system.

1. Choose **File->New Asteroid Orbiting Sun** from the main menu to open the Orbit Editor dialog box.

2. Set the object type to "Planet" and name the new object "Planet X".

3. The orbit of your new object is shown in red. Use the Increase Elevation button in the Orbit Editor dialog box to rocket out to an elevation of about 25 AU's (see "Changing Elevation" on page 69 if you are not yet familiar with the elevation buttons). The outermost brown orbit which you can see is the orbit of Jupiter.

4. Use the Mean Distance slider in the orbital elements section of the Orbit Editor to increase your planet's mean distance to about 20 AU's. As you do this, the red orbit that marks your planet will get larger, eventually encompassing the orbit of Jupiter.

5. Close the Orbit Editor window by pressing **Save**.

6. Open the Find pane and clear the text box. You should see "Planet X" listed just underneath Jupiter. You can now centre on Planet X, turn on its orbit, or perform any of the other functions you can do with planets in Starry Night Backyard.

**Modifying Images**

It is possible to replace the built-in images of solar system objects in Starry Night Backyard with images of your own.

To modify the image of any object in our solar system, right-click on the object (Ctrl-click on the Mac) to open its contextual menu. Choose **Edit Surface Image** from the menu.

The dialog box that opens has exactly the same controls as the Surface Image tab in the Orbit Editor, which you use to add surface images for new solar system objects. See “**Surface Tab**” on page 62 for information on these controls.

If you have modified any images of solar system objects by pasting in new images, these images will be saved in the “Starry Night Backyard\Sky Data\Prefs\Backyard\Planet Images” (Windows) or “Prefs\Starry Night\Backyard\Planet Images” (Macintosh) under the object’s name. For example, a modified image of the Sun will be saved as “Sun.pct”.

Orbit Editor and allows you to make any necessary changes.

**Example: Adding a new planet**

This example shows you how to use the Orbit Editor to add an imaginary new planet to our solar system.

1. Choose **File->New Asteroid Orbiting Sun** from the main menu to open the Orbit Editor dialog box.

2. Set the object type to "Planet" and name the new object "Planet X".

3. The orbit of your new object is shown in red. Use the Increase Elevation button in the Orbit Editor dialog box to rocket out to an elevation of about 25 AU's (see "Changing Elevation" on page 69 if you are not yet familiar with the elevation buttons). The outermost brown orbit which you can see is the orbit of Jupiter.

4. Use the Mean Distance slider in the orbital elements section of the Orbit Editor to increase your planet's mean distance to about 20 AU's. As you do this, the red orbit that marks your planet will get larger, eventually encompassing the orbit of Jupiter.

5. Close the Orbit Editor window by pressing **Save**.

6. Open the Find pane and clear the text box. You should see "Planet X" listed just underneath Jupiter. You can now centre on Planet X, turn on its orbit, or perform any of the other functions you can do with planets in Starry Night Backyard.

**Modifying Images**

It is possible to replace the built-in images of solar system objects in Starry Night Backyard with images of your own.

To modify the image of any object in our solar system, right-click on the object (Ctrl-click on the Mac) to open its contextual menu. Choose **Edit Surface Image** from the menu.

The dialog box that opens has exactly the same controls as the Surface Image tab in the Orbit Editor, which you use to add surface images for new solar system objects. See “**Surface Tab**” on page 62 for information on these controls.

If you have modified any images of solar system objects by pasting in new images, these images will be saved in the “Starry Night Backyard\Sky Data\Prefs\Backyard\Planet Images” (Windows) or “Prefs\Starry Night\Backyard\Planet Images” (Macintosh) under the object’s name. For example, a modified image of the Sun will be saved as “Sun.pct”.

Orbit Editor and allows you to make any necessary changes.

**Example: Adding a new planet**

This example shows you how to use the Orbit Editor to add an imaginary new planet to our solar system.

1. Choose **File->New Asteroid Orbiting Sun** from the main menu to open the Orbit Editor dialog box.

2. Set the object type to "Planet" and name the new object "Planet X".

3. The orbit of your new object is shown in red. Use the Increase Elevation button in the Orbit Editor dialog box to rocket out to an elevation of about 25 AU's (see "Changing Elevation" on page 69 if you are not yet familiar with the elevation buttons). The outermost brown orbit which you can see is the orbit of Jupiter.

4. Use the Mean Distance slider in the orbital elements section of the Orbit Editor to increase your planet's mean distance to about 20 AU's. As you do this, the red orbit that marks your planet will get larger, eventually encompassing the orbit of Jupiter.

5. Close the Orbit Editor window by pressing **Save**.

6. Open the Find pane and clear the text box. You should see "Planet X" listed just underneath Jupiter. You can now centre on Planet X, turn on its orbit, or perform any of the other functions you can do with planets in Starry Night Backyard.

**Modifying Images**

It is possible to replace the built-in images of solar system objects in Starry Night Backyard with images of your own.

To modify the image of any object in our solar system, right-click on the object (Ctrl-click on the Mac) to open its contextual menu. Choose **Edit Surface Image** from the menu.

The dialog box that opens has exactly the same controls as the Surface Image tab in the Orbit Editor, which you use to add surface images for new solar system objects. See “**Surface Tab**” on page 62 for information on these controls.

If you have modified any images of solar system objects by pasting in new images, these images will be saved in the “Starry Night Backyard\Sky Data\Prefs\Backyard\Planet Images” (Windows) or “Prefs\Starry Night\Backyard\Planet Images” (Macintosh) under the object’s name. For example, a modified image of the Sun will be saved as “Sun.pct”.

Orbit Editor and allows you to make any necessary changes.

**Example: Adding a new planet**

This example shows you how to use the Orbit Editor to add an imaginary new planet to our solar system.

1. Choose **File->New Asteroid Orbiting Sun** from the main menu to open the Orbit Editor dialog box.

2. Set the object type to "Planet" and name the new object "Planet X".

3. The orbit of your new object is shown in red. Use the Increase Elevation button in the Orbit Editor dialog box to rocket out to an elevation of about 25 AU's (see "Changing Elevation" on page 69 if you are not yet familiar with the elevation buttons). The outermost brown orbit which you can see is the orbit of Jupiter.

4. Use the Mean Distance slider in the orbital elements section of the Orbit Editor to increase your planet's mean distance to about 20 AU's. As you do this, the red orbit that marks your planet will get larger, eventually encompassing the orbit of Jupiter.

5. Close the Orbit Editor window by pressing **Save**.

6. Open the Find pane and clear the text box. You should see "Planet X" listed just underneath Jupiter. You can now centre on Planet X, turn on its orbit, or perform any of the other functions you can do with planets in Starry Night Backyard.

**Modifying Images**

It is possible to replace the built-in images of solar system objects in Starry Night Backyard with images of your own.

To modify the image of any object in our solar system, right-click on the object (Ctrl-click on the Mac) to open its contextual menu. Choose **Edit Surface Image** from the menu.

The dialog box that opens has exactly the same controls as the Surface Image tab in the Orbit Editor, which you use to add surface images for new solar system objects. See “**Surface Tab**” on page 62 for information on these controls.

If you have modified any images of solar system objects by pasting in new images, these images will be saved in the “Starry Night Backyard\Sky Data\Prefs\Backyard\Planet Images” (Windows) or “Prefs\Starry Night\Backyard\Planet Images” (Macintosh) under the object’s name. For example, a modified image of the Sun will be saved as “Sun.pct”.

Orbit Editor and allows you to make any necessary changes.

**Example: Adding a new planet**

This example shows you how to use the Orbit Editor to add an imaginary new planet to our solar system.

1. Choose **File->New Asteroid Orbiting Sun** from the main menu to open the Orbit Editor dialog box.

2. Set the object type to "Planet" and name the new object "Planet X".

3. The orbit of your new object is shown in red. Use the Increase Elevation button in the Orbit Editor dialog box to rocket out to an elevation of about 25 AU's (see "Changing Elevation" on page 69 if you are not yet familiar with the elevation buttons). The outermost brown orbit which you can see is the orbit of Jupiter.

4. Use the Mean Distance slider in the orbital elements section of the Orbit Editor to increase your planet's mean distance to about 20 AU's. As you do this, the red orbit that marks your planet will get larger, eventually encompassing the orbit of Jupiter.

5. Close the Orbit Editor window by pressing **Save**.

6. Open the Find pane and clear the text box. You should see "Planet X" listed just underneath Jupiter. You can now centre on Planet X, turn on its orbit, or perform any of the other functions you can do with planets in Starry Night Backyard.

**Modifying Images**

It is possible to replace the built-in images of solar system objects in Starry Night Backyard with images of your own.

To modify the image of any object in our solar system, right-click on the object (Ctrl-click on the Mac) to open its contextual menu. Choose **Edit Surface Image** from the menu.

The dialog box that opens has exactly the same controls as the Surface Image tab in the Orbit Editor, which you use to add surface images for new solar system objects. See “**Surface Tab**” on page 62 for information on these controls.

If you have modified any images of solar system objects by pasting in new images, these images will be saved in the “Starry Night Backyard\Sky Data\Prefs\Backyard\Planet Images” (Windows) or “Prefs\Starry Night\Backyard\Planet Images” (Macintosh) under the object’s name. For example, a modified image of the Sun will be saved as “Sun.pct”.
Chapter 5
Bending Space & Time

This chapter will show you how to take full advantage of Starry Night Backyard’s planetarium capabilities. You will learn how to start, stop, speed up and slow down the flow of time, and change your location to view from anywhere on or off the surface of Earth. Several examples will help you master the control of time & space.

Time Flow

By default, time in Starry Night Backyard advances at the same rate as real time. If you run Starry Night Backyard for one hour, the time onscreen will also advance by one hour. As the time in Starry Night Backyard changes, the screen continuously updates to reflect the changing sky.

Note: Running Starry Night Backyard in real-time mode means that the rate of time flow is the same as real time, but the time itself may not be the same. For example, let’s say you open Starry Night Backyard at 8 p.m. You then change the time onscreen to 1 p.m. and run the program for one hour. At the end of the hour, the actual time will be 9 p.m., but the time that Starry Night Backyard shows will be 2 p.m.
**Changing Time Flow Rate:** One of the nice things about Starry Night Backyard is that you can change the rate at which time flows. Just like nature programs use time-lapse photography to show processes which take place too slow to see in real time, you can speed up or slow down time to get the best possible views of an astronomical event.

The rate of time flow is shown immediately to the right of the date and time in the Control Panel.

Clicking the arrow opens a pull-down menu that displays a list of possible time steps. The steps fall into two categories: multiples of real time, and **discrete time steps**. Time steps that are multiples of real time (i.e. 30x) simply advance the time in Starry Night Backyard at a rate equal to a multiple of the real rate of time flow. For example, a time step of 30x would cause the time in Starry Night Backyard to advance at 30 times the real rate of time flow. Obviously, the larger the multiple, the faster time would advance onscreen. Discreet time steps update the time by a specific value. For example, a time step of 3 minutes means that every time the screen updates, the time in Starry Night Backyard is advanced by 3 minutes. Discreet time steps are often useful when simulating astronomical events. For example, assume you wanted to see how Jupiter’s position in the sky changes over the next few months. You could set the time to sometime in the evening (for example, 9 p.m.) and then set the time step to 1 day. Starry Night Backyard would run time forward, showing the sky at 9 p.m. each night. If you had chosen a multiple of real time instead of a discreet time step, you would see an alternating cycle of day and night, instead of seeing the sky at the same time each night.

A few of the discreet time steps listed in the pull-down menu may be unfamiliar to you:

**Sidereal day:** This is the time it takes for the Earth to rotate once on its axis. It is four minutes shorter than the day we are familiar with, which is called the solar day. The days are not exactly the same length due to the revolution of the Earth around the Sun.

**Sidereal month:** This is the time it takes for the Moon to rotate once around Earth, approximately 27.3 days. This is shorter than the month we are familiar with (the lunar month), again due to the revolution of Earth around the Sun.

**Lunar month:** This is the time interval between two full moons, as seen on Earth. It is about 29 1/2 days.

**Customizing Time Steps:** You are not limited to the choice of time steps that appear in the time step pull-down menu. If you click on the numerical part of the current time step, it will light up and you can type in a numerical value. This will let you change the time step from 1 day to 7 days, for example.
**Time Flow Modes**

In the above section, you learned how to change the rate of time flow, but not the mode of time flow. Time simply flowed forward continuously, advancing every time the screen updated. This is known as the “Forward” mode and is one of 5 different time flow modes in Starry Night Backyard. You change the time mode using the VCR-like controls in the Control Panel.

- **Single Step Backward:** Moves the time backwards by one time step and then freezes time.
- **Backward:** Runs time backwards continuously. Each time the screen is updated, the time moves backward one time step.
- **Stop:** Freezes time at the current value.
- **Forward (Play):** Runs time forward continuously. Each time the screen is updated, time moves forward one time step. This is the default time flow mode.
- **Single Step Forward:** Moves the time forward by one time step.

**Tip:** If you want to view the sky at a certain time, first press the “Stop” button, and then type in the viewing time. If you type in the viewing time and then press the “Stop” button, the time shown onscreen may have already changed.

**Specifying Frame Rate:** By default, when the time mode is Forward or Backward, the screen is updated continuously. The number of updates performed per second will depend on the speed of your processor and graphics card. You can also specify the number of updates per second. To do this, choose Preferences from the File menu (Windows) or the Starry Night Backyard window (Macintosh) and choose Responsiveness from the dropbox in the upper left corner of the Preferences dialog box. The “Requested Frame Rate” slider and dropbox allows you to set the frame rate, which is the number of times Starry Night Backyard will update per second. If you run Starry Night Backyard on more than one computer, the advantage of specifying a requested frame rate is that any simulations you create using Starry Night Backyard will run at the same speed on both computers.

**Changing Your Viewing Location**

For every different location on earth, the night sky reveals a unique face. Australians never lay eyes on the North Star, while stargazers in the northern latitudes find the nearby galaxies known as the Magellanic Clouds forever hidden from view. Our place on Earth determines when the sun rises and sets, where and when the planets sweep across the sky, and what constellations we can see. Or at least it used to. With Starry Night Backyard, you can travel around the Earth, the solar system, and even out to the stars!
click on it. A pull-down menu will open. Select the option Other… from the menu. This opens the Viewing Location dialog box, which looks similar to the window where you entered your home location the first time that you used Starry Night Backyard. The difference this time is that you are just setting your current viewing location, not your permanent home location.

**Tip:** You can also open the Viewing Location dialog box by choosing View->Viewing Location from the main menu.

The three tabs in the Viewing Location dialog box offer different ways of choosing a new location.

- **List:** Click on a location from the large list of cities, then press Set Location.
- **Map:** Click anywhere on the world map to make this area your new viewing location.
- **Latitude/Longitude:** Manually type in the latitude, longitude and time zone of your new location. Click the Lookup Lat/Long On Internet button if you don’t know the latitude and longitude of your desired location.

**Animating Location Changes:** By default, when you change your viewing location, Starry Night Backyard will simulate a flight that blasts you off from your current location, and sets you down at your new location. You can turn this feature off by choosing Preferences from the File menu (Windows) or the Starry Night Backyard menu (Macintosh), selecting Responsiveness from the dropbox in this dialog box, and unchecking the option “Animate changes in location”. You can also change the speed of animated location changes by adjusting this slider.

**Viewing From Other Planets:** You can also view from the surface of another planet, the moon of another planet, or even from the Sun.

To view from another planet or moon, open the Viewing Location window and click the List tab. Near the top of this window is a dropbox that reads “Earth”. You can open this dropbox and select any of the other celestial bodies in this list.

Controls allow you to zoom in on the map to select a more precise area. The Centre On Current Location button will mark your current location on the world map.
Once you have selected a new body (for example, Mars), the three tabs in the Viewing Location window behave the same as before, but in relation to your new body. The **List** tab will have a list of craters, volcanoes and other prominent features on Mars, the **Map** tab will show a surface map of Mars, and the **Latitude/Longitude** tab will allow you to type in a new latitude and longitude on the surface of Mars.

Click **Set Location** when you are finished selecting your new location. Starry Night Backyard will fly you off the surface of Earth, travel through the solar system, and set you down gently on the surface of your chosen planet.

**Tip:** The list of locations for the Moon includes not only craters and other prominent geological features, but also the sites of all the Apollo landings!

**Viewing From Stars:** You can also view the sky from nearby stars with Starry Night Backyard, but you can’t do this from the Viewing Location window. See “**Go There**” on page 49 for information on visiting other stars.

**Returning Home:** To return to your home location at any time, choose **View->Go Home** from the main menu.

**Changing Elevation**

All of the options described in the last section leave you on the surface of a planet. You may also want to place yourself at some distance above a planet’s surface. You can change your elevation above a planet’s surface in Starry Night Backyard with the elevation buttons in the Control Panel, immediately to the left of your location information.

- This button decreases your elevation.
- This button increases your elevation.

As you change elevation, the location information in the Control Panel will update to show how high above the planet’s surface you are.

Test out the Elevation buttons by shifting your gaze down so that you are looking at the horizon, and then pressing the Increase Elevation button repeatedly to rise off the Earth. You will see the trees drop away beneath you and the planet’s outline will begin to appear as you get high enough above the surface. Your changing elevation will be shown in the Control Panel. To return to and “land” at your original location, hold down the Decrease Elevation button.

You can use the Elevation buttons while located on any object (the Sun, planets, moons, etc.), thereby achieving some extraordinary views of the solar system.

**Note:** When you change elevation, you are still attached to your original location on the planet’s surface by a long, invisible pole. Over time, as Earth (or whichever planet you are over) rotates, you also rotate in space. You can tell that you are rotating due to the apparent motion of the sky and stars.
Changing the Elevation Step: You can change the rate at which Starry Night Backyard increases and decreases your elevation when you use the Elevation buttons. Choose Preferences from the File menu (Windows) or the Starry Night Backyard menu (Macintos) and choose Responsiveness from the dropbox in the upper left corner of the Preferences dialog box. The “Elevation Step” slider controls the sensitivity of the Elevation buttons. By moving this slider farther to the right, you can change your elevation at a faster rate, because each elevation step will be larger.

Preset Elevations: If you click on your location in the Control Panel, the pull-down menu opens. This menu has several automatic elevation options, specific to the planet or moon that you are located on. Selecting any of these options places you at the new elevation.

Location Scroller

The Location Scroller offers another way of changing your location. If you are elevated high over an object, and you then centre on this object, your cursor icon will change from a hand to a compass, with arrows radiating out on all four sides. This is called the Location Scroller. If you now click and drag the cursor, your latitude or longitude will change, instead of your viewing direction. Dragging up or down adjusts your longitude, while dragging left or right adjusts your latitude.

Recall that when you use the Elevation buttons to blast off a planet’s surface, you are still attached to the planet by an invisible pole. Imagine that this pole originates at the planet’s centre. Using the Location Scroller to change your location is like changing the direction of this pole, so that it now protrudes from the planet’s surface in a different spot. You are still at the same elevation, but looking down on a different part of the planet’s surface. As you use the Location Scroller, the planet appears to turn beneath you. This allows you to achieve fantastic views of the planets and solar system. For instance, you can set yourself a few thousand miles off the surface of Saturn, then use the Location Scroller tool to turn the planet and view the rings from every angle. The Location Scroller can help you gain a real sense of the three-dimensional relationships between the objects in our solar system.

Example: Viewing Earth’s Surface

1. Use the Increase Elevation button to blast off Earth’s surface until the entire globe can be seen onscreen (an elevation of between 6000 and 10 000 km).
2. Right-click (Ctrl-click on the Mac) on Earth and choose Centre from the contextual menu that pops up.
3. Click and drag the cursor from the centre of the screen to the left side. This...
will move you eastward across Earth's surface.

4 Continue clicking and dragging the cursor from the centre of the screen to the left side. Eventually you will pass over the entire surface of the planet. You can see which parts of Earth are in sunlight, and which parts are in shadow.

5 Now click and drag the cursor from the centre of the screen to the top of the screen. This will move you southward across Earth's surface, eventually allowing you to see Antarctica. You can also click and drag the cursor from the centre of the screen to the bottom to eventually see the Arctic.

6 Choose View->Go Home from the main menu to return to your home location.

**Tip:** Remember that using the Location Scroller tool actually changes your latitude and longitude. This is why we did not use the Decrease Elevation button to return you to your home location in the previous example. Using this button would have returned you to Earth's surface, but not at your home location's latitude and longitude!

**Orbits**

For any body in the solar system, Starry Night Backyard allows you to draw the orbit of this body onscreen. This is of limited value when your location is on the surface of Earth. However, now that you know how to change location, the ability to show planet orbits can come in very handy. Object orbits are most useful when you are at an elevation high above the north pole of the parent body of the orbiting object. For example, to view the orbits of the planets, an ideal viewing location would be at an elevation high above the north pole of the Sun. To view the orbit of the Moon or the orbits of artificial satellites, an ideal viewing location is high above Earth's north pole.

To display the orbit of any object in our solar system, open the View Options pane, and clear the text box. This will display the list of solar system objects. The Orbit column is the first column to the right of the object name in this list. Checking this box for a particular object turns on the orbit for this object, and unchecking the box turns the orbit off. You can turn on orbits for more than one object at the same time.

**Tip:** You can also turn on the orbit of a solar system body by right-clicking (Ctrl-click on the Mac) on the object and choosing Orbit from its contextual menu.

This image shows the orbit of Jupiter. Key points in the orbit are marked with special indicators.

**Orbit Markers:** The ascending node of the orbit — the point at which the planet crosses up through the ecliptic plane — is marked with a solid wedge. The descending node of the orbit — the point at which the planet crosses down through the ecliptic plane — is marked with a hollow wedge. The point at which the orbit comes closest to the parent body — the
pericentre — is marked with a bar. You can turn off orbit markers by choosing Preferences from the File menu (Windows) or the Starry Night Backyard menu (Macintosh), choosing General from the dropbox in the upper left corner of the Preferences dialog box, and unchecking the box marked “Show node markers on orbit lines”.

Orbit Brightness: You can adjust the brightness of object orbits by choosing Preferences from the File menu (Windows) or the Starry Night Backyard menu (Macintosh), and selecting Brightness/Contrast from the dropbox in the upper left corner of the Preferences dialog box. This dialog box has a slider which lets you make orbits brighter or dimmer.

Orbit Colours: You can choose the colour in which you want to display the orbits of comets, asteroids, and satellites. See “Comet, Asteroid & Satellite Display Options” on page 33 for more information.

Example: Viewing The Solar System From Above

This example combines many of the different techniques in Starry Night Backyard for changing your viewing location.

1. Click on your current location in the Control Panel to open the Viewing Location dialog box. Click the List tab.

2. From the dropboxes along the top of the dialog box, select View From The Surface Of “Sun”.

3. Click the Latitude/Longitude tab and change your latitude to 90° N. Press the Set Location button. This will change your location to the north pole of the Sun.

4. Use the Increase Elevation button to increase your elevation until you are 60 AU above the north pole of the Sun. As you move higher, you will see several of the "stars" in the sky move away. These "stars" are actually planets, as you will see in a minute.

5. Right-click on the Sun and choose Centre from the contextual menu.

6. Open the View Options pane and expand the Solar System layer. Check the box for "Planets/Moons": Click on the words "Planets/Moons" to open the Planets/Moons Options window. In this window, check the "Labels" box, and the "Label even when very dim" options. You should now be able to see labels for all the planets.

7. Open the Find pane and check the orbits of all planets. You do not need to turn on the orbits of moons, asteroids, or comets. You should now be able to see a view of the entire solar system onscreen.

8. Change your time step in the Control Panel to a discreet value of 20 days, then press the Forward button to start time moving forward. You can see the planets moving around the Sun.

9. The innermost planets will be too close to the Sun to really see. Use the Decrease Elevation button to reduce your elevation to about 10 AU (so that the orbit of Saturn approximately fills the screen). You can see that the inner planets move much more rapidly. Change the time step to a discreet value of 3 days to slow down the motion of the planets.

10. Press the Stop button in the time controls to stop the motion of the planets. Click and drag the mouse to shift your view of the solar system. You should be able to adjust your view so that all of the planet orbits (with the exception of Pluto) fall into a straight line.
In this chapter you will learn about the different types of files you can create with Starry Night Backyard. We’ll look at three types of files:

**Starry Night Backyard files**: Dynamic files that you open with Starry Night Backyard to recreate a particular view or celestial event.

**Image files**: Static colour images of a particular view in Starry Night Backyard.

**Movie files**: Animation sequences showing an astronomical event such as an eclipse.

**What is a Starry Night Backyard File?**

A Starry Night Backyard file allows you to recreate all the conditions which you used in the program to see a particular celestial event. When you open a file again, it will restore you to the same time, viewing location and viewing direction as when you saved the file. It will also restore the time mode you were using when you saved the file. For example, if you had time playing continuously forward in discreet time steps of one day when you saved the file, time will again move forward one day at a time when you reopen it. Finally, all of your label, guide and sky settings will be restored.
Some events for which you may wish to make a Starry Night Backyard file include an eclipse, a planetary alignment, or a closeup of a galaxy or star cluster. Pre-made files are also very useful for teaching situations. See “Sample Files - The Go Menu” on page 75 to see a sample of pre-made files.

What is a Starry Night Backyard file not? It is not a pre-made animation sequence which shows you blasting off from Earth, for example. All a Starry Night Backyard file does is establish the initial screen conditions - from then on you have complete control over how the program will evolve. If you want to make replayable animation sequences, read the section on “Making Movies” on page 77.

File Features

Most of the features for working with files are in the File menu. These features work similarly to those found in most file-based applications.

New: This opens a new Starry Night Backyard window with the default settings. The original Starry Night Backyard window is not closed, so this feature allows you to open as many different windows as you want.

Open: This allows you to open a previously saved Starry Night Backyard file. A dialog box will open that prompts you to select a file.

Close: This closes the window which is currently active. On Windows computers, this will also exit the application, if you only have one Starry Night Backyard window open.

Save: Saves your current view as a Starry Night Backyard file (".snf"). A dialog box will open that allows you to choose where on your hard drive to save the file. Make sure you save these files to a location that you will easily remember.

Save As: If you are already running a file that was previously saved, this saves the file under a different name and changes the active window to this file.

Save a Copy As: This also saves the file under a different name, but doesn’t change the active window to this file.

Revert: This command reverts the window to the last saved version of the active document. If you are not using a file which has previously been saved, this option is not available.

Tip: If you have changed a saved file and resaved it, but find you want to go back to the original, you cannot use the Revert command, as it can only go back to the latest saved version. However, if you select Edit->Undo from the main menu, you can reverse up to the last 50 actions you have performed using Starry Night Backyard. Choosing Edit->Redo from the menu performs the actions again. You can change the number of actions that can be undone by choosing Preferences from the
File menu (Windows) or the Starry Night Backyard menu (Macintosh), choosing General from the dropbox in the upper left corner of the Preferences dialog box, and entering a new value in the “levels of undo” field.

Exit: Exits Starry Night Backyard, shutting down all open windows. If you have not saved changes made to any open documents, you are asked whether you want to save to a file. Usually, when you exit Starry Night Backyard, you will not want to save a file, but occasionally you will. You can eliminate the document save warnings by choosing Preferences from the File menu (Windows) or the Starry Night Backyard menu (Macintosh), choosing General from the dropbox in the upper left corner of the Preferences dialog box, and unchecking the “Show document save warnings” checkbox.

Sample Files - The Go Menu

The Go option in the main menu provides a nice sample of what can be done with a Starry Night Backyard file. The entries in this menu are subdivided into layers that match the layers in the View Options pane. Selecting any entry opens a pre-made Starry Night Backyard file that shows off some aspect of astronomy. Also in the Go menu are files that accompany the book Starry Night Companion. These files are described in the text for Starry Night Companion.

Tip: Take some time to try out the entries in the Go menu. Remember that the entries are not static images, they are regular Starry Night Backyard windows which you can then modify using any of Starry Night Backyard's controls.

Creating Files - An Example

This example teaches you how to use the File menu to save, open and modify files. You will create a file of the August 11, 1999 solar eclipse (this eclipse is already in the Upcoming Events list, but it is instructive to learn how to recreate it yourself).

1. Restore Starry Night Backyard's default settings by choosing View->Use Default Settings.

2. Open the Viewing Location dialog box by choosing View->Viewing Location from the menu.

3. Click the List tab and select Munich, Germany, from the list of cities. Click the Set Location button to close the Viewing Location dialog box. The Control Panel should now list Munich as your current location.

4. Set the time to 12:32:00 PM, and the date to August 11, 1999. Ensure that Daylight Saving Time is on.

5. Open the Find pane and clear the textbox to reveal the list of solar system objects.

6. Double-click on the Sun's name in the Find pane to centre and lock on it. The Sun should now be in the center of your view, with the Moon almost directly in front of it, but not quite. The sky should still be bright (if you had previously turned daylight off, turn it back on now).

7. Set your time step to a discreet value of 3 seconds in the Control Panel.

You now have Starry Night Backyard set up perfectly to watch the solar eclipse.
8 To save your work, select **File->Save**. Name the file "Eclipse from Munich" and save it in the directory of your choice. Once you have saved the file, the main Starry Night Backyard window should now be called "Starry Night Backyard - Eclipse from Munich", not "Starry Night Backyard - Untitled".

You will now watch the eclipse.

9 Press the "Forward" button in the time mode controls in the Control Panel. As time flows forward, the sky will gradually begin to get darker. The first object which you will see is Venus, to the bottom left of the Sun. At about 12:38, the sky will go completely dark and all the stars will come out. This lasts only a few minutes before the sky gradually becomes light again. At about 12:42, stop the flow of time by pressing the "Stop" button on the Control Panel.

10 Close the file by selecting **File->Close**. Select **Don't Save** in the window which asks if you want to save changes. On Windows, this will also exit Starry Night Backyard.

11 Restart Starry Night Backyard. After it opens, you should be at your home location at the current time.

12 Select **File->Open**, and choose "Eclipse from Munich" from the dialog box that opens and prompts you to select a file. Again you are in Munich, Germany at 12:32, looking at the Sun, in the best spot to watch the eclipse. You can press the "Forward" button on the Control Panel to watch it again, if you like.

### Exporting Images

You may wish to capture a static image from Starry Night Backyard, for example, one of the spectacular eclipse images you viewed in the exercise in the previous section.

To save a view from Starry Night Backyard as an image, use Starry Night Backyard to set up the view you want, then select **File->Export as Image** from the menu. This will bring up a familiar Save dialog box. A dropbox near the bottom of this dialog box allows you to choose the format for your new image. You can choose from jpeg, bitmap, pict, and many other popular image formats.

The picture which is saved is an exact duplicate of what you see on your screen inside the main Starry Night Backyard window.

**Printing Colour Images**: Recall that the **File->Print** option in Starry Night Backyard prints negative images - black stars on a white background. If you want to print a colour image, you can do this by using the **File->Export as Image** command to save your colour image. Then open this image with a program such as Internet Explorer and print the image using the **File->Print** command in the Internet Explorer menu.
Making Movies

You can make spectacular movies using Starry Night Backyard. You can record a graphically intensive event (such as a planet flyby) and play it back as a smooth animated sequence. Movies are played back using the QuickTime viewer, so you can send them to your friends and colleagues. They need not have Starry Night Backyard to view the movies.

To make a movie, choose File->Make Movie. A rectangular frame will appear at the centre of the window. Everything inside this frame will be recorded in your movie.

A dialog box will open that allows you to name your movie file and choose where to save it. The first time that you make a movie, the Compression Settings dialog box will also open. See “Movie Compression Settings” on page 78 to learn the meaning of the options in this dialog box.

Movie Controls: After you have named and saved the movie, the Movie Box’s controls appear.

There are three Movie controls: the Pause button, the Stop button, and the Record button. The Movie window will automatically be in Record mode when it opens.

The Pause button pauses the recording of the movie. This enables you to adjust your view “offscreen” between frames.

The Stop button completes the recording process, and closes the QuickTime window.

The Record button resumes the recording of a movie after it has been paused.

The number of frames in your movie and the total running time are shown in the bottom right corner. A new frame is added to the movie every time the screen is redrawn. Most changes you make in Starry Night Backyard cause the screen to be redrawn. Switching daylight on or off,
changing the labels, zooming in or out and blasting off are just a few changes which will cause a new frame to be recorded.

**Tip:** Use the Pause button in the movie controls to make changes to your view “offscreen” without adding frames to your movie.

The screen is also redrawn whenever the time in Starry Night Backyard changes, causing new frames to be added to your movie. Therefore, if you have time running forward continuously before you begin making a movie, new frames will be added continuously every time the time changes. For this reason, it is often best to stop time flow before you make a movie. Once your view is set up properly, you can turn the flow of time back on.

When you are finished recording your movie, hit the Stop button along the bottom of the movie window.

**Note:** The Movie Box doesn’t record cursors, so you don’t have to worry about getting a “hand” in the shot.

**Movie Compression Settings**

If you have ever tried to download a video file from the Internet, you know how large these files can be. The same thing can happen with QuickTime movies because they are also composed of a series of still images. If you are using 30 frames per second (the standard rate for television images), this means 900 images for a 30 second video! It is easy to understand how even a short movie can easily be a few megabytes in size. The compression settings dialog box offers different ways to keep your movie files down to a manageable size. This window will open automatically the first time you make a movie.

- **Compressor:** This popup lets you choose from several different compression formats. Depending on the compression format chosen, a second popup menu may allow you to choose from several colour options.
- **Quality:** The slider lets you adjust the quality of the recording. The better the quality, the larger the file size.
- **Motion:** Within this box you can adjust how many frames per second are displayed when the movie is played back and how often to draw a key frame, and limit the amount of data stored per second to a maximum value.

**Tip:** After you have set your compression settings once, the Compression Settings window will not open automatically when you make subsequent movies. To change your movie preferences, you can select Preferences from the File menu (Windows) or the Starry Night Backyard menu (Macintosh) and press the QuickTime Movie Preferences button in the General section.

**Playing Back QuickTime Movies**

You can use any QuickTime movie player to play back and/or edit your movies. To play back a movie, double-click the file in the folder where you saved it. Starry Night Backyard does not need to be open when you play back the movie.
Appendix A
Frequently Asked Questions

This section answers the most common questions about Starry Night Backyard. The most up to date version of this FAQ is available online by choosing Help->Online Help from the Starry Night Backyard menu.

The web version of the FAQ is especially useful for websites mentioned on this page. Their URL’s may have changed since this manual was printed, in which case the new links will be in the online FAQ.

If your question still isn’t answered, contact us at support@starrynight.com.

QuickTime

Information about the multimedia program QuickTime needed to run Starry Night.

What is QuickTime and why do I need it?

QuickTime is a tool for manipulating graphics files and constructing and viewing animation sequences. Starry Night Backyard uses it to allow you to make movies of Starry Night sequences and to save screen images from Starry Night as graphics files. Starry Night will not run at all unless you have version 6 or later of QuickTime.
When I install QuickTime, what type of installation should I choose?

You should choose the "Recommended Install" option, as the moviemaking and image exporting features in Starry Night Backyard will not work properly if you choose the "Minimum Install" option.

I get an error message when I try to install QuickTime.

This usually occurs if the “Temp” folder on your hard drive is full (this is the folder temporarily used by installers, including the QuickTime installer). If there is too much in this folder, the installer may not work properly. You should empty the “Temp” folder (if there are any old files in this folder which you need, move them to another folder) and then run the QuickTime installer again. You should close all other applications, including any anti-virus software utilities, when you run the installer. If you still encounter errors, you may wish to visit Apple’s QuickTime page for support help: http://www.apple.com/quicktime.

How do I register my copy of Starry Night Backyard?

We encourage you to register by mailing in the registration form at the front of the User’s Guide or by visiting our online registration page: http://www.starrynight.com/register. This allows us to notify you of any bug fixes, updates or new plugins for Starry Night Backyard.

I want to move my copy of Starry Night Backyard to a new computer. How do I retrieve my registration number?

Choose About Starry Night Backyard from the Help menu (Windows) or the Starry Night Backyard menu (Macintosh). Your name and registration number will be in the bottom left corner of the window which opens.

I am trying to install QuickTime, and it is not accepting my registration number.

The QuickTime registration screen is only for a more advanced version of QuickTime (QuickTime Pro) that is not included with Starry Night Backyard. Just leave this screen completely blank (no name or number) and press the Next button to install the regular version of QuickTime. Only when you run Starry Night Backyard itself for the first time do you need to enter the registration number found at the front of your User’s Guide.

Registration Number

Questions about the Starry Night Backyard registration number.

Where do I find my registration number for the program?

Your registration number is on the front inside page of the Starry Night Backyard User’s Guide. This page is coloured to distinguish it from the rest of the book.
Installation Questions

Installing Starry Night Backyard on your computer.

I already have Starry Night Backyard (version 3) on my computer. Do I need to remove it before installing the new version of Starry Night Backyard?

Yes, you should remove version 3 of Starry Night Backyard from your computer before installing the new version.

Support

Where to turn for more help with the program.

My questions aren’t answered in the manual or this FAQ. Who can I contact?

You can e-mail support@starrynight.com for help with your problems.

Are there any other support resources?

Yes, there is a Starry Night Discussion List for owners of Starry Night to share program information and ask other owners questions. Sign up for this list at http://www.starrynight.com/cgi-local/lists.cgi. The Usenet newsgroup “sci.astro.amateur” is also a good resource for general questions about astronomy and observing.

Updates/Upgrades

Updating to the latest version of Starry Night Backyard, or upgrading from/to another version of Starry Night.

How do I find out if I have the latest version of Starry Night Backyard?

First, retrieve your current version number by choosing About Starry Night Backyard from the Help menu (Windows) or the Starry Night Backyard menu (Macintosh). The first three numbers in the code shown in the bottom left corner are your version number, for example “y400...” means that you have version 4.0.0. Then select LiveSky->Check For Program Updates from the menu. This will connect you to the updates page on our website, which lists the latest updates. If a newer version is available, click the appropriate link to download the updater file.

Will future updates be free?

Bug fixes and minor feature updates to Starry Night Backyard will be available as free Internet downloads to existing owners. Major feature updates will be available for an upgrade price.
General Run-Time Problems

Problems with the way the program runs.

I get an error message when I try to run Starry Night Backyard.

This usually means that your computer doesn't meet the required system requirements for Starry Night Backyard. See the next question for the system requirements.

What are the system requirements for Starry Night Backyard?

The minimum requirements are as follows:


Macintosh: Requires OS X 10.1 or higher and 300 MB of hard disc space. Will not run on OS 9.x or earlier. OpenGL support requires an OpenGL compatible graphics card.

For maximum performance, we recommend a system that meets the following requirements:

700 MHz or higher processor, 256 MB RAM, 1 GB hard disc space, OpenGL compatible graphics card (32 MB and above recommended).

Starry Night Backyard runs very slowly on my computer.

Your computer may meet the minimum system requirements for Starry Night Backyard, but not the recommended system requirements. See the above question for information on the minimum and recommended system requirements. Updating the processor speed or the amount of RAM on your computer should speed up Starry Night Backyard.

When I run Starry Night, it will slow down after about 10 seconds if I am not doing anything. I need to use the mouse or keyboard to speed it up again. (Macintosh only)

This appears to be a problem specific to the G4 processor. Turning off "processor cycling" in the Energy Saver Control Panel should fix the problem.

OpenGL

Do I need an OpenGL graphics card to run Starry Night Backyard?

No. Upon startup, Starry Night Backyard will check your hardware to see if you have an OpenGL compatible graphics card. If you do not have such a card, Starry Night Backyard will automatically run the non-OpenGL version. If for some reason, you have an OpenGL graphics card but do not wish to run the OpenGL version of Starry Night Backyard, choose Preferences from the File menu (Windows) or the Starry Night Backyard menu (Macintosh), choose OpenGL from the dropbox in the upper left corner of the Preferences dialog box, and uncheck the option “Use OpenGL”.

Frequently Asked Questions

What differences will I see if I run Starry Night Backyard on an OpenGL compatible graphics card?

Starry Night Backyard will run much faster because it takes advantage of OpenGL's graphics rendering technology. In addition, OpenGL users will see much higher-resolution solar system object surface maps, and photorealistic panoramic horizons. Finally, stars will look more realistic and orbit and path lines will not look as jagged.

I have an OpenGL card but things are still choppy. How do I improve performance?

Upgrading to a 32 MB Video Card and greater will significantly enhance OpenGL performance. Switching from millions of colors (32 bit) to thousands of colors (16 bit) can improve performance, but will reduce image quality. Starry Night may run better on PCI based OpenGL graphics cards if 32 or 16 are selected in the "Force Texture Cache Size" box. There may be some choppiness, but the imagery will be improved. If you have an AGP graphics card, you should leave this unchecked. The Use half size textures option in the OpenGL Preferences window should improve performance on slower computers or machines with less memory (regardless of PCI/AGP). If you set the texture cache to only 16 MB, it automatically sets the use half size textures.

I'm getting an error message when I turn OpenGL on. What should I do?

This can happen if you are using an older video driver. You should visit the web site of your video cards manufacturer and download the latest driver available for the make and model of your card. Drivers are usually available in the Support or Downloads areas of the web site.

Time & Date

Time zones, daylight savings time, sunrise/sunset times, eclipse times, etc.

Starry Night Backyard doesn't display the correct time when I start up. How do I fix this?

Starry Night Backyard reads the time from your computer clock. Make sure it is set correctly there. On Windows, you can access the clock by clicking the Start button on your desktop and choosing Settings->Control Panel, then double-clicking on "Date/Time" in the list which appears. On the Mac, click on the Apple menu, then select Control Panels->Date & Time.

The correct time is shown in the Control Panel when I start Starry Night Backyard, but the sun rises and sets at the wrong time. How do I fix this?

Most likely you have entered the wrong time zone for your home location. Choose Set Home Location from the File menu (Windows) or the Starry Night Backyard menu (Macintosh) to see what the time zone is set at, and change the time zone in this window if necessary. If you do not
know your time zone, see the next question.

**How do I find my time zone?**

Time zones are in relation to London, England. People on Eastern Time are 5 hours behind London time, so they should put "-5h" for their time zone. Those on Central Time would enter "-6h" and so on.


**Do the sunrise/sunset times account for the refraction of light due to the earth's atmosphere?**

Yes. The bending of light due to the Earth’s atmosphere is accounted for by simply lowering the horizon about 1/2 degree. This gives the correct rise and set times for the sun and moon but doesn’t affect the relative positions of the stars.

**How does Daylight Saving Time work in Starry Night?**

When you start up Starry Night, the program checks your computer's date/time settings to find out if Daylight Saving Time is in effect for the current date, and if so, automatically adjusts the sky to account for this. If Daylight Saving Time is "on" in Starry Night, the little icon of the sun immediately to the left of the time in the Control Panel will be coloured yellow. Click on this icon to turn off Daylight Saving Time (if Daylight Saving Time is already on, clicking this icon will turn it off). Note that Starry Night only checks to see if Daylight Saving Time is in effect when you open the program. This means that you may have to turn on or off Daylight Saving Time if you change the date from within the program. For example, let’s say you open the program in June. Starry Night checks with the operating system and determines that Daylight Saving Time is in effect, so the icon of the sun in the Control Panel is lit up. However, you are interested in viewing a solar eclipse in December, so you change the date in Starry Night Backyard to sometime in December. Starry Night will not automatically turn Daylight Saving Time off. You need to click on the icon of the sun to manually turn Daylight Saving Time off.

**Can I get Starry Night to show the time using the 24-hour clock?**

Yes. On Windows, Starry Night looks to the Windows registry to determine the time format. If it can't find a registry entry for regional date settings then it defaults to the 12 hour clock. Unfortunately UK Windows does not automatically place the date format in the registry where Starry Night expects to see it. To work around this, you should open the "Regional Settings" control panel, switch the time format to something other than the current setting, click **OK**, then reopen the "Regional Settings" control panel and switch to the 24-hour clock. After restarting Starry Night it should be using the new time format. On the Macintosh you can reset the time format from the Date and Time control panel. After restarting Starry Night it should be using the new time format.
Can I get Starry Night to show dates in the European format?

Yes. On Windows, Starry Night looks to the Windows registry to determine the order in which to show dates. If it can't find a registry entry for regional date settings then it defaults to the US month, day, year. Unfortunately UK Windows does not automatically place the date format in the registry where Starry Night expects to see it. To work around this you should open the "Regional Settings" control panel, switch the date format to something other than the current setting, click OK, then reopen the "Regional Settings" control panel and switch to the UK day-month-year order. After restarting Starry Night it should be using the new date format. On the Macintosh you can reset the date format from the Date and Time control panel. After restarting Starry Night it should be using the new date format.

When I view from off the Earth, the time reads "UT". What does this mean?

UT is short for "Universal Time". This is the same thing as Greenwich Mean Time, and is the time in London, England (not accounting for daylight saving time). Universal Time is used as a standard reference time for astronomical events by astronomers around the world. When you are viewing from a location off the Earth, your old "time zone" does not really apply, so Starry Night uses Universal Time.

Does Starry Night use the Gregorian or Julian calendar for old dates?

Starry Night uses the old Julian calendar for all dates before Oct. 5, 1582, and the Gregorian calendar for all dates more recent than this. The dates Oct. 5-Oct. 14, 1582 do not exist in Starry Night, to account for the ten days which were skipped when the new calendar was introduced.

How do I find the time & date of eclipses?

Select LiveSky->Upcoming Events to bring up a list of eclipses and other astronomical events, sorted by date. Click on the one you want and select Local View or Best View. Local View shows you the event from your home location, while Best View places you at the event's optimal viewing location.

Viewing Location

Setting or changing your home location or your viewing location, to places on and off the earth.

I've tried changing my home location, but everytime I restart the program, it reverts to the old location. How do I change my home location?

You have to change your home location by selecting Set Home Location from the File menu (Windows) or the Starry Night Backyard menu (Macintosh)and changing your location from this window. Any location changes that you make elsewhere in Starry Night Backyard only affect your current viewing location, not your home location.
My city isn’t in the list of cities in Starry Night’s Viewing Location dialog box, and I don’t know my latitude and longitude. Where can I find this information?

Just click the Lookup Lat/Long On Internet button in the Latitude/Longitude tab of the Viewing Location dialog box to visit a website with information on finding your latitude and longitude.

See “How do I find my time zone?” on page 84 if you do not know your time zone.

How do I go to Mars or another planet?

Open the Find pane to see a list of planets. Double-click on the name of the planet you wish to visit, to centre on this planet. Then right-click (Ctrl-click on the Mac) on the planet and choose Go There from the planet’s contextual menu.

How do I go to a star?

Right-click (Ctrl-click on the Mac) on the star you wish to go to. Choose Go There from the menu which appears. This will take you to the star, from which you can look back at the Sun.

Internet Database & Digitized Sky Survey

Starry Night's interactive Internet features.

When I choose Online Info for an object in Starry Night Backyard, it opens using Internet Explorer. How do I get it to use Netscape?

Starry Night uses your “default Internet browser” to access our Internet database. If you want to use Netscape, you must make it your default browser. Learn how to do this for Macintosh: http://home.netscape.com/download/mac_instructions.html or Windows: http://help.netscape.com/kb/consumer/19971009-21.html

The Internet features in Starry Night Backyard only work the first time that I use them. After this, nothing happens. Why?

Starry Night Backyard opens a new Internet browser window the first time that you use one of Starry Night Backyard’s Internet features. You need to keep this window open, for as long as Starry Night Backyard is running. If you close it, the Internet features will not work properly the next time that you try to use them.

Printing & Making Movies

Printing star charts and making QuickTime animation sequences.

How do I print star charts?

Adjust your window to the view you want, then choose File->Print.
Can I print images in colour?

You cannot print images in colour by using the **File->Print** command. However, there is a way around this. Set up the screen so that it shows the image you wish to print out. Choose **File->Export as Image**. This opens a window which allows you to save the screen as a graphical image. The bottom left corner of this window has a dropbox which allows you to save the image in several popular formats, such as a "jpeg" or a "pict". Once you have saved this image, you can open it in a program such as Internet Explorer and choose **File->Print** to print out a colour image.

Can I print star charts showing the whole sky?

No, you are limited to printing charts with a maximum field of view of 100°. To print a circular full sky chart (which has a field of view of 180°), you need Starry Night Pro.

Neither the **Export as Image** feature nor the **Make Movie** feature do anything. What's wrong?

These two features will not work if you chose the "Minimum Install" option when you installed QuickTime. You should reinstall QuickTime and choose the "Recommended Install" option. Both features should then work properly.

Why do the movies I made with Starry Night have distorted colors when I play them back?

This is a result of the compression method which you used when saving the movie. From within Starry Night, choose **Preferences** from the **File** menu (Windows) or the **Starry Night Backyard** menu (Macintosh) and press the **QuickTime Movie Preferences** button. The "Compression Settings" window which opens allows you to modify the compression settings. The top dropbox in this window is the compression method. If you saw distorted colors in the movies you made, try changing the compression method. "Sorenson Video 3" is a good compressor which usually doesn't distort the original images noticeably. Also make sure that the "Quality" slider in the "Compression Settings" window is all the way to the right.

Telescopes

Can I control my motorized telescope with Starry Night Backyard?

No, only Starry Night Pro can control motorized telescopes.

Constellations & The Zodiac

Finding your birth sign, seeing the sun on the Vernal Equinox…

How do I follow the Sun's path through the Zodiac over the course of a year?

Set the time to a time of day where the Sun will be above the horizon all year, for example, 12 noon. Select **View->Daylight** to turn off sunlight, so that you can see the background stars. Turn on the Zodiac constellations by choosing the Zodiac stick figures from the Constellation Options dialog box in the Constellations layer of the **View Options** pane. Change the
time step in the Control Panel to a discreet step of 1 day and press the Forward button in the time mode controls to run time forward and watch the Sun move through the Zodiac.

The Sun appears to be in the wrong Zodiac constellation on a given date.

Astrology uses the constellation boundaries as they existed several thousand years ago. Since that time, the stars have shifted in the sky, due to the precession of Earth, and the astronomical constellation boundaries no longer match the astrological constellation boundaries. Starry Night shows the astronomical constellation boundaries. With Starry Night, you can set the time back to about 600 BC (when the astrological boundaries were set), and you will find that the dates when the sun was in each constellation back then match the astrological dates.

How do I find my birth sign?

Adjust the date and time to your birthdate in the Control Panel. If you were born during the day, choose View->Daylight to turn off daylight so that you can see the stars as they appeared at the moment of your birth. Turn on the Zodiac constellations by choosing the Zodiac stick figures from the Constellation Options dialog box in the Constellations layer of the View Options pane and label the Zodiac constellations by checking the Labels option in the Constellations layer. The constellation which the Sun is located in is your astronomical birth sign. This may not agree with your astrological sign, for the reasons given in the previous question.

Solar System Bodies

Planets, moons, comets, satellites, and asteroids.

How do I see the phases of the Moon?

Open the Find pane and double-click on the Moon’s name. If you get a message saying that the moon is beneath the horizon, click the Reset Time button. Zoom in on the Moon if you want a closer look. Now change the time step in the Control Panel to a discreet value of 1 day. Use the Single Step Forward button in the time mode controls to watch the Moon’s phase change day-by-day. You may have to adjust the time occasionally to keep the Moon above the horizon.

How accurate are the positions of the planets and moons in Starry Night?

The position of the eight major planets should be accurate to within 5 arcseconds for times within 3000 years of the present. The theory used to predict Pluto’s position is less accurate: between the years 1885 and 2099, its position is accurate to within 1 arcsecond, but the accuracy will decline significantly outside these dates. The position of our moon should be accurate to within 10 arcseconds for several thousand years in either direction. The theories used to predict the positions of other moons are simpler and therefore potentially less accurate.

Why can't I find Halley's Comet at the Battle of Hastings?

Unfortunately, predicting comet positions on past trips around the sun is one area of astronomy where simulation programs like
Starry Night are not very effective. As a comet goes around sun, its orbit is altered by the gravitational influence of the sun and planets in ways that can't be predicted by Starry Night. The gas and dust released by the comet as it gets closer to the Sun also causes the orbit of the comet you are interested in to change. For example, the orbital period of Halley's comet has varied from 76 years to 79 years over the last thousand years. The bottom line is that the orbital elements for a comet in Starry Night are valid only for its most recent trip around the sun and can't be used to predict its appearance in the more distant past.

How do I add my own objects?

With Starry Night, you can add solar system objects such as asteroids, satellites and newly discovered comets using the Orbit Editor. See “Manual Database Updates” on page 58 for more information.

Where can I get orbital elements for new objects I want to add using the Orbit Editor?


Why doesn't the location of the International Space Station match what I see in the sky?

The orbital elements of artificial satellites (including the ISS) are constantly being adjusted slightly. You should update your comet, asteroid & satellite files from our website. Choose LiveSky->Update Comets/Asteroids/Satellites to update these files.

Stars

Information on the star data in Starry Night.

Where does the star data in Starry Night come from?

The star data comes from the Hipparcos/Tycho catalogue, which is the result of a recent mission by the European Space Agency. Find out more about this catalogue at the Hipparcos Project home page: http://astro.estec.esa.nl/SA-general/Projects/Hipparcos/hipparcos.html.

How do I search for stars in the various star catalogues?

Open the Find pane. For stars in the Hipparcos catalogue, type "HIPxxxxx", where "xxxxx" is the star's Hipparcos catalogue number. For stars in the Tycho catalogue, type "TYCxxxx-xxxx-x", where "xxxx-xxxx-x" is the star's Tycho catalogue number.

When I blast off far away from Earth, the stars all appear to group together in a ball around the Sun. Is this the Miky Way?

No, this is a limitation of our star catalogue. Starry Night has distances to about 100 000 stars from the Hipparcos catalogue. Most of the stars in this catalogue are within a few hundred light years of the sun, so as you zoom out farther than this, they appear to cluster around the Sun.
Can I add recently discovered planets around stars other than our Sun?

An updated database of extrasolar planets will be available from time to time on our website. Choose LiveSky->Check For Program Updates to see if a new version of this database exists. This database only marks stars that have extrasolar planets - it does not allow you to actually see the orbits of these planets. A future version of Starry Night may add this feature.
Appendix B

Keyboard Shortcuts

Use these keyboard shortcuts to quickly access features you use frequently.

<table>
<thead>
<tr>
<th>Keyboard Function</th>
<th>Windows</th>
<th>Macintosh</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>File Menu</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>New</td>
<td>Ctrl-N</td>
<td>Cmd-N</td>
</tr>
<tr>
<td>Open</td>
<td>Ctrl-O</td>
<td>Cmd-O</td>
</tr>
<tr>
<td>Close</td>
<td>Alt-F4</td>
<td>Cmd-W</td>
</tr>
<tr>
<td>Save</td>
<td>Ctrl-S</td>
<td>Cmd-S</td>
</tr>
<tr>
<td>Print</td>
<td>Ctrl-P</td>
<td>Cmd-P</td>
</tr>
<tr>
<td>Exit</td>
<td>Ctrl-Q</td>
<td>Cmd-Q</td>
</tr>
<tr>
<td><strong>Edit Menu</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Undo</td>
<td>Ctrl-Z</td>
<td>Cmd-Z</td>
</tr>
<tr>
<td>Redo</td>
<td>Ctrl-Shift-Z</td>
<td>Cmd-Shift-Z</td>
</tr>
<tr>
<td>Cut</td>
<td>Ctrl-X</td>
<td>Cmd-X</td>
</tr>
<tr>
<td>Copy</td>
<td>Ctrl-C</td>
<td>Cmd-C</td>
</tr>
<tr>
<td>Paste</td>
<td>Ctrl-V</td>
<td>Cmd-V</td>
</tr>
<tr>
<td>Find</td>
<td>Ctrl-F</td>
<td>Cmd-F</td>
</tr>
<tr>
<td>Select None</td>
<td>Ctrl-Y</td>
<td>Cmd-Y</td>
</tr>
<tr>
<td>Show Info</td>
<td>Ctrl-I</td>
<td>Cmd-I</td>
</tr>
<tr>
<td><strong>View Menu</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Hide Toolbar</td>
<td>Ctrl-B</td>
<td>Cmd-B</td>
</tr>
<tr>
<td>Show View Options</td>
<td>Ctrl-J</td>
<td>Cmd-J</td>
</tr>
<tr>
<td>Viewing Location</td>
<td>Ctrl-L</td>
<td>Cmd-L</td>
</tr>
<tr>
<td>Go Home</td>
<td>Ctrl-Shift-H</td>
<td>Cmd-Shift-H</td>
</tr>
<tr>
<td>Hide Daylight</td>
<td>Ctrl-D</td>
<td>Cmd-D</td>
</tr>
<tr>
<td>Show Labels</td>
<td>Ctrl-Shift-D</td>
<td>Cmd-Shift-D</td>
</tr>
</tbody>
</table>
### Keyboard Function

<table>
<thead>
<tr>
<th>Direction Changes</th>
<th>Windows and Macintosh</th>
</tr>
</thead>
<tbody>
<tr>
<td>N</td>
<td>Face North</td>
</tr>
<tr>
<td>E</td>
<td>Face East</td>
</tr>
<tr>
<td>S</td>
<td>Face South</td>
</tr>
<tr>
<td>W</td>
<td>Face West</td>
</tr>
<tr>
<td>+/-</td>
<td>Zoom in and out</td>
</tr>
<tr>
<td>Arrow Keys</td>
<td>Move left, right, up or down</td>
</tr>
</tbody>
</table>

### Time Controls

| T                                 | Minute forward                              |
| Shift-T                           | Minute back                                 |
| H                                 | Hour forward                                |
| Shift-H                           | Hour back                                   |
| D                                 | Day forward                                 |
| Shift-D                           | Day back                                    |
| M                                 | Month forward                               |
| Shift-M                           | Month back                                  |
| Y                                 | Year forward                                |
| Shift-Y                           | Year back                                   |
| U                                 | Step forward one time unit                  |
| Shift-U                           | Step back one time unit                     |
| P                                 | Increase time step                          |
| Shift-P                           | Decrease time step                          |
| R                                 | Reset to now with realtime flow             |
| Shift-R                           | Reset to realtime flow                      |
| TAB                               | Next sunrise/sunset                         |
| Shift-TAB                         | Previous sunrise/sunset                     |
| O                                 | Next moonrise/moonset                       |
| Shift-O                           | Previous moonrise/moonset                   |

### View Controls

| G                                 | Equatorial grid on or off                   |
| Shift-G                           | Local grid                                  |
| F                                 | Ecliptic on or off                          |
| Shift-F                           | Ecliptic grid                               |
| K                                 | Constellations on or off                    |
| L                                 | Labels on or off                            |
| I                                 | HUD on or off                               |
| V                                 | Mark variable stars                         |
| Shift-V                           | Mark binary stars                           |
Index

A
Adding objects 58
Altitude 52
Angular separation 21
Animating location changes 68
Apparent magnitude 54
Argument of pericentre 60
Ascending node 60, 71
Asterisms 35
Asteroids 28
updatisings data 57
Azimuth 52

B
Bayer letter 51
Birth sign, finding 88
Bright objects 29

C
Calendar 18
   Gregorian, Julian 85
Celestial equator 52
Comets 28
   adding new 28
   Halley’s 88
   tail brightness 33
   updating data 57
Compression settings 78
Constellations 35
asterisms 35
auto identify 36
boundaries 36
changing stick figure sets 36
Contextual menu 48
Control Panel 16
Controls 16
Co-ordinate systems
   equatorial 52
   local 52

D
Databases
descriptions 27
display options 31
turning labels on/off 30
turning on/off 30
updating 57
Date, changing 17
Daylight saving time 17, 84
Daylight, turning on/off 27
Declination 52
Descending node 71
Diameter 63
Digitized Sky Survey 56
Discussion List 13

E
Eccentricity 59
Eclipses
   lunar 43
   solar 43
   viewing 43
   viewing from best location 44
Ecliptic line 37
Elevation
   changing 69
displaying 69
   menu 70
Enlarging Moon 50
Epoch, of orbital elements 61
Equinoxes, displaying 37
Events, upcoming 43
Extrasolar planets 29

F
Field of view
   changing 20
Field of view indicators 38
File menu 74
Files
   creating 73, 75
   eliminating save warnings 75
   examples 75
   saving 75
   Starry Night Companion 75
Find pane information 48
Finding objects 19
Flamsteed number 51
Fonts in user’s guide 9
Frequently asked questions 79

G
Go menu 75
Guides
   display options 37

H
Halley’s comet 88
Heads-up display 18
   options 38
HEASARC Astrobrowse 56
Help features 13
Help, online 13
Hipparcos catalogue 29
Home location
   changing 11
   finding lat/long 86
   returning to 69
   setting 11
I
Identifying objects 18
Images
  adjusting brightness 34
  creating 76
Inclination 60
Info pane 45, 50
Installing
  QuickTime 9
    problems 79
Starry Night 9
  options 9
  questions 81
International Space Station 89
Internet database 56

K
Keyboard Shortcuts 91

L
Labels
  all bright objects 18
  changing colour 35
  changing number of 35
  dim objects 35
  options 34
  select objects 30
  turning on/off 30
Light pollution, turning on/off 27
Limiting magnitude, determining 45
LiveSky.com 56
Local meridian 37
Location
  animating changes 68
  changing 67
  changing home location 11
  changing to other planets 68
  changing to stars or galaxies 49
  finding your home location 86
  returning home 69
  setting your home location 11
  Location scroller 70
  Lunar month 66

M
Magnifying objects 20
Magnitude 54
  absolute 54
Mean anomaly 61
Mean distance 61
Menu 16
Meridian 63
Meridian, local 37
Messier 29
Meteor showers 28
Milky Way 29
  adjusting brightness 34
  viewing at different wavelengths 34
Moon
  age 55
  enlarging 50
  phases 55, 88
Moon phase calendar 18
Moons, other planets 27
Movies
  compressing 78
  controls for making 77
  making 77
  playing back your own 78
  viewing 42
Movies pane 42

N
Nadir 17
Netscape 86
News, astronomy 42

O
Object menu 48
Objects
  adding 58
finding 19
ideal viewing time 44
identifying 18
locking on 49
magnifying 20, 49
modifying images 64
panning to 19
selecting 18, 49
text descriptions 51
turning labels on/off 30
turning on/off 27
Observation planner 44
OpenGL compatibility 82
OpenGL options 39
Orbit editor 58
adding surface images 62
Orbital elements 59
NASA two-line 61
near-circular 61
pericentric 59
reference plane 61
Orbits
adjusting brightness 72
changing colours 72
displaying 71
markers 71

displaying orbits 71
extrasolar 29
going to 68
length of year 56
mass 55
maximum brightness 55
modifying images 64
positional accuracy 88
surface guides 33
Planner 44
adding/deleting objects 45
Pole Dec 63
Pole RA 63
Poles, celestial 37
Precession 53
Preferences
global 40
HUD 38
restoring default 40
Printing
colour images 76
settings 23
star charts 23
Proper motion 53

Q
QuickTime
installation problems 79
installing 9
registration number 9

R
Registering Starry Night 12
Registration number
QuickTime 9
Starry Night 12
Right ascension 53
Rotation rate 63
Running Starry Night 10
**S**

Satellites 28
  orbital elements 61
  updating data 57
Saving settings 40
Scroll bars 16
Selecting objects 18, 30
Semi-major axis 48
SETI@Home
  downloading 46
  plugin 46
Setting home location 11
Settings
  saving 40
Shortcuts, keyboard 91
Sidereal day 55, 66
Sidereal month 66
Solstices, displaying 37
Star charts, printing 23
Starry Night
  controls 16
  Discussion List 13
  files, creating 73
  installing 9
  options 9
  questions 81
  problems running 82
  registering 12
  running 10
  system requirements 82
  updates 13
  website 13
Starry Night Companion 8
Stars 29
  Bayer letter 51
  B-V 55
  changing brightness and color 32
  display options 31
  double 54
  Flamsteed number 51
  going to 49
  information 54
  label options 35
  luminosity 55
  magnitude 54
  proper motion 53
  searching for 89
  temperature 54
  variable 54
  viewing from 49
Starting Starry Night 10
Summer/Winter solstice, displaying 37
Sun 27
Sun halo 50
System requirements 82

**T**

Time
  adjusting flow rate 66
  changing 17
  controls 67
  customizing steps 66
  discreet steps 66
  modes 67
  returning to present 17
  universal 46
  using 24-hour clock 84
Time zone, finding 84
Two-line elements 61

**U**

Universal time, determining 46
Updates 13
User’s guide, outline 8

**V**

Vernal/Autumnal equinox, displaying 37
View options pane, layers 25
Viewing direction, changing 16

**W**

Website, Starry Night 13
Z
Zenith 17, 37
Zodiac, following Sun’s path through 87
Zoom buttons 20
Zooming in/out 20
100 Starry Night Backyard User’s Guide